Soundkarte + Monitorcontroller für Yamaha HS80M

von Davinat0r, 20.07.08.

  1. Davinat0r

    Davinat0r Registrierter Benutzer

    Im Board seit:
    04.01.08
    Zuletzt hier:
    18.11.12
    Beiträge:
    44
    Zustimmungen:
    1
    Kekse:
    34
    Erstellt: 20.07.08   #1
    Hallo Musiker Board,

    mein Backend im Aufnahmeraum sah bisher so aus:

    Cubase-PC -> ESI ESP 1010 -> Behringer SL-2442-FX-PRO (Tape in -> Main out) -> PA

    Da das auschließliche Abhören des Mixes über PA (oder allein über meine AKG 271 Studio-Kopfhörer) aber keinen Sinn macht, habe ich mir 2 Yamaha HS80M angeschafft.

    Mein Arbeitszimmer-PC ist jedoch um einiges leistungsfähiger als der Recording-PC und auch die Umgebung ist zum Mixen/Abhören besser geschaffen, als der Aufnahmeraum, weswegen ich nun die Abhöre und Kopfhörer an den Arbeitszimmer-PC anschließen will. Das Problem ist nun dass ich dort das ESI 1010 nicht eingebaut hab und die Onboard-Soundkarte des ASUS A8N-E Mainboards ist nicht gerade optimal zum abhören.

    Außerdem wäre ein Hardware-Monitorcontroller praktisch, der zumindest die Lautstärke passiv regeln können sollte.

    Frage1: Was spräche gegen folgende Lösung?:

    USB -> EDIROL UA-1EX -> SM Pro Audio Nano Patch -> Yamaha HS80M

    Praktisch bei diesem Setup ist, dass ich die Kopfhörer sowie mein Headset (incl. Mikro) direkt in den Regelbaren Ausgang des EDIROL UA-1EX stöpseln könnte.

    Frage2: Könnte ich theoretisch in den mic-in des UA-1EX eigentlich auch mein RODE NT-1A einstöpseln (mit entsprechendem Adapter), falls ich flott mal was aufnehmen möchte?
    Normale Headset-mikros beziehen ihre Phantomspannung doch auch über den mic-in der Soundkarte, oder irr ich mich da :confused:

    Frage3: Habt ihr weitere Empfehlungen für Soundkarte+Monitorcontroller, die möglichst nicht weit über den 120€ des vorgeschlagenen Setups liegen? Hab mein ganzes Geld leider schon für o.g. Equipment verprasst, da bleibt im moment leider nicht mehr übrig ;)
    Außerdem müsste ich ja noch Geld für die Verkabelung einplanen :(

    Frage4: Welche Verkabelung wäre sinnvoll? Die Kabelwege wären ja nicht länger als 1m.
    Ich schätze mal die Cinch Ausgänge des UA-1EX sind unsymmetrisch. Wie kann ich die an den Input des Nano Patch anschließen? Und welche Kabel eignen sich um den Nano Patch an die Yamaha HS80M anzuschließen?

    Vielen Dank für eure Hilfe, falls noch Fragen sein sollten: Fragen! :D

    Gruß Davinat0r
     
  2. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 21.07.08   #2
    zu 2. die Mikros in Headsets sind meist Elect-Kondensator Kapseln, die benötigen eine wesentlich niedrigere Versorgungsspannung, da hier die Platten des 'Kondensators' permanent geladen sind. Also wirst Du für das Rhode noch eine Phantomspeisung brauchen. Gibts aber auch Solo - so zum dazwischen stecken.

    Sowas http://www.musik-service.de/palmer-pan-48-prx395757752de.aspx
    gibt es aber auch wesentlich günstiger, habs aube auf die schnelle nicht gefunden :(
    zu 4. ja- Cinch ist asymetrisch, da ja nur 2-polig. Vom Nano zu den Boxen am besten Stereo-Klinkenkabel (Symetrisch).

    Alternativ, wäre vielleicht ein anderes Audio-Interface dann doch besser, das 1. Phantomspeisung schon hat und 2. einen Regler für den Output, so das Du den Nano evtl. gar nicht brauchst.

    z.B. das http://www.musik-service.de/edirol-ua-1ex-prx395753747de.aspx
     
  3. Davinat0r

    Davinat0r Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.08
    Zuletzt hier:
    18.11.12
    Beiträge:
    44
    Zustimmungen:
    1
    Kekse:
    34
    Erstellt: 21.07.08   #3
    Danke für die schnelle Antwort, pico :)

    Hab mir jetzt das UA4FX mit entsprechenden Cordial-Kabeln bestellt...mal sehen wies ist :D

    David
     
  4. Davinat0r

    Davinat0r Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.08
    Zuletzt hier:
    18.11.12
    Beiträge:
    44
    Zustimmungen:
    1
    Kekse:
    34
    Erstellt: 29.08.08   #4
    Nach meinem Nordseeurlaub und der mehr oder weniger ausführlichen Einhörphase melde ich mich zurück.
    Die Konfiguration aus UA-4FX und HS80M klingt gut, ob sie auch linear klingt ist eine andere Frage. Das Problem ist dass der Abstand zu den Ohren nur ca. 70cm und der Abstand zur Wand nur ca. 30cm beträgt. Daran werd ich noch was ändern müssen indem ich entsprechend große Boxenständer besorge (Boxen stehen im moment auf Schwingungsentkopplern auf dem Schreibtisch :D)

    Als ich das Interface allerdings zum Abhören meiner eigenen Mixes benutzen wollte, musste ich feststellen, dass Cubase das Interface nicht ordnungsgemäß erkennen will.
    Hab das Handbuch durchblättert, gegoogelt und die SuFu benutzt aber nichts hilfreiches gefunden. In der Systemsteuerung hab ich alles auf die "UA-4FX"-Treiber umgestellt.
    Hab ich irgendwas vergessen?
    (Screenshots sind im Anhang)

    Danke,
    David
     

    Anhänge:

  5. Davinat0r

    Davinat0r Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.08
    Zuletzt hier:
    18.11.12
    Beiträge:
    44
    Zustimmungen:
    1
    Kekse:
    34
    Erstellt: 03.12.08   #5
    So, nachdem ich die letzten Monate zwar viel geprobt aber nichts recorded hab, versuch ich jetzt wieder ne Lösung für das Problem zu finden. Fällt wirklich niemandem etwas ein?
     
  6. DJ_PucPuc

    DJ_PucPuc Registrierter Benutzer

    Im Board seit:
    02.07.08
    Zuletzt hier:
    17.10.11
    Beiträge:
    63
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 03.12.08   #6
    Arbeitest Du mit Vista? Wenn ja, guck mal nach nem neuren Treiber, falls es sowas gibt, oder probiers mal an nem Rechner mit XP. Soll nicht heißen, dass ich Kompatibillitätsprobleme von dem Edirol und Vista speziell kenne, aber mit Vista scheint das ja immer sone Sache zu sein.. Ansonsten koenntest Du Dich einfach mal an den Hersteller und/oder Verkaeufer wenden.
     
  7. Davinat0r

    Davinat0r Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.08
    Zuletzt hier:
    18.11.12
    Beiträge:
    44
    Zustimmungen:
    1
    Kekse:
    34
    Erstellt: 22.12.08   #7
    Festplatte formatiert und Windows XP neu installiert. Zwar lästig zu solch drastischen Maßnahmen greifen zu müssen, aber Problem gelöst.

    Danke für die Hilfe :)
     
Die Seite wird geladen...

mapping