Sounds für VOX ToneLab SE

von Slincker12, 25.06.07.

  1. Slincker12

    Slincker12 Registrierter Benutzer

    Im Board seit:
    25.06.07
    Zuletzt hier:
    9.08.14
    Beiträge:
    55
    Zustimmungen:
    2
    Kekse:
    -99
    Erstellt: 25.06.07   #1
    Hallo zusammen.

    Ich wollte mal Nachfragen ob ihr coole Sounds oder Einstellungen für das
    "VOX ToneLab SE" Multieffektgerät wisst. Ich habe mir das Teil vor ca. einer Woche
    gekauft. Habe aber noch nicht den richtigen Sound gefunden. Könnt ihr mir da weiterhelfen?

    Ich möchte eigentlich den oder so einen ähnlichen Sound wie "Steve Morse" haben.
    Hier mal zwei Beispiele:

    1. http://www.youtube.com/watch?v=E4thP310SVM
    2. http://www.youtube.com/watch?v=44-q_flFb-k

    Kann ich das irgendwie einstellen? oder / und welche Einstellungen muss ich machen?

    Hier mal was über mein Equipment:

    hughes & kettner transistor verstärker,
    VOX ToneLab SE Multieffektgerät mit eingebauter ENGL ECC83 Röhre,
    Ibanez GIO Gitarre mit eingebauten Tonabnehmern (DiMarzio DP205 , DiMarzio DP200 ... Das sind die, die Steve Morse auch spielt).

    Bitte um Hilfe!
    Vielen Dank im vorraus

    Mfg. Slincker
     
  2. himmelkind18

    himmelkind18 Registrierter Benutzer

    Im Board seit:
    03.08.05
    Zuletzt hier:
    2.04.15
    Beiträge:
    632
    Zustimmungen:
    1
    Kekse:
    92
    Erstellt: 26.06.07   #2
    hallo.
    der cleansound sollte ja eigentlich kein problem sein einfach ein bassman-model rein und dann nachregeln bis der sound wärme ausstrahlt. aber ich denke dir geht es eher um den zerrsound. versuch doch mal mit uk modern oder us highgain model mit viel vr gain und etwa gain auf 2 uhr zu experimentieren. ein kurzes delay sollte dem sound auch noch ganz gut tun.
    mfg
    himmelkind

    edit: meinte gain auf 12 uhr. 1 vergessen sorry ;)
     
  3. Löwe

    Löwe Helpful & Friendly User HFU

    Im Board seit:
    26.09.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.705
    Ort:
    daheim
    Zustimmungen:
    60
    Kekse:
    14.535
    Erstellt: 26.06.07   #3
  4. kiroy

    kiroy Registrierter Benutzer

    Im Board seit:
    06.02.07
    Zuletzt hier:
    8.12.16
    Beiträge:
    902
    Ort:
    Pliezhausen - am A.... der Welt ;)
    Zustimmungen:
    75
    Kekse:
    2.159
    Erstellt: 26.06.07   #4
  5. Slincker12

    Slincker12 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.07
    Zuletzt hier:
    9.08.14
    Beiträge:
    55
    Zustimmungen:
    2
    Kekse:
    -99
    Erstellt: 26.06.07   #5
    Vielen Dank für die Tipps & Infos.
    Werd gleich mal ausprobieren. :)
     
  6. Löwe

    Löwe Helpful & Friendly User HFU

    Im Board seit:
    26.09.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.705
    Ort:
    daheim
    Zustimmungen:
    60
    Kekse:
    14.535
    Erstellt: 26.06.07   #6
    Höhö.. da hast Du zu tun..

    .. wir hören uns wieder bei Deinem 50. Geburtstag :D
    (Alle Presets testen = Lebensaufgabe.. also zeitlich gesehen zumin.)

    :);)
     
  7. Slincker12

    Slincker12 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.06.07
    Zuletzt hier:
    9.08.14
    Beiträge:
    55
    Zustimmungen:
    2
    Kekse:
    -99
    Erstellt: 26.06.07   #7
    Habe schon 'n paar Sound ausprobiert, klingen aber alle so Blechernd?!
     
Die Seite wird geladen...

mapping