Speaker/Membran beschädigt? Summen/Zerren/Kratzen

  • Ersteller JohnniBassplayer
  • Erstellt am
JohnniBassplayer

JohnniBassplayer

Registrierter Benutzer
Zuletzt hier
05.04.19
Registriert
13.09.04
Beiträge
518
Kekse
199
Ort
daheim(zu Hause)
Ich habe mir vor ein paar Tagen eine gebrauchte Eden Box gekauft: Eden D410XLT (8 Ohm).
Beim Anspielen musste ich leider feststellen, dass der untere linke Speaker beim Spielen ein Störgeräusch rausbringt, ein leichtes Zerren oder Summen, das klingt als würde etwas mitschwingen oder vibrieren.

Hab das mal aufgenommen, LINK. Linker Kanal ist der Speaker unten links, der das Problem aufweist, rechter Kanal der Speaker oben links bei dem das Problem nicht besteht. Mikrofoniert wurde bei beiden mit einem Shure Beta 58.

Ich habe auch das ganze schon einigermaßen untersucht, Schutzgitter abgenommen etc.. Optisch sind innen und außen an der Membran keine Risse oder andere Anomalien zu finden, bis auf eine Stelle, an der der Kleber mit dem die Membran angeklebt ist ein Bisschen auf die Membran geflossen ist. Das könnte bei der Herstellung passiert sein, könnte aber auch sein, dass das schonmal nachgeklebt wurde.

Der Vorbesitzer hat mir versichert, dass er vorm Verkauf alle Speaker einzeln abmikrofoniert hat und ihm nichts aufgefallen ist. Ist das wahr und das Problem war damals schon da, dann hätte er es hören müssen (siehe bzw. höre Audiodatei). Er selbst hat die Box gebraucht erstanden, insgesamt ist die Box ca. 5 Jahre alt. Sein Vorbesitzer hat n Speakoneingang eingebaut. Das legt die Vermutung nahe, dass er ein Bastler war und vielleicht die Membran mal geklebt hat.

Nun ist die Frage, was das Problem ist und woher es kommt.
Der Störeffekt verschwindet, wenn man den Speaker auf 9 Uhr, also am linken rand etwas abdämpft, dort aber, bis auf Staub nichts zu sehen.

Was vermutet ihr könnte das Problem sein?

Kann sowas von einem normalen Transport über 600 km im Auto, liegend, und ohne Besonderheiten kommen?

Hier noch kurz mein Setup:
Bass: Sandberg Basic 5 Ken Taylor Anniversary
Top: Eden WT 400 (ca 300 Watt an 8 Ohm)
Box: Eden D410 XLT (700 Watt, 8 Ohm)
 
Hoppus

Hoppus

Registrierter Benutzer
Zuletzt hier
20.04.21
Registriert
02.04.07
Beiträge
203
Kekse
324
hey
ICh hatte letztends das Problem dass mein speaker anfing zu "kratzen". Als erstes war ich total geschockt, dass meine box (Fmc 4x12 neo) nach eine jahr schon schäden hat.
Drauf hin hab ich mal den speaker ausgebaut und entdeckt dass ein stückchen Lötzinn ( so sah es zumindest aus^^)sich zwischen Zentrierspinne und Membran êingeklemmt hatte. mit nem feinen borstel pinzel habs ich dann auch gut raus bekommen.
Schau mal ob sich durch den Transport vom Gehäuse oder von lötstellen etwas abgelöst hat und jetz irgendwo am Spaker festsitzt und die störgereusche verursacht.

ich hoffe ich konnte dir etwas helfen


greez martin
 
DasUrks

DasUrks

Registrierter Benutzer
Zuletzt hier
20.04.21
Registriert
25.11.06
Beiträge
2.170
Kekse
5.642
Ort
home is where your heart is
hatte gestern auch leichte Panik, als meine neue FMC 2x12er angefangen hat zu kotzen...allerdings lags schließlich daran, dass ich den EQ am Bass voll aufgedreht hatte, so dass der Amp trotz -10dB ins Clipping gekommen ist...(Sandberg Basic-hat n Megaoutput...)Da die neue Box sehr viel genauer klingt als mein oller Combo hat man das auch direkt gehört...
 
JohnniBassplayer

JohnniBassplayer

Registrierter Benutzer
Zuletzt hier
05.04.19
Registriert
13.09.04
Beiträge
518
Kekse
199
Ort
daheim(zu Hause)
hatte gestern auch leichte Panik, als meine neue FMC 2x12er angefangen hat zu kotzen...allerdings lags schließlich daran, dass ich den EQ am Bass voll aufgedreht hatte, so dass der Amp trotz -10dB ins Clipping gekommen ist...(Sandberg Basic-hat n Megaoutput...)Da die neue Box sehr viel genauer klingt als mein oller Combo hat man das auch direkt gehört...

Das kann ja aber bei mir nicht das Problem sein, weil nur ein Speaker diese Störgeräusche macht...
 
jtable

jtable

HCA Vintage Bassamps
HCA
Zuletzt hier
28.04.20
Registriert
04.06.08
Beiträge
231
Kekse
4.256
Ort
Dortmund
Hi Johnni!

Versuch´s mal, über das Anziehen der Befestigungsschrauben des Speakers!
Wenn der Speaker nur mit 4 Schrauben befestigt ist, und eine nicht richtig angezogen ist, dann kann das zum "schnarren" reichen!
Hatte ich häufiger bei meinen alten 4x10er Magnums nach Gig & Transport, da rappelte sich gerne mal die ein oder andere Schraube etwas locker!

Gruß vonner Emscher wech!

J.T.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben