Speakerausgang(Topteil): Möglichkeit an PC zu gehen?

von JeffLord, 12.01.08.

  1. JeffLord

    JeffLord Registrierter Benutzer

    Im Board seit:
    09.10.07
    Zuletzt hier:
    16.09.13
    Beiträge:
    203
    Ort:
    BW
    Zustimmungen:
    0
    Kekse:
    117
    Erstellt: 12.01.08   #1
    Das ich von meinem Topteil nicht einfach so an den PC gehen kann ist mir klar.

    Mein Frage wäre aber, ob es eine Möglichkeit gibt, eben dies zu tun, weil ich eben etwas ausnehmen will, aber ohne Mic.
    Also sozusagen den Speakerausgang in 2 Signale trennen, einer mit Saft für den Speaker und der andere als normaler Output.

    Ich hoffe es ist verständlich was ich meine :rolleyes:
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 12.01.08   #2
  3. JeffLord

    JeffLord Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.07
    Zuletzt hier:
    16.09.13
    Beiträge:
    203
    Ort:
    BW
    Zustimmungen:
    0
    Kekse:
    117
    Erstellt: 12.01.08   #3
    Genaus sowas hab ich gemeint,.

    Ich kenne mich aber leider nicht so damit aus. Welche Teile sind denn da zu empfehlen?
     
  4. joey*~

    joey*~ Registrierter Benutzer

    Im Board seit:
    01.11.07
    Zuletzt hier:
    5.12.16
    Beiträge:
    263
    Ort:
    Nürnberg
    Zustimmungen:
    1
    Kekse:
    348
    Erstellt: 12.01.08   #4
    die genannte red box von hughes&kettner z.Bsp. da gibts verschiedene... MKII, MKIII, Pro, classic glaub ich auch... alle sind geeignet... und gebraucht relativ billig zu haben... gibt auch DI boxen von behringer oder so aber die haben kein/schlechte boxensimu (glaub ich)... bin mit der redboxsim in meinem tubeman plus ganz zufrieden obwohl ma da natürlich nicht zwischen combo und 4x12er wählen kann... du kannst dann noch zwischen verschiedenen möglichkeiten wählen: betrieb per phantom power, batterie oder netzteil... so in der art war das mach dich doch mal schlau im inet...
     
  5. JOGofLIFE

    JOGofLIFE Registrierter Benutzer

    Im Board seit:
    03.02.06
    Zuletzt hier:
    2.01.11
    Beiträge:
    1.399
    Ort:
    Straubing/Nby
    Zustimmungen:
    3
    Kekse:
    1.045
    Erstellt: 13.01.08   #5
    ich hab eine redbox (nur welcher version???) und finde die boxensimulation echt gut getroffen!
    und in der bucht sind manchmal echt günstig welche zu ergattern!

    und anleitungen kannst du dir auf der herstellerpage runterladen.
     
  6. JeffLord

    JeffLord Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.07
    Zuletzt hier:
    16.09.13
    Beiträge:
    203
    Ort:
    BW
    Zustimmungen:
    0
    Kekse:
    117
    Erstellt: 10.03.08   #6
    Ich hab mich jetzt mal nach langem mal für die Red Box entschieden. Meine Frage wäre jetzt, was ich für Kabel/adapter brauch, um in den PC zu kommen (Miniklinke).
     
  7. JeffLord

    JeffLord Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.07
    Zuletzt hier:
    16.09.13
    Beiträge:
    203
    Ort:
    BW
    Zustimmungen:
    0
    Kekse:
    117
    Erstellt: 11.03.08   #7
    Kann mir dass keiner sagen? Ich wollte das Zeug eigentlich bis spätestens heute bestellen.
     
  8. Mc Poncho

    Mc Poncho Registrierter Benutzer

    Im Board seit:
    06.03.07
    Zuletzt hier:
    3.05.13
    Beiträge:
    730
    Ort:
    Schwarzwald + Schwäbische Alb
    Zustimmungen:
    10
    Kekse:
    3.256
    Erstellt: 11.03.08   #8
    Ganz das denken/recherchieren will man Dir auch nicht abnehmen, daher mein Tipp : Die Red Box
    hat 'nen XLR Ausgang...

    Ich würde aber nicht mit Spitzenergebnissen rechnen, Miniklinke hört sich nach normalo-Soundkarte
    an. Wenn Du bessere Ergebnisse erzielen willst, schau Dich mal im Recording-Forum um...
     
  9. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 11.03.08   #9
    Hängt von Deiner Soundkarte ab. Ich würde Dir sowieso empfehlen einen kleinen Mixer zu beschaffen, falls Deine Soundkarte nicht gerade over the top ist.
     
  10. JeffLord

    JeffLord Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.07
    Zuletzt hier:
    16.09.13
    Beiträge:
    203
    Ort:
    BW
    Zustimmungen:
    0
    Kekse:
    117
    Erstellt: 11.03.08   #10
    Die Quali ist mir erstmal egal. Ich will nur die Möglichkeit das ganze aufzunehmen. Eine neue Soundkarte oder ein Interface lege ich mir Gegebenenfalls später zu.
    Wegen dem recherchieren ist das auch nicht so das Problem, ich will nur nicht das falsche kaufen.
     
  11. JeffLord

    JeffLord Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.07
    Zuletzt hier:
    16.09.13
    Beiträge:
    203
    Ort:
    BW
    Zustimmungen:
    0
    Kekse:
    117
    Erstellt: 19.03.08   #11
    Ich hab jetzt die RedBox, aber wenn ich mit dem Signal an den PC gehe, kommt das total leise an und man hört quasi nichts.
    Wenn ich an den PC-Boxen was hören wollte, dann musste ich den Verstärker soweit ausdrehen, dass ich sie eh nicht mehr hör und dass ist ja auch nicht umbedingt der Sinn der Sache.

    Meine Frage ist, ob das normal ist und wenn ja, wie man das ändern kann.
     
  12. JeffLord

    JeffLord Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.07
    Zuletzt hier:
    16.09.13
    Beiträge:
    203
    Ort:
    BW
    Zustimmungen:
    0
    Kekse:
    117
    Erstellt: 20.03.08   #12
    Hab jetzt noch ein bisschen rumprobiert und gemerkt, dass die Box auch noch ein Grundpfeifen mit sich bringt, ist das denn normal, weil wenn ja dann ist die Bix ziemlich unbrauchbar, weil man nichts einnehmen kann, weil man fast nur das piesen hört.
     
  13. mindlessjay

    mindlessjay Registrierter Benutzer

    Im Board seit:
    12.04.06
    Zuletzt hier:
    3.03.15
    Beiträge:
    649
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    472
    Erstellt: 20.03.08   #13
    Die Red Box ist sehr leise, es empfielht sich nach der Red Box das Signal nochmal stark zu verstärken, was ich mit nem Mikropreamp erledige...
    Ohne Verstärkung ist das Signal wie du erkannt hast total unbrauchbar!
    Deinen letzten Post verstehe ich nicht, wenn du aber damit meinst, dass die Red Box pfeifft, dann ist sie kaputt.
    Kann aber auch an anderen Ursachen in deiner Signalkette liegen!?
    Check das mal aus, bevor du die Box wieder wegschickst...!

    €: Ach du nimmst zwischengeschaltet auf? Also hinter der Endstufe und vor den Speakern?!
    Du musst den Amp dann einfach nur weiter aufdrehen, vielleicht wäre eine Loadbox mit Speakersim besser für dich geeignet gewesen?!
     
  14. JeffLord

    JeffLord Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.07
    Zuletzt hier:
    16.09.13
    Beiträge:
    203
    Ort:
    BW
    Zustimmungen:
    0
    Kekse:
    117
    Erstellt: 20.03.08   #14
    Ich hab das ganze mal mit einem Mischpult etwas verstärkt. Ich nehm mal was auf, damit su weisst, was ich mein.
    Die Signal Linie ist:
    ENGL Screamer Top -> MultiFX -> ENGL Screamer Top -> RedBox ->Mischpult(USB) -> PC

    An den anderen Teilen kanns eingentlich nicht liegen. Mischpult funktioniert einwandfrei und MultiFX macht keinen Unterschied obs drinnen is oder nicht.

    http://www.file-upload.net/download-739040/RedBox_test.mp3.html
     
  15. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 20.03.08   #15
    Das Pfeifen kommt zu 99,9% nicht aus der Red Box, die ist nämlich passiv, wenn ich mich nicht irre.
    Das klingt nach schlechter Soundkarte oder Einstreuungen...
     
  16. JeffLord

    JeffLord Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.07
    Zuletzt hier:
    16.09.13
    Beiträge:
    203
    Ort:
    BW
    Zustimmungen:
    0
    Kekse:
    117
    Erstellt: 20.03.08   #16
  17. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 20.03.08   #17
    Okay, dann ist die doch aktiv, weil man wieder Geld sparen wollte.

    Frage: Sind die Störgeräusche auch da, wenn du den Amp von der Redbox abklemmst?

    Und noch was: Wie versorgst du die RedBox mit Strom?

    MfG OneStone
     
  18. JeffLord

    JeffLord Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.07
    Zuletzt hier:
    16.09.13
    Beiträge:
    203
    Ort:
    BW
    Zustimmungen:
    0
    Kekse:
    117
    Erstellt: 20.03.08   #18
    Du meinst, wenn ich einfach so auf meinem Amp spiele? Nein, da hab ich nur ein gewöhnliches Grundrauschen.


    Im Moment hab ich grad ein Mischpult mit Phantomspeisung, aber sonst mit einer Batterie.
     
  19. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 20.03.08   #19
    Ich meine, ob am Ausgang der Redbox bzw. am Eingang des PCs auch ohne Amp an der Redbox ein Störsignal anliegt, der Amp interessiert mich dabei nicht ^^

    MFG OneStone
     
  20. JeffLord

    JeffLord Threadersteller Registrierter Benutzer

    Im Board seit:
    09.10.07
    Zuletzt hier:
    16.09.13
    Beiträge:
    203
    Ort:
    BW
    Zustimmungen:
    0
    Kekse:
    117
    Erstellt: 21.03.08   #20
    Ok, es liegt nicht an der RedBox. Das Störsignal liegt an den Ausgängen des Screamers an. Jedoch hört man das Piesen auch, wenn der Verstärker aus ist. Habs auch mit verschiedenen Kabeln versucht. Da ist wohl die Buchse defekt, aber es wundert mich, dass ich es an meiner Box nicht höre.
     
Die Seite wird geladen...

mapping