Starthilfe Protools LE7 (plug-ins)

von Nemo23, 10.06.07.

  1. Nemo23

    Nemo23 Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    10.09.16
    Beiträge:
    39
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 10.06.07   #1
    Hallo,
    hab grad ein paar Startprobleme mit meinem neuen PT-System (digi002rack).
    Beim starten des Programms werden beim laden der plug-ins gleich mehrfach Autorisierungen verlangt, ich soll die ilok-software installieren, da kein ilok gefunden wird.
    Irgendwie werde ich aus den mitgelieferten Unterlagen nicht schlau und raffe nicht, wie das mit dem autorisieren läuft.
    Eigentlich sollte ich als ehrlicher Käufer die plug-ins doch autorisieren und nutzen können. Falls das aber nicht geht, wäre ich auch schonmal froh, wenn ich nicht jedesmal beim starten von protools erstmal 5 Fenster wegklicken muß.
    Außerdem hab ich mir nach jahrelanger PC-benutzung nun ein Macbook gekauft und komme da teilweise auch noch nicht so ganz klar. Eine simple Frage: wie lösche ich denn bitte die nicht benötigten regionen aus der regions-liste rechts.
     
  2. Goatlord

    Goatlord Registrierter Benutzer

    Im Board seit:
    07.07.04
    Zuletzt hier:
    21.06.10
    Beiträge:
    199
    Ort:
    Neu Wulmstorf (Nähe Hamburg)
    Zustimmungen:
    1
    Kekse:
    57
    Erstellt: 10.06.07   #2
    Regions löscht du einfach indem du auf die graue Leiste oberhalb der Regionslist klickst und "clear" wählst. Damit kannst du alle gewählten Regions löschen. Auserdem kannst du hier z. B. alle nicht benutzten Regions anwählen lassen und dann löschen. Schau dir doch mal die DVD die beim 002 dabei gewesen sein muss an: ProTools Method1. Die ist ganz gut gemacht und wird dir den Einstieg sehr erleichtern.

    Zum iLok: Hast du denn einen iLok? Wenn nicht wirst du noch einen kaufen müssen (obwohl der beim 002 eigentlich enthalten sein muss aber du bist schon der zweite hier der eines ohne iLok bekommen hat). Danach musst du dir die PlugIns autorisieren lassen und auf deinen iLok laden (keine Angst, ist sehr gut erklärt).
     
  3. Nemo23

    Nemo23 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    10.09.16
    Beiträge:
    39
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 11.06.07   #3
    Jo, die DVD ist wirklich super und beantwortet so einige Fragen. Aber eben das mit den regions war da noch nicht erwähnt worden. Bin auch noch nicht durch, ist ja recht umfangreich und wenn man die erklärten Sachen sofort austestet, dauert das ganze seine Zeit.
    Ich hab leider keinen iLok. Puh, nochmaL 44,- €, hab eigentlich schon lange kein Geld mehr. Aber wenn die plug-ins nur damit laufen, komme ich wohl nicht drumherum. Seltsam finde ich das allerdings schon, das ich zu dem 002 plug-ins mitgeliefert bekomme, die ich ohne den Kauf von weiterer hardware nicht benutzen kann.
    Erstmal Danke für Deine Hilfe, falls noch Fragen auftauchen, werde ich hier nochmal posten.
     
  4. Goatlord

    Goatlord Registrierter Benutzer

    Im Board seit:
    07.07.04
    Zuletzt hier:
    21.06.10
    Beiträge:
    199
    Ort:
    Neu Wulmstorf (Nähe Hamburg)
    Zustimmungen:
    1
    Kekse:
    57
    Erstellt: 11.06.07   #4
    Den iLok wirst du wahrscheinlich auch später für andere Dinge brauchen, viele Hersteller benutzen ihn schon als Kopierschutz für ihre PlugIns und VIs. Allerdings liefern auch viele gleich einen solchen mit weswegen man irgendwann gut fünf Stück davon liegen hat und nur einen benutzt auf dem die Lizenzen alle gespeichert sind. Dachte man bekommt ihn beim 002 dazu aber vielleicht ist das doch erst ab dem 003 so...?
     
  5. Nemo23

    Nemo23 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    10.09.16
    Beiträge:
    39
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 11.06.07   #5
    ok, ein weiterer Abend neigt sich dem Ende....und weitere Fragen tauchen auf.
    Ich bleibe mal beim Thema plug-ins. Eine Sache, die ich generell noch nicht so ganz kapiere ist die, das einige plug-ins scheinbar diesen iLok brauchen, andere dagegen nicht.
    Das beiliegende Sampletank2 sollte ohne funktionieren, hab mich da durch die manuals gelesen, nach plan installiert, Instrumente kopiert etc. und will jetzt, wie im manual beschrieben, beim ersten starten die Autorisierung durchführen. Das blöde ist nur: ich komme garnicht so weit, weil das Teil in protools nicht zu finden ist. Ich wollte das als insert laden, da gibts aber keinen sampletank2. Es gibt ein plug-in mit namen xpand, wenn ich das benutzen will, verabschiedet sich PT ganz (unerwartet geschlossen).
    Und ohne ein plug-in, das mir als Klangerzeuger dient, kann ich doch das ganze Midi-Kapitel knicken, oder ?(externe drumcomputer o.ä. mal ausgeschlossen)
    Komplizierte Sache das....freue mich schon auf Antwort!!

    edit: die plug-ins sind übrigens im in meinem PT-Ordner in einem Ordner namens "plug-ins alias" vorhanden, sie sind also definitiv da, erscheinen aber nicht in PT. Es geht hier auch noch um andere plug-ins wie Amplitube2 oder den T-Racks-EQ (aber über den sampletank würde ich mich am meisten freuen...;))
     
  6. Goatlord

    Goatlord Registrierter Benutzer

    Im Board seit:
    07.07.04
    Zuletzt hier:
    21.06.10
    Beiträge:
    199
    Ort:
    Neu Wulmstorf (Nähe Hamburg)
    Zustimmungen:
    1
    Kekse:
    57
    Erstellt: 12.06.07   #6
    Hast du einen Intel Mac? Dann brauchst du die Universal Binary Updates für alle PlugIns, da diese sonst nicht mit der Struktur der Intelchips klar kommen. Updates findest du unter Support auf der Digidesign Seite.
     
  7. Nemo23

    Nemo23 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    10.09.16
    Beiträge:
    39
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 12.06.07   #7
    hm... auf den installations-cds steht überall auch Mac-os x (intel-based) drauf, die plug-ins sollten also auch so laufen. Aber das mit dem support ist auch so ein guter Tip, da hab ich noch garnicht dran gedacht. achja, kurze zwischenfrage: was bedeutet die datei-endung *.rx2 ? Hab so ne CD mit loops diesen Typs dabeigehabt, die sind auch echt nett und funktionieren einwandfrei als audiodatei, aber ich würde die loops lieber selbst mit midi programmieren.....
     
  8. Goatlord

    Goatlord Registrierter Benutzer

    Im Board seit:
    07.07.04
    Zuletzt hier:
    21.06.10
    Beiträge:
    199
    Ort:
    Neu Wulmstorf (Nähe Hamburg)
    Zustimmungen:
    1
    Kekse:
    57
    Erstellt: 12.06.07   #8
    *.rx2 sind REX2 Dateien, das Format von Propellerheads Recycle. Funktioernieren ähnlich wie ACID Waves oder Apple Loops, wobei Apple Loops auf eine andere Technik zurückgreifen und sich nicht nur ans Tempo sondern auch an die Tonhöhe anpassen können. ProTools unterstützt allerdings keine Apple Loops.
     
  9. Nemo23

    Nemo23 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    10.09.16
    Beiträge:
    39
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 12.06.07   #9
    oh mann langsam bin ich genervt....bin ich echt zu doof dazu? hab mir nun extra nen ilok zugelegt und komme damit auch nicht weiter. Ausserdem lässt sich reason wegen nem lesefehler der cd nicht installieren. bfd fängt an zu installieren, schaffts aber nicht, zuende zu installieren. Plug-ins, die installiert sind, finden sich nicht in pt wieder. gnarf...!!!
    Ausserdem muss ich mich jedesmal, wenn ich hier nen beitrag geschrieben hab, schon wieder neu einloggen, um den Beitrag abzuschicken. Werde anscheinend nach sehr kurzer Zeit automatisch wieder ausgeloggt. Bin halt nicht so der Computer-experte, aber es muß doch trotzdem möglich sein, so ne software voll auszuschöpfen und die plug-ins zum laufen zu kriegen.
     
  10. Goatlord

    Goatlord Registrierter Benutzer

    Im Board seit:
    07.07.04
    Zuletzt hier:
    21.06.10
    Beiträge:
    199
    Ort:
    Neu Wulmstorf (Nähe Hamburg)
    Zustimmungen:
    1
    Kekse:
    57
    Erstellt: 12.06.07   #10
    Das mit dem iLok ist eigentlich nicht so schwer, du musst dich nur auf der Website (URL steht auf der Packung) registrieren und einen Account einrichten. Dann lässt du dir die Lizenzschlüssel von Digidesign zu deinem Account schicken und lädst ihn von dort auf den iLok, ist aber auch alles auf der Website erklärt.
    Mit der Reason CD: Nunja, wenn die CD hinüber ist, dann ist sie eben hinüber. Schonmal den Händler gefragt ob du Ersatz bekommen kannst? Und sonst hast du ja immernoch deinen Lizenzschlüssel für Reason und kannst dir die Version glaube ich auch direkt bei Propellerhead runterladen.
    BFD installiert sehr lange, sind ne Menge Samples. Ist die installation denn wirklich abgebrochen oder schien es als würde sie hängen? Hab mich das erste Mal auch gewundert aber er installiert trotzdem, dauert nur eben echt lange.
    Zu den PlugIns: Auch wenn auf den CDs steht sie seien Intel Kompatibel solltest du trotzdem mal die Updates probieren.
     
  11. Nemo23

    Nemo23 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    10.09.16
    Beiträge:
    39
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 15.06.07   #11
    ok, einige Probleme sind geklärt, hab erste plug-ins autorisiert und von meinem Händler ne neue Reason-cd bekommen, die auch gelesen wird. Bei BFD hattest Du auch recht, ich war anfangs wohl zu ungeduldig, der hat dann nach einer kleinen ewigkeit tatsächlich fertig installiert. Aber so richtig rund läufts noch nicht, ich hab noch ein paar Fragen.
    Also reason hab ich draufgezogen, wenn ichs jetzt aber starten will, sagt mein rechner: failed to locate and install reason engine - exiting....ich dachte, ich hätte das mit dem Ordnerkopieren installiert?!? Mein Sampletank läuft mittlerweile auch, aber jedesmal, wenn ich pt neu starte, muß ich vor Benutzung des sampletanks komplett neu autorisieren. Kann man die autorisierung auch auf den ilok ziehen, falls ja wie? Ich blicke noch nicht so ganz durch, aber schritt für schritt komme ich der Sache näher, heute abend wird erstmal der allererste praxistest mit band durchgeführt, hehe...
     
  12. Goatlord

    Goatlord Registrierter Benutzer

    Im Board seit:
    07.07.04
    Zuletzt hier:
    21.06.10
    Beiträge:
    199
    Ort:
    Neu Wulmstorf (Nähe Hamburg)
    Zustimmungen:
    1
    Kekse:
    57
    Erstellt: 15.06.07   #12
    Die Sache mit Reasion und Sampletank sind beides Bucks. Sieh mal auf den Seiten von IK Multimedia und Propellerhead nach, da hab ich damals auch die Lösung der Probleme gefunden. Bei Reason musst du diverse Datein löschen damits klappt, bei Sampletank musst du etwas in die Log-Datei schreiben, steht bei denen aber alles im Supportbereich.
     
  13. Nemo23

    Nemo23 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    10.09.16
    Beiträge:
    39
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 18.06.07   #13
    Alles klar, das mit Sampletank hat geklappt, vielen Dank.
    Aber Reason läuft immer noch nicht, auf der hp sagen die im support bei der Frage nach Lösung des Problems:

    If you already are running Reason 3.0.5 but are getting this error message when attempting to setup a ReWire session, it is likely that the ReWire host application you are using isn't Universal Binary. In this case you need to update your host.

    Versteh ich nicht ganz, host updaten??? Von Dateien löschen stand da nichts...
    Das mit dem iLok hat bei vielen plugs funktioniert, aber einige tachen entweder garnicht in der Liste auf der digidesign-seite auf oder es gibt sie, allerdings ohne activate-link.
    Konkret sind das bei mir folgende: Broadband Noise Reduction LE, VocAlign Project LE, DV Toolkit 2, Music Production Toolkit und Digiranslator.
    Nen Tip für mich?
    Ausserdem schließt pt immer noch automatisch, wenn ich das xpand, plug inserten will (update ist installiert).
     
  14. Goatlord

    Goatlord Registrierter Benutzer

    Im Board seit:
    07.07.04
    Zuletzt hier:
    21.06.10
    Beiträge:
    199
    Ort:
    Neu Wulmstorf (Nähe Hamburg)
    Zustimmungen:
    1
    Kekse:
    57
    Erstellt: 19.06.07   #14
    Wenn du versuchst Reason per ReWire in Pro Tools einzubinden, dann wäre ProTools dein Host. Das dieser nicht Universal Binary benutzt kann ich mir nicht vorstellen, sonst könntest du es ja auf deinem Intel Mac gar nicht erst starten. Bei mir wurde eine völlig andere Lösung vorgeschlagen, bin aber heute abend zu faul zum Suchen...

    Die meisten der PlugIns die du hast kenne ich nicht, kann dir auch eher nicht helfen. Würde dann auf den Digidesign Support verweisen oder aufs http://duc.digidesign.com.
     
  15. Nemo23

    Nemo23 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.07
    Zuletzt hier:
    10.09.16
    Beiträge:
    39
    Ort:
    Berlin
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 18.09.07   #15
    Hey...nochmal zum Thema Reason, es läuft nämlich immer noch nicht. Ich hab mich heute nochmal drangesetzt, nochmal ein update runtergeladen, neu installiert etc., aber es bleibt beim alten Problem "failed to locate and install reason engine. exit.", wenn ich das programm starten will. Mit PT hats nichts zu tun schätze ich, da erstens laut propellerhead die LE 7.1.1. version funktioniert und ich zweitens ja erstmal nur reason überhaupt starten will, die verknüpfung mit pt wäre erst Schritt2. Auf meinem Windowsrechner läuft Reason, scheint also doch son universal binary / intelmac problem zu sein...keine Ahnung. Von Propellerhead krieg ich jedenfalls keinen direkten support, weil ich keine volle version, sondern eben nur reason adapted für digidesign habe.Im FAQ steht das problem zwar drin, als Lösungsvorschlag ist aber nur download der updates angegeben.
    @ Goatlord: vllt kannste ja doch nochmal schauen, wie das mit dem löschen der Dateien vonstatten gehen soll, ich hab leider nichts dazu gefunden....wäre Dir ewig dankbar.
    @ alle anderen: Hilfe!!! hat denn keiner mehr ne Idee, was man noch tun kann ?!?!
     
Die Seite wird geladen...

mapping