Stereopoti - unterschiedliche Widerstände

von mammon, 10.03.15.

Sponsored by
QSC
  1. mammon

    mammon Registrierter Benutzer

    Im Board seit:
    06.01.15
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 10.03.15   #1
    Hi,

    Ich habe hier folgendes:
    ich sitze seit einer Weile am Bass Amuser und habe jetzt für die Optik ein kleines Vorhaben:
    Von Musikding habe ich 2-farbige LEDs gekauft (rot/grün) mit der Potidrehung von sowohl Lautstärke als auch Gain sollen diese die Farbe langsam verändern.
    Schaltung ist soweit trivial.

    Das Problem ist, dass die 100k für Volume und 500k für Gain einen über 50% großen Regelbereich haben in der bei beiden LEDs nicht genug Saft ankommt.
    Ich habe jetzt mal so ein "Alpha"-Stereopoti von PS gekauft und mal auseinanderngenommen und wieder zusammen gebaut, ähnlich wie in diesem Thread:
    https://www.musiker-board.de/threads/stereo-potentiometer-mit-250k-und-500k.526153/

    Allerdings ist das leider noch nicht die ganze Lösung - denn es gibt kein wirklich kleines Poti, für die LEDs.. also etwa 100 oder 200 Ohm.. die fangen alle ab 1k an.
    Nächste Idee war einen Trimmer noch hinten ran zuhängen mit einem selbstgebastelten Mentor. Hat hier jemand Erfahrung, einen Tipp oder Hinweis?

    Mein einziger Gedanke dazu war, dass der Poti und der entsprechende Trimmer den gleichen Schaltwinkel haben müssen, aber das sollte man durch ausprobieren hinkriegen.

    Herzlichen Dank schonmal im Vorraus.

    Ich habe gerade in meinem Kram einen 10K log Poti gefunden und mal schnell ausprobiert was die LEDs dazu sagen:
    eine 9V Block an die Kathode (Spannung wie im Bass Amuser) dazwischen ein 62Ohm Widerstand, damit es mir nicht gleich abraucht und dann die beiden Anoden an die beiden Seiten des Potis.
    Die LED gibt wenigstens in jeder Schaltstellung Licht ab, man sieht leider keinen richtigen Farbwechsel, da ich jedoch nur meine Test-LEDs in grün/gelb verwendet habe ist das auch nicht so verwunderlich. Mal sehen was die rot/grünen daraus machen.

    Aber das werde ich demnächst nochmal mit einem 1k lin Poti ausprobieren, wenn ich denn mal bei Conrad war. Wenn das gut klappt, dann werde ich mein originales Vorhaben ausführen und zwei Stereopotis zu einem zusammenbasteln.
     
  2. chris_kah

    chris_kah HCA PA- und E-Technik HCA

    Im Board seit:
    18.06.07
    Zuletzt hier:
    22.11.19
    Beiträge:
    4.367
    Ort:
    Tübingen
    Zustimmungen:
    2.709
    Kekse:
    50.354
    Erstellt: 10.03.15   #2
    und noch einen Transistor als Stromquelle dazu? Dann kannst du auch ein 500k oder 250k Poti nehmen.
    LED_Stromquelle.png
    Wenn es dich stört, dass die LED erst ab einem gewissen Winkel leuchtet, kannst du noch ca 100kOhm zwischen Poti und Masse einfügen.

    Bevor ich ein Spezialpoti suchen würde, wäre das das Mittel der Wahl.
    Gleichzeitig ist das eine Stromquelle, das heißt, die Helligkeit ändert sich einigemaßen linear mit dem Drehwinkel.

    Gruß
    Christoph
     
  3. mammon

    mammon Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.15
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 11.03.15   #3
    Mir gefällt mein Lösungsansatz deswegen so gut, weil
    a) die Platine - also auch die Schaltung für die LEDs soweit fertig ist und ich dann nicht noch eine weitere Lochrasterplatine in das Gehäuse schrauben muss
    b) die mechanische Lösung klein ist und gut funktioniert
    c) die Transenschaltung für 2 2-farbige LEDs (jeweils für Gain und Volume) sehr viel größer wird, als dein Beispiel

    Ich stecke mit einem Elektroniker unter einer Decke und wir sind beide der Ansicht, dass der Aufwand (Platz und Arbeit) für die Schaltung ungleich größer ist als so.

    Aber wie gesagt, ich werde mal schauen, ob das ganze mit 1k oder 5k Potis noch besser läuft als schon mit dem 10k Poti. Ich lass euch wissen, wie ich weitermache. Zur Not werde ich mich mit einer Transenschaltung befassen. Danke nochmal :)
     
  4. chris_kah

    chris_kah HCA PA- und E-Technik HCA

    Im Board seit:
    18.06.07
    Zuletzt hier:
    22.11.19
    Beiträge:
    4.367
    Ort:
    Tübingen
    Zustimmungen:
    2.709
    Kekse:
    50.354
    Erstellt: 11.03.15   #4
    Mir wäre das zu heiß dauerhaft einige mA über den Poti-Schleifer laufen zu haben. Das ist irgenwann tot.

    Gruß
    Christoph
     
  5. mammon

    mammon Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.15
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 14.03.15   #5
    Ich muss schon sagen, daran hab ich ganz und gar nicht gedacht! Ich hab selbst keine Erfahrung damit Potis abrauchen zu lassen, aber du könntest schon sehr gut recht haben. So oder so habe ich eine Rückmeldung von "Potentiometer Service" bekommen, die sich angeboten haben mir solch ein Stereo-Poti zu bauen.

    "wir können Ihnen das Poti mit den entsprechenden Schichten bauen.
    Zur Info: Preis 10,-- Euro netto je St. zuzügl Porto/ Verp. Euro 9,90 , Preise zuzügl.MwSt. "
    - www.alphastat.de

    Der Preis ist natürlich ziemlich hoch, wenn man vergleicht, dass ich für 2,50 je ein Poti (dafür brauche ich 4) bekommen kann und es dann selbst zusammenfrimel sind das 10€ + Porto also etwa 15€ weniger, als von den Profis.
    Grundsätzlich ist das aber ein gutes Zeichen für alle die, die mal das gleiche vorhaben werden wie ich: Es gibt solche Stereopotis.

    Mit meinem Austesten der LEDs bin ich soweit, dass 1kOhm schon ein absolut zufriedenstellendes Ergebnis liefert. Aus grün und rot wird bei Mittelstellung ein knalliges gelb.. mehr will ich gar nicht. Wie ichs jetzt mache weiß ich noch nicht.. Egal. Ich schalt mich erstmal ab. Wenn es irgendwann fertig ist kommen sicher Fotos.

    Liebe Grüße
    mammon
     
  6. mammon

    mammon Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.15
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 10.08.15   #6
    Es hat etwas gedauert aber das Problem ist gelöst.
    Angetrieben mit einem 9V Block regelt ein LM324n von stmicroelectronics die beiden zweifarbigen LEDs.
    Gesteuert wird der OPV in zwei seperaten Stromkreisen von dem 100k Volumepoti, bzw. dem 500k Gainpoti.

    Ein Freund der Elektroniker ist, hat mir die Platine geätzt und bestückt.
    @chris_kah Was du so in etwa vorgeschlagen hast, hat auch funktioniert.

    EDIT: Ich krieg die Fotos nicht angezeigt. Hier ein Link zu den Fotos:
    https://drive.google.com/drive/fold...NLb0JnUTlIcS0wQW9Sc05xYV94WjNLM1ZLN1FNWVdLOFU
     
Die Seite wird geladen...

mapping