Steuerungsproblem bei Eurolite NSF - 150

von Marshall Veranst, 29.11.08.

Sponsored by
QSC
  1. Marshall Veranst

    Marshall Veranst Registrierter Benutzer

    Im Board seit:
    05.08.08
    Zuletzt hier:
    20.06.10
    Beiträge:
    568
    Ort:
    Weidhausen b. Coburg
    Kekse:
    85
    Erstellt: 29.11.08   #1
    Hallo,

    Da ich langsam doch mal ans Ende komme, zwar noch nicht ganz aber fat mit meinen Suchereien und ideen frage ich hier mal ob noch jemand nen Vorschlag für einen weiteren Anstaz hat. Es geht um folgendes:

    2 meiner NSF - 150 Spray Fogger laufen über der Fernbedienung reibungslos wie voll funktionsfähig. Das Problem jedoch sie reagieren NICHT aufs DMX Signal! Vollgende Standard sachen wie Polung tauschen, Leitungen prüfen, messen der Spannung am Versorgungstrafo und und und hab ich alles schon probiert! Wäre sehr dankbar wenn noch jemand hier sagen könnte was man noch versuchen kann!?

    Noch ergänzent das durschschleifen des DMX Signales funktioniert auch!

    Mit freundlichen Grüßen

    Sound`N`Light Marshall Veranstaltungstechnik
     
  2. jw-lighting

    jw-lighting Helpful & Friendly User Ex-Moderator HFU

    Im Board seit:
    11.08.07
    Zuletzt hier:
    23.02.19
    Beiträge:
    5.329
    Ort:
    Oldenburg
    Kekse:
    26.787
    Erstellt: 30.11.08   #2
    hattest du die dinger schon mal auf, und die elektronik durchgemessen?
     
  3. Marshall Veranst

    Marshall Veranst Threadersteller Registrierter Benutzer

    Im Board seit:
    05.08.08
    Zuletzt hier:
    20.06.10
    Beiträge:
    568
    Ort:
    Weidhausen b. Coburg
    Kekse:
    85
    Erstellt: 30.11.08   #3
    Was soll ich denn da noch messen zum Pleistift? Vorhin hab ich jez noch gemerkt das bei einer des Thermostat nen Drücker weg hat denn wenn er einmal nachheizen muss wird er nicht mehr READY.

    Noch ideen was ich machn könnte?

    Mit freundlichen Grüßen

    Sound`N`Light Marshall Veranstaltungstechnik
     
  4. jw-lighting

    jw-lighting Helpful & Friendly User Ex-Moderator HFU

    Im Board seit:
    11.08.07
    Zuletzt hier:
    23.02.19
    Beiträge:
    5.329
    Ort:
    Oldenburg
    Kekse:
    26.787
    Erstellt: 03.12.08   #4
    Wie wärs mit 2 neuen ??? :D
     
  5. Marshall Veranst

    Marshall Veranst Threadersteller Registrierter Benutzer

    Im Board seit:
    05.08.08
    Zuletzt hier:
    20.06.10
    Beiträge:
    568
    Ort:
    Weidhausen b. Coburg
    Kekse:
    85
    Erstellt: 03.12.08   #5
    Ne du kenn Bock außerdem bin ich doch eh Nebelmaschinen süchtig! ;) Und muss basteln!?
     
  6. jw-lighting

    jw-lighting Helpful & Friendly User Ex-Moderator HFU

    Im Board seit:
    11.08.07
    Zuletzt hier:
    23.02.19
    Beiträge:
    5.329
    Ort:
    Oldenburg
    Kekse:
    26.787
    Erstellt: 03.12.08   #6
    jaja, versteh schon. und da sagtst genau du, bei billigkram lohnt es sich nicht daran zu basteln...... :p
     
  7. Marshall Veranst

    Marshall Veranst Threadersteller Registrierter Benutzer

    Im Board seit:
    05.08.08
    Zuletzt hier:
    20.06.10
    Beiträge:
    568
    Ort:
    Weidhausen b. Coburg
    Kekse:
    85
    Erstellt: 03.12.08   #7
    ja so bin ich hald :D:D:D Voll verpeilt keinen Durchblick mehr VON ZUVIEL NEBEL ;).

    ...ja aber was soll ich denn jez da dran noch machn????
     
  8. jw-lighting

    jw-lighting Helpful & Friendly User Ex-Moderator HFU

    Im Board seit:
    11.08.07
    Zuletzt hier:
    23.02.19
    Beiträge:
    5.329
    Ort:
    Oldenburg
    Kekse:
    26.787
    Erstellt: 03.12.08   #8
    Frag nen anderen, ich hab keine Ahnung, siehe oben
     
  9. Marshall Veranst

    Marshall Veranst Threadersteller Registrierter Benutzer

    Im Board seit:
    05.08.08
    Zuletzt hier:
    20.06.10
    Beiträge:
    568
    Ort:
    Weidhausen b. Coburg
    Kekse:
    85
    Erstellt: 03.12.08   #9
    Naja dann schreib halt einfach nix......ich hoff ja das sich hier nochmal jemand anders zu wort meldet....
     
  10. DJ-Jan

    DJ-Jan Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    11.03.20
    Beiträge:
    681
    Kekse:
    368
    Erstellt: 07.12.08   #10
    funktionieren die Maschinen denn, wenn du nur eine an einem DMX Signal betreibst oder garnicht?
     
  11. Jona$

    Jona$ Registrierter Benutzer

    Im Board seit:
    07.04.08
    Zuletzt hier:
    21.07.14
    Beiträge:
    303
    Ort:
    Uhldingen-Mühlhofen (Bodensee) - Da wo die Pfahlba
    Kekse:
    259
    Erstellt: 07.12.08   #11
    Les mal ganz oben ;)

     
  12. DJ-Jan

    DJ-Jan Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    11.03.20
    Beiträge:
    681
    Kekse:
    368
    Erstellt: 08.12.08   #12


    das habe ich wohl gelesen, mir ging es jetzt aber darum, ob die Maschinen wirklich auf garkein DMX Signal reagieren...

    oder wenn man zB beide Maschinen miteinander in Reihe schaltet das nur eine nicht reagiert und die andere funktioniert!
     
  13. Marshall Veranst

    Marshall Veranst Threadersteller Registrierter Benutzer

    Im Board seit:
    05.08.08
    Zuletzt hier:
    20.06.10
    Beiträge:
    568
    Ort:
    Weidhausen b. Coburg
    Kekse:
    85
    Erstellt: 08.12.08   #13
    NEIN BEIDE reagieren GERNICHT! Egal wie sie im Bus hängen!

    Mit freundlichen Grüßen

    Sound`N`Light MArshall Veranstaltungstechnik
     
  14. DJ-Jan

    DJ-Jan Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    11.03.20
    Beiträge:
    681
    Kekse:
    368
    Erstellt: 08.12.08   #14
    Genau darum ging es mir jetzt!

    Den DMX Bus.
    Gut, wenn das soweit auch nicht funktioniert seh ich als letzte möglichkeit die DMX Module der Maschinen noch einmal durchzumessen.
    Ansonsten wenn du sagst, du hast alle Kabel, Stecker und den Controller überprüft, sind die DMX Module der Maschinen wohl im *****
     
  15. Jona$

    Jona$ Registrierter Benutzer

    Im Board seit:
    07.04.08
    Zuletzt hier:
    21.07.14
    Beiträge:
    303
    Ort:
    Uhldingen-Mühlhofen (Bodensee) - Da wo die Pfahlba
    Kekse:
    259
    Erstellt: 09.12.08   #15
    Wenn du glück hast, sinds nur die Treiber für den DMX-Bus.
     
  16. Marshall Veranst

    Marshall Veranst Threadersteller Registrierter Benutzer

    Im Board seit:
    05.08.08
    Zuletzt hier:
    20.06.10
    Beiträge:
    568
    Ort:
    Weidhausen b. Coburg
    Kekse:
    85
    Erstellt: 10.12.08   #16
    Ne dann doch ned mal sein Bus is okay.....Bin ich mich sicher.....weil alles was dahinter licht ja auch geht.......

    Also was soll ich dann als nächjstes ma anguggn?

    Mfg
     
  17. jw-lighting

    jw-lighting Helpful & Friendly User Ex-Moderator HFU

    Im Board seit:
    11.08.07
    Zuletzt hier:
    23.02.19
    Beiträge:
    5.329
    Ort:
    Oldenburg
    Kekse:
    26.787
    Erstellt: 10.12.08   #17
    das DMX-Signal wird eh durchgeschleift, komplett unverarbeitet.
    Die Treiber werden nur gebraucht, um das Signal zur Verarbeitung zu verstärken.
    Das müsste irgendein 8-poliger IC sein.
    Guck mal ob du was findest, mach Fotos, und poste den IC-Typ
     
  18. Fish

    Fish HuF User & Ex-Mod PA/E-Tech Ex-Moderator HFU

    Im Board seit:
    01.10.07
    Beiträge:
    7.258
    Ort:
    Zwischen Würzburg und Heilbronn
    Kekse:
    36.096
    Erstellt: 10.12.08   #18
    Hmm, nur so eine wage idee, aber hast Du schonmal versucht den Bus zu Terminieren?

    Gruß

    Fish
     
  19. Marshall Veranst

    Marshall Veranst Threadersteller Registrierter Benutzer

    Im Board seit:
    05.08.08
    Zuletzt hier:
    20.06.10
    Beiträge:
    568
    Ort:
    Weidhausen b. Coburg
    Kekse:
    85
    Erstellt: 10.12.08   #19
    Alzo ICs sinn 3 oder 4 Stück drauf!

    Bei mir ist jeder Bus Terminiert auch wenn nur ein Gerät zu Testen drann hängt!

    Mit freundlichen Grüßen

    Sound`N`Light Marshall Veranstaltungstechnik
     
  20. jw-lighting

    jw-lighting Helpful & Friendly User Ex-Moderator HFU

    Im Board seit:
    11.08.07
    Zuletzt hier:
    23.02.19
    Beiträge:
    5.329
    Ort:
    Oldenburg
    Kekse:
    26.787
    Erstellt: 12.12.08   #20
    Sehr hilfreich...
    Welche Pinzahl, welche Typen. Das da drei oder vier drauf sind kann ich mir denken. Trägt also nicht wirklich zur Lösung bei...
    Spannungen an den ICs durchgemessen? Mal mit dem Oszi das Signal (im Nebler) aungeguckt?
     
Die Seite wird geladen...

mapping