Störgeräusche bei Eigenbauprojekt

Thorn

Thorn

Registrierter Benutzer
Zuletzt hier
11.04.18
Mitglied seit
03.04.04
Beiträge
1.137
Kekse
94
Servus!

Hab meine Eigenbaugitte jetzt fertig, sie funzt auch und alles ist prima, aber sie macht derbe Nebengeräusche. Ist halt ein lautes Rauschen da.

Wenn man einen Finger auf die Buchse auflegt sind die Nebengeräusche jedoch weg...

Woran kann das liegen??
 
diazepam

diazepam

Registrierter Benutzer
Zuletzt hier
20.10.13
Mitglied seit
27.09.04
Beiträge
864
Kekse
537
Ort
Siegen
Du hast wahrscheinlich die Signalmasse falsch verloetet.

Check mal die Elektronik durch.
 
Slaughthammer

Slaughthammer

Registrierter Benutzer
Zuletzt hier
29.03.20
Mitglied seit
03.11.04
Beiträge
1.299
Kekse
544
Ort
Leer, Ostfriesland
hast du das elektronikfach geschirmt? dafür gibt es spezielles kupferklebeband, das sol angeblich wunder wirken. hast du die brücke an die erdung (masse) angeschlossen? das sollte auch noch einiges bringen, vorrausgesetzt, du hast passive tonabnehmer.
 
Thorn

Thorn

Registrierter Benutzer
Zuletzt hier
11.04.18
Mitglied seit
03.04.04
Beiträge
1.137
Kekse
94
Hmm, normale hab ich alles richtig verlötet!
Obwohl, kann es sein das ich die Kabel der Tonabnehmer/eines Tonabnehmers "falschherum" angelötet habe und des daran liegt :confused:

Wie ist das denn mit diesen Kupferklebeband? Wie funkzt das und wo bekomm ich das her und vorallem, könnte das wirklich daran liegen. Hab ich nämlich bisher innoch keiner Gitarr gesehn, soweit ich mich erinnern kann.
 
Phil

Phil

Registrierter Benutzer
Zuletzt hier
03.10.18
Mitglied seit
20.08.03
Beiträge
338
Kekse
52
Ort
Berlin
jopp ich denke mit dem falsch herum hast du recht.

dieses kupferband gibts z.b. bei www.rockinger.de.
dein problem sollte aber auch ohne kupferband nicht auftreten.

wie hast du denn welche pickups verschaltet ?
 
Thorn

Thorn

Registrierter Benutzer
Zuletzt hier
11.04.18
Mitglied seit
03.04.04
Beiträge
1.137
Kekse
94
AAAAAlso... ich hab mich an dieses Wunderschöne Schaltbild, (welches LoneLobo mir ma geschickt hat :great: ) orientiert:

verdrahtung_thorn_hss.gif


An Tonabnehmern, habe ich:

- 1 Humbucker (Billigteil)
Enden: weiß (an Volume) eins unumentwickelt (ohne Gummizeuch) an 5-way-switch

(Erst hat ich das anderesrum verlötet, habs gerade gewechselt, hat sich immer noch nichts geändert....)

- 1 Seymour Duncan SSL-4 Standard (Singlecoil)
Enden: Schwarz (an 5-way-switch), Weiß (an Buchse)

- 1 Seymour Duncan SJAG-3N (ja ich weiß, ist normal in Jaguars) (Singlecoil)
Enden: Schwarz (an 5-way-switch), Rot (an Buchse)


Wie, ihr seht hab ich nicht sehr viel Ahnung vo dem was ich da mache, aber ich musste es einfach machen, weil mir keiner glauben wollte das ich das schaffe :D
 
thomas.h

thomas.h

Registrierter Benutzer
Zuletzt hier
01.10.17
Mitglied seit
19.08.03
Beiträge
2.901
Kekse
5.492
Hast du die Saiten geerdet?
 
thomas.h

thomas.h

Registrierter Benutzer
Zuletzt hier
01.10.17
Mitglied seit
19.08.03
Beiträge
2.901
Kekse
5.492
Ich hatte auch ein ähnliches Problem bei meinem Eigenbau (jedoch nur mit 1 PU direkt an die Buchse). Ich hatte ein starkes Brummen (kein Rauschen), das wegging, wenn ich auf die Buchse griff. Jedenfalls hab ich in meiner Verzweiflung (hier konnte mir auch niemand helfen) dann einfach gedacht: Naja, wenn ichs schon nicht wegbring, dann schränk ich es ein: wenn ich einen Draht zur Bridge lege, dann fasse ich sozusagen immer die Buchse an und hab dann zumindest bei Saitenberührung keine Geräusche. Kaum verbunden, waren die Geräusche ganz weg. Ich weiß nicht warum, aber vielleicht hilfts dir ja.
 
Thorn

Thorn

Registrierter Benutzer
Zuletzt hier
11.04.18
Mitglied seit
03.04.04
Beiträge
1.137
Kekse
94
pim schrieb:
Ich hatte auch ein ähnliches Problem bei meinem Eigenbau (jedoch nur mit 1 PU direkt an die Buchse). Ich hatte ein starkes Brummen (kein Rauschen), das wegging, wenn ich auf die Buchse griff. Jedenfalls hab ich in meiner Verzweiflung (hier konnte mir auch niemand helfen) dann einfach gedacht: Naja, wenn ichs schon nicht wegbring, dann schränk ich es ein: wenn ich einen Draht zur Bridge lege, dann fasse ich sozusagen immer die Buchse an und hab dann zumindest bei Saitenberührung keine Geräusche. Kaum verbunden, waren die Geräusche ganz weg. Ich weiß nicht warum, aber vielleicht hilfts dir ja.

Hehe, an sowas hab ich auch schonma gedacht... :D
Ich glaub ich probier das nachher einfach ma aus!
Spielst du immer noch so??

Und wie ist nun, hat kein anderer noch ne Idee.

@Phil: Vielleicht noch was zusagen, jetzt wo ich es mit den Tonabnehmenrn beschrieben habe???
 
diazepam

diazepam

Registrierter Benutzer
Zuletzt hier
20.10.13
Mitglied seit
27.09.04
Beiträge
864
Kekse
537
Ort
Siegen
Du hast die Saitenmasse vergessen? :eek:


Dann ist das kein Wunder *gg*.


Verbinde einfach wie oben beschrieben die Masse mit dem Vibrato, dann ist das Brummen weg, weil du ja quasi staendig die Saiten beruehrst und somit als riesiger Ableiter fuer Stoerstroeme fungierst.
 
the_luthier

the_luthier

Registrierter Benutzer
Zuletzt hier
30.12.05
Mitglied seit
13.03.05
Beiträge
8
Kekse
0
Ort
österreich
wow aber deine idee hatten leider schon alle e-gitarrenbauer vor dir ggg :)

mfg der nette gitarrenbauer von nebenan
 
Pett

Pett

Registrierter Benutzer
Zuletzt hier
26.02.11
Mitglied seit
24.12.04
Beiträge
737
Kekse
205
Ort
-
@Thorn: Sorry für die OT aber mich würden ein paar Bilder von deinem Selbstbau interessieren....:great:
 
Thorn

Thorn

Registrierter Benutzer
Zuletzt hier
11.04.18
Mitglied seit
03.04.04
Beiträge
1.137
Kekse
94
:eek: Naja, gut funktioniert jetzt alles :D :great:

Aber, ich hab ja tritzdem einfach ma die Kabel beim Humbucker vertauscht und funzt ja auch, aber es kann doch nicht egal sein wierum die dran sind oder??!!

Naja, Hauptsache sie tut jetzt!

1Bild gibt es auf www.mischi.de.gg da unter Gitarrenbau.

Also ist nicht richtig selbergebaut, sondern eher zusammengebastelt ;)
 
thomas.h

thomas.h

Registrierter Benutzer
Zuletzt hier
01.10.17
Mitglied seit
19.08.03
Beiträge
2.901
Kekse
5.492
Thorn schrieb:
Spielst du immer noch so??

Ja klar, ich bin nur durch diese Umwege auf die Saitenmasse gekommen. Die sollte natürlich dann auch bleiben;)
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben