Studio Soundkarte L und R 6,3 input

von Goanna, 26.08.10.

Sponsored by
QSC
  1. Goanna

    Goanna Registrierter Benutzer

    Im Board seit:
    26.08.10
    Zuletzt hier:
    2.09.10
    Beiträge:
    3
    Kekse:
    10
    Erstellt: 26.08.10   #1
    Hallo, da ich neu hier im Forum bin stelle ich mich erst mal kurz vor.
    Mein Name ist Robin, bin 18 Jahre alt und komme aus Hessen.
    Meine Hobbys in Sachen Musik: Ich Beatboxe seit ca. 2 1/2 Jahren.

    Nun zu meinem Problem:
    1. Ich hoffe ich bin hier in der richtigen Kathegorie.
    2. Versuche ich es so detailliert wie möglich zu machen ;)

    - Ich habe ein Mikrofon (T.Bone MB-85 Beta) nicht sehr teuer aber super Preis/Leistungs-Verhältnis
    - Ich habe eine "Studio" Soundkarte (EMU 0404 PCI) hat so um die 100 € gekostet
    - Ich habe einen kleinen Vorverstärker
    - Ich habe genügend Kabel ^^
    - Die Soundkarte steckt in einem PCI Express 2.0 slot und wurde laut Windows 7 erkannt
    - Treiber speziell für Windows 7 sind installiert

    So ^^
    Also mein Kabel geht vom Mikrofon XLR in den vorverstärker XLR.
    Dann vom Vorverstärker XLR in die Soundkarte 6,3 Klinke.
    Problem ist, es gibt ein Input L und ein Input R.
    Und das Kabel ist ein einfacher Stereo 6,3 Klinken ausgang.
    Ich bekomme weder Links noch Rechts Ton.
    Brauche ich ein Y-Kabel, um den Ton zu verteilen, oder müsste ich wenigstens auf einer Seite Ton bekommen ?
    Ich bekomme das alles einfach nicht zum laufen. Bei einer normalen Soundkarte mit 3,5 Klinke ging das Mikrofon übrigens, nur mit so ner Onboard kacke klingt das eben "be-SCHeiden" ^^

    Vielen Dank schonmal im vorraus. Ich hoffe es war alles halbwegs verstädnlich ;)
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    24.03.18
    Beiträge:
    16.529
    Ort:
    Düsseldorf
    Kekse:
    36.413
    Erstellt: 27.08.10   #2
    Hast du die da mit Gewalt reingestopft? :o

    Korrekt.

    Was für ein Kabel ist das denn?

    Warum PRoblem? Die Soundkarte hat halt zwei Eingänge, damit könntest du zwei getrennte Spuren auf einmal aufnehmen. Oder alternativ eine Stereospur. Du nimmst einfach einen der beiden Eingänge. Meine Sounkarte hat sogar acht Inputs :)

    Stereo ist falsch. OK, du könntest ein "Stereo"-Klinkenkabel nehmen zwecks symmetrischer Verbindung. Aber da die EMU meines WIssen eh nur unsymmetrische Eingänge hat, nimmst du ein ganz normales Klinkekabel, also sowas in der Art:
    http://www.musik-service.de/cordial-instrumentenkabel-15m-prx395623914de.aspx

    Verteilen musst du nichts. Du hast ein Mikrofon, gehst mit einem Kabel in den Vorverstärker, und gehst daraus mit einem Kabel in einen Eingang der Soundkarte. Du musst dann nur in der Software auch MOno über diesen Eingang aufnehmen - und nicht Stereo über beide:
    https://www.musiker-board.de/record...-oder-warum-kommt-die-aufnahme-nur-links.html

    Und du hast es auf beiden Seiten gehört? Hmm, vielleicht mit hattest du ein Stereokabel, der Ausgang des Vorverstärkers ist Symmetrisch (was für ein Vrovrstärker ist das überhaupt?) und du hast dann halt jeweils die unterschiedliche Phasen, die bei der symmetrischen Leitung übertragen werden, als rechts und links aufgenommen? Weil an sich ist das beim Line-Eingang von so einer Standard-Soundkarte nicht anders. Der ist auch Stereo. Du hast da also auch zwei Eingänge - aber aus Platzgründen in einer Buchse.


    Soweit zu der Verkbelungsgeschichte. Das abr gar nichst z hören ist, finde ich jetzt auch etwas komisch. Vielleicht muss ja auch noch Softwareseitig was beachett werden. Du hast noch gar niht gesagt, mit welche SOftware du aufnimmst. Hast du dort die EMU als Soundkarte ausgewählt und enstprechend konfiguriert?
     
  3. Goanna

    Goanna Threadersteller Registrierter Benutzer

    Im Board seit:
    26.08.10
    Zuletzt hier:
    2.09.10
    Beiträge:
    3
    Kekse:
    10
    Erstellt: 27.08.10   #3
    Ein Freund von mir, riet mir jetzt mal Cubase zu benutzen und den ASIO 4 ALL Treiber auszuwählen, um sicherzugehen dass die Soundkarte an sich auch geht. Er meint Cubase erkennt ALLES ^^. Ja und erkannt hat er sie auch. Ich muss noch warten bis er zuhause ist, um mir zu erklären wie ich jetzt alles richtig konfiguriere.

    Vielen Dank aber schonmal an dich für die Ausführliche Antwort.
    PS: Verstärker nennt sich Tube Ultragain MIC200 und stammt von meinem lieblings Online Shop Thomann.
     
  4. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    24.03.18
    Beiträge:
    16.529
    Ort:
    Düsseldorf
    Kekse:
    36.413
    Erstellt: 27.08.10   #4
    Also eigentlich ist ASIO4ALL jetzt nicht gerade eine gute Methode um rauszufinden, ob die Soundkarte an sich geht, im Gegenteil. Sinnvollerweise solltest du zunächst mal den Original-EMU-ASIO-Treiber nehmen, also der, der zu deiner Soundkarte dazugehört. Und zum testen, ob eine Soundkarte überhaupt geht, würde ich eben eher nicht eine komplexe ASIO-Anwendung wie Cubase nehmen (weil man da eben beim konbfigurieren Fehler machen kann), sondern eher z.B. Audacity.

    www.musik-service.de ist auch nett, nicht teurer, und betreibt nebenbei dieses Forum. Wenn du dich also in irgendeiner Form dafür bedanken willst, dass dieses Forum so toll ist, dann kauf dort mal was :)
     
  5. Goanna

    Goanna Threadersteller Registrierter Benutzer

    Im Board seit:
    26.08.10
    Zuletzt hier:
    2.09.10
    Beiträge:
    3
    Kekse:
    10
    Erstellt: 27.08.10   #5
    Auda City hab ich schon längst probiert ^^
     
mapping