Subwoofer an Powermixer!

von Metal Tom, 12.03.12.

Sponsored by
QSC
  1. Metal Tom

    Metal Tom Registrierter Benutzer

    Im Board seit:
    22.03.06
    Zuletzt hier:
    20.01.16
    Beiträge:
    48
    Ort:
    Fulda
    Zustimmungen:
    17
    Kekse:
    62
    Erstellt: 12.03.12   #1
    Hallo!
    Ich Betreibe einen Phonic Powermixer mit 2x220 Watt Rms an 4 Ohm. Mit zwei Dap 12/2 K112 Boxen mit 8 Ohm. Der Mixer hat 2 Eingebaute Limiter. Um auf die volle Endstufen leistung an 4 Ohm zu Kommen wo,olt ich mir 2 Passive Subwoofer mit Frquenzweiche zulegen, Meine Frage ist hier ob da Leistung vom Powermixer ausreicht? Laut Beschreibung und aufgrund des Limiters der Kein Clipping zulässt würde es Gehen. 2x220 Watt sind ja auch für unsere Zwecke ausreichend. Macht das hier Jemand auch so??
     
  2. Wil_Riker

    Wil_Riker Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    27.505
    Zustimmungen:
    4.467
    Kekse:
    119.727
    Erstellt: 12.03.12   #2
    Hallo Metal Tom,

    die Endstufe Deines Powermischers (BTW, welcher ist es denn genau - Phonic baut mehr als ein Gerät ;)) ist schon für die Tops eigentlich viel zu schwach bemessen. Deshalb würde ich da nicht auch noch zusätzliche Subwoofer, zumal passiv oder überhaupt nicht getrennt, dazunehmen.
     
  3. Metal Tom

    Metal Tom Threadersteller Registrierter Benutzer

    Im Board seit:
    22.03.06
    Zuletzt hier:
    20.01.16
    Beiträge:
    48
    Ort:
    Fulda
    Zustimmungen:
    17
    Kekse:
    62
    Erstellt: 12.03.12   #3
    Das ist der Phonic 740 powermixer!!
     
  4. Witchcraft

    Witchcraft R.I.P. exMOD Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.725
    Ort:
    NRW
    Zustimmungen:
    384
    Kekse:
    18.150
    Erstellt: 12.03.12   #4
    Subwoofer mit 8 Ohm und passiver Frequenzweiche, an der auch die 8 Ohm Tops angeschlossen werden, ergeben für den Amp auch nur eine Gesamtlast von 8 Ohm und nicht wie du warscheinlich denkst eine Last von 4 Ohm.
    Lezteres ist nur der Fall, wenn du zwei gleiche Boxen (welche auch den gleichen Frequenzbereich abdecken) parallel schaltest.
    Bei deinem Vorhaben bleibt es also bei 8 Ohm, die Endstufe sieht die Last für jeden Frequenzbereich "einzeln" und es werden sich keine Vorteile bezüglich der Ausgangsleistung ergeben.
     
  5. Metal Tom

    Metal Tom Threadersteller Registrierter Benutzer

    Im Board seit:
    22.03.06
    Zuletzt hier:
    20.01.16
    Beiträge:
    48
    Ort:
    Fulda
    Zustimmungen:
    17
    Kekse:
    62
    Erstellt: 12.03.12   #5
    Danke sehr Hilfreich!!
     
  6. Powermixer1

    Powermixer1 Registrierter Benutzer

    Im Board seit:
    22.03.12
    Zuletzt hier:
    22.03.12
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.03.12   #6
    Hallo Leute!
    Ich bin neu hier und auch auf dem ganzen PA-Gebiet, habe aber eine ähnliche Frage.

    Ich habe eine PA-Anlage geschenkt bekommen.
    Diese enthält zwei Boxen für High/Mid und zwei Bassboxen.
    Die "normalen" Boxen haben keine Typenbezeichnung. Die Bass sind zwei JBL MR 818.
    Betrieben wird das ganze mit einem Pronomic PM-1002FX.

    Dieser Powermixer hat vier Mainausgänge mit 6,3er Klinke.
    Wenn ich nun die normalen Boxen anschließe kommt hier anstandslos Musik raus :-)
    Wenn ich aber die Bassboxen mit Klinkenkabel verbinde (die Bässe haben zwei Anschlüsse 6,3 Klinke ("Input" & "ext. Out") und einen XLR Anschluss ohne Beschriftung), dann tut sich da gar nichts. Auch nicht wenn ich zuerst vom Mixer zu den Bässen verbinde und über den Extern dann auf die anderen Boxen.

    Muss ich die Bassboxen denn mit einem XLR-Kabel (Und dann einem Adapter zum Mixer) anschließen?
    Oder sind die Bassboxen womöglich kaputt?
    (Mir wurde aber gesagt es funktioniert alles)

    Vielen Dank für eure Hilfe!
     
  7. Trommelmuckl

    Trommelmuckl Registrierter Benutzer

    Im Board seit:
    09.10.05
    Zuletzt hier:
    30.09.15
    Beiträge:
    538
    Ort:
    Peine
    Zustimmungen:
    40
    Kekse:
    2.039
    Erstellt: 22.03.12   #7
    Hallo und herzlich Willkommen hier.

    Sieht die XLR-Buchse nachträglich eingebaut aus? Wundert mich, dass 2 Klinken verbaut sind und nur 1 XLR. Möglicherweise hat die jemand nachgerüstet oder die Frequenzweiche umgangen und deshalb den Klinkeneingang deaktiviert?
    Schraub doch das Anschlussterminal mal auf und schau nach, wie es darin aussieht. Oder, falls du ein entsprechendes Kabel hast, probier das mit dem XLR. Ist das eine männliche oder weibliche Buchse?

    Gruß,
    der Trommelmuckl
     
  8. Powermixer1

    Powermixer1 Registrierter Benutzer

    Im Board seit:
    22.03.12
    Zuletzt hier:
    22.03.12
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.03.12   #8
    Nö, sieht eigentlich original aus. Ist bei beiden Bassboxen identisch verbaut.
    Es handelt sich dabei um ne männliche Buxe.
    Kabel kann ich mir von nem Freund ausleihen. Dann werd ich das mal versuchen.
     
  9. Witchcraft

    Witchcraft R.I.P. exMOD Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.725
    Ort:
    NRW
    Zustimmungen:
    384
    Kekse:
    18.150
    Erstellt: 24.03.12   #9
    Dann ist es ein Ausgang.
    Wie Trommelmuckl schon sagte, ich würde da erstmal reinschauen, bevor du da was anschließt und wohlmöglich deinen Amp ins Jenseits beförderst.
     
Die Seite wird geladen...

mapping