Sunn Beta Lead als Bass Amp: Seltsame Geräusche bei Verzerrung

hoodie
hoodie
Registrierter Benutzer
Zuletzt hier
08.05.22
Registriert
10.06.11
Beiträge
308
Kekse
363
Moin,

keine Ahnung ob ich hier richtig bin, denn ich bin Bassspieler, aber ich habe eine Frage zum Sunn Beta Lead. Ich will den Amp mit Bass durch eine 4x10-Bassbox spielen. Von der Impedanz und der Leistung jeweils passt das auch (Amp: 100W und 4 Ohm; Box: 300W und 8 Ohm). Meine Internet-Recherchen haben auch ergeben, dass man den Beta Lead als Bass Amp nutzen kann.

Wenn ich den Amp clean spiele, klingt das soweit normal. Aber wenn ich die Zerre vom Amp langsam aufdrehe, wird der Ton komisch: Teilweise ist kurz Ton weg oder man hört sowas wie ein Kratzen/Knacken. Ich kann es gerade nicht genau umschreiben, vielleicht teste ich das nochmal aus oder mache sogar eine Aufnahme davon. Klingt auf jedem Fall seltsam und nicht so, wie es sollte. Dabei ist die Box meines Erachtens nach in Ordnung, weil mit einem Bass-Topteil klingt sie ganz normal. Meine Thoerie dazu: Die Bassbox kommt mit dem verzerrten Ton aus dem Amp nicht klar... oder der Amp ist kaputt, was ich aber nicht hoffe.

Weiß da jemand mehr?
 
Eigenschaft
 
FrostJunkie
FrostJunkie
Registrierter Benutzer
Zuletzt hier
13.07.21
Registriert
12.08.09
Beiträge
1.534
Kekse
8.181
Ort
Ratingen
Ich würde auf Amp kaputt tippen, hatte mal ganz ähnliche Probleme mit dem selben Amp. Im Endeffekt waren ein paar Bauteile altersbedngt einfach kaputt und mussten erneuert werden und der Bias war wohl komplett daneben. Hat mich 100€ gekostet und das Ding lief wieder wie eine 1
 
  • Gefällt mir
Reaktionen: 1 Benutzer
hoodie
hoodie
Registrierter Benutzer
Zuletzt hier
08.05.22
Registriert
10.06.11
Beiträge
308
Kekse
363
Also ich habe den Amp vorhin angespielt und hatte das Problem auch irgendwie wieder, auch mit recht schnell aufkommenden Rückkopplungsgeräusch, aber nicht so schlimm ingesamt wie zuerst beschrieben. Habe den Amp dann erstmal ausgemacht und ne Moment gewartet um ihn wieder anzumachen. Habe dann beide Kanäle jeweils erst Clean und dann mit immer mehr Verzerrung gespielt und alles schien normal zu sein. Seltsam... aber ich werde das mal weiterhin beobachten.
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben