T-Amp TSA 1400 - merkwürdiges Verhalten

  • Ersteller luki21213
  • Erstellt am
luki21213
luki21213
Registrierter Benutzer
Zuletzt hier
14.12.15
Registriert
06.06.08
Beiträge
87
Kekse
0
Ort
Pilsting
Hey, mir ist in letzter Zeit folgendes aufgefallen: Wenn man die Endstufe einschaltet muss man immer den Bassregler hochdrehen damit man überhaupt brauchbare Lautstärke hat. Nutze sie gebrückt für einen RCF LF18G401 Sub. Nach einer gewissen Zeit erhöht sich die Lautstärke schlagartig und man muss den Bass Regler wieder zurückdrehen, hat jedoch dann deutlich mehr Pegel als zuvor. Wenn ich die Endstufe dann aus und wieder einschalte, beginnt das Spielchen wieder von vorne.
Hat jemand eine Vermutung an was das liegen könnte?

Gruß Lukas
 
mix4munich
mix4munich
Helpful & Friendly User
HFU
Zuletzt hier
23.07.21
Registriert
07.02.07
Beiträge
5.849
Kekse
36.559
Ort
Oberroth
Klingt nach beschädigtem Netzteil, da sind möglicherweise ein paar Kondensatoren kurz vor dem Kaputtgehen. Letztlich wird das nur eine Werkstatt oder ein Servicetechniker genau diagnostizieren und beheben können.

Hast Du dasselbe Verhalten, wenn Du die Stufe nicht brückst, sondern jeden Kanal einzeln nutzt?

Viele Grüße
Jo
 
luki21213
luki21213
Registrierter Benutzer
Zuletzt hier
14.12.15
Registriert
06.06.08
Beiträge
87
Kekse
0
Ort
Pilsting
Also beim linken Kanal ja. Muss mal noch den rechten probieren. Sollte aber ein Garantiefall sein?
Gruß Lukas
 
luki21213
luki21213
Registrierter Benutzer
Zuletzt hier
14.12.15
Registriert
06.06.08
Beiträge
87
Kekse
0
Ort
Pilsting
So also hab mal beide Kanäle einzeln probiert. Hat erst funktioniert und dann kam auf einmal wieder sehr wenig raus. Irgendwie hab ich auch das Gefühl das der Sub besser schiebt wenn die Endstufe nicht gebrückt ist.
 
N
Nail.16
Registrierter Benutzer
Zuletzt hier
21.07.15
Registriert
19.01.09
Beiträge
1.698
Kekse
3.228
Irgendwie hab ich auch das Gefühl das der Sub besser schiebt wenn die Endstufe nicht gebrückt ist.

Das kann schon sein. Kontrollierter sollte es sicher ohne Brücke klingen.
 
luki21213
luki21213
Registrierter Benutzer
Zuletzt hier
14.12.15
Registriert
06.06.08
Beiträge
87
Kekse
0
Ort
Pilsting
Ich werf jetzt meine Theorie nochmal über den Haufen. Ich denke der Lautsprecher ist kaputt :-/ . Heut ist mir aufgefallen das er manchmal perfekt spielt, manchmal jedoch ein deutliches kratzen/rasseln zu hören ist. Optisch erkennt man nichts und beim reindrücken der Membran kratzt auch nichts. Hab ihn auch an ner anderen Endstufe probiert.
Gruß Lukas
 
luki21213
luki21213
Registrierter Benutzer
Zuletzt hier
14.12.15
Registriert
06.06.08
Beiträge
87
Kekse
0
Ort
Pilsting
Hab gestern mal ein Video gemacht. Also das ganz grobe Geräusch ist das Mikro vom Handy das verzerrt :D am Ende des Videos erkennt man das Geräusch einigermaßen. Heut hab ich mal alles umgesteckt, dann lief er ne Zeit wieder einwandfrei, irwie strange. Video
 
Rockopa
Rockopa
PA Moderator
Moderator
Zuletzt hier
23.07.21
Registriert
10.12.03
Beiträge
14.467
Kekse
50.710
Ort
Oranienburg
Es ist zwar schwer aus diesem Video irgend eine Information zu ziehen,ich meine aber zu hören um was es sich handeln könnte.
Das Chassis hört sich fast so an als wenn es Freeair mit zu viel Leistung angefahren wird,d.h im Umkehrschluss das was Du da gebaut hast ist zwar offentsichtlich ein BR-Sub nur er funktioniert nicht als solcher.
D.h das BR kommt garnicht zum tragen dem Lautsprecher fehlt die Federwirkung des BR-Systems.
Ich hatte dich in den anderen Tread auch schon mehrmals darauf hingewiesen die BR-Abstimmung zu messen,leider bist Du auf das Thema gar nicht eingegangen.
Ich denke mal die Abstimmung stimmt überhaupt nicht,ich würde den Speaker auf keinen Fall mit mehr Leistung quälen er könnte sonst das zeitliche segnen.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
luki21213
luki21213
Registrierter Benutzer
Zuletzt hier
14.12.15
Registriert
06.06.08
Beiträge
87
Kekse
0
Ort
Pilsting
Eig. bin ich ja schon drauf eingegangen, hab ja eig. auch mit nem Mikro gemessen :p Weiteres Vorgehen wär dann nochmal Abstimmung zu überprüfen?
edit: Wie meintest du das damals genau mit Messgerät? Einfach so ein digitales Multimeter?
 
Rockopa
Rockopa
PA Moderator
Moderator
Zuletzt hier
23.07.21
Registriert
10.12.03
Beiträge
14.467
Kekse
50.710
Ort
Oranienburg
Im "Lautsprecher -Handbuch von Berndt Stark" ist eine einfache aber meiner Meinung nach gute Methode beschrieben mit einfachsten Mitteln die
BR-Abstimmung eines Subs zu bestimmen.
Ich kann das hier ja nicht veröffentlichn da der Autor ja die Rechte daran hat.
Man braucht einen Frequenzgenerator (Laptop mit entsprechender Softwar geht auch) es geht nur darum die Frequenzen von 20-200 Hz als Sinusschwingung wieder zu geben.
Einen Wiederstand einen Verstärker ein Messgerät mit einen grossen Messbereich von 3V~ und ein Din A3 Blatt Milimeterpapier.
Zumindestens habe ich das so gemacht da man bei DIN A3 und Milimeterpapier besser sieht was man da eingetragen hat.
Dann fährt man den Frequenbereich durch trägt die Meswerte in die Tabelle ein und sieht anhand der Werte ob der Sub brauchbar abgestimmt ist oder vollkommen daneben liegt.
Aus diesem Grund habe ich auch die Variante mit den BR-Rohren benutzt da man dann zur Abstimmung die Rohre einfach besser kürzen kann als einen rechteckigen Reflexport.
Ich lag laut Simu auch vollkommen daneben.
Meine BR-Rohre waren ca.30 cm lang zum Schluss der Abstimmung nur noch 15 cm.
 
luki21213
luki21213
Registrierter Benutzer
Zuletzt hier
14.12.15
Registriert
06.06.08
Beiträge
87
Kekse
0
Ort
Pilsting
Danke, ich werd das nochmal probieren. Muss jetzt allerdings auch erst den DCX2496 wiederbeleben. PC Absturz beim Firmware flashen -.-
Gruß Lukas
 
Rockopa
Rockopa
PA Moderator
Moderator
Zuletzt hier
23.07.21
Registriert
10.12.03
Beiträge
14.467
Kekse
50.710
Ort
Oranienburg
Muss jetzt allerdings auch erst den DCX2496 wiederbeleben. PC Absturz beim Firmware flashen -.-
Genau das habe ich aus diesem Grund auch sein gelassen.
Wenn etwas läuft sollte man nicht unbedingt versuchen es zu ändern.
Zum BR- Port messen braucht man den DCX auch nicht.
 
luki21213
luki21213
Registrierter Benutzer
Zuletzt hier
14.12.15
Registriert
06.06.08
Beiträge
87
Kekse
0
Ort
Pilsting
Jo weiß schon. Naja ist an sich keine zu große Sache wenn man das Gerät öffnen dürfte.Ich hatte allerdings das Problem das ein Kanal immer leiser war und dachte vielleicht liegts an der Firmware.
 
Rockopa
Rockopa
PA Moderator
Moderator
Zuletzt hier
23.07.21
Registriert
10.12.03
Beiträge
14.467
Kekse
50.710
Ort
Oranienburg
Ich habe hier mal schnelle ien paar Bilder gemacht wie in etwa die Tabelle aussehen könnte.
Das ich mit meiner Messung richtig liege sieht ma daran das der PS15 von PA-Plans die gleiche Kurve zeigt wie dann mein 18 er nach dem er richtig abgestimmt ist.
Die Kurven müssen zwei Spitzen haben wobei die zweite Spitze etwas kleiner bis gleich sein sollte.
Wenn etwas unklar dann Frage ruhig.
Naja ist an sich keine zu große Sache wenn man das Gerät öffnen dürfte.Ich hatte allerdings das Problem das ein Kanal immer leiser war und dachte vielleicht liegts an der Firmware.
Kann man öffnen.
Ich hatte noch gar kein Problem mit meinem DCX .
Es gibt da einen kompletten Tread im Party Pa Forum zum DCX und seinen gelegentlichen Macken vielleicht solltest Du dir den mal durchlesen vielleicht hilft Dir das ja weiter.
 

Anhänge

  • CIMG1141.JPG
    CIMG1141.JPG
    175,7 KB · Aufrufe: 152
  • CIMG1142.JPG
    CIMG1142.JPG
    171,7 KB · Aufrufe: 144
luki21213
luki21213
Registrierter Benutzer
Zuletzt hier
14.12.15
Registriert
06.06.08
Beiträge
87
Kekse
0
Ort
Pilsting
Ich dachte wegen Garantie und so? Ansonsten Bau ich den Chip aus und flash mir die Firmware neu drauf. Hab mir das Buch jetzt auch besorgt.
 
Rockopa
Rockopa
PA Moderator
Moderator
Zuletzt hier
23.07.21
Registriert
10.12.03
Beiträge
14.467
Kekse
50.710
Ort
Oranienburg
Meine BR-Rohre waren ca.30 cm lang zum Schluss der Abstimmung nur noch 15 cm.
Noch ein Wort zur Abstimmung.
Ich habe ja im Prinzip den Werner Sub nachgebaut (Liter) aber die Masse geändert so das der Sub mehr quadratisch als rechteckig wird und wollte ihn ja eigentlich auch mit Reflex Port bauen.
Nach dem ich aber gemerkt habe das die Abstimmung vollkommen daneben liegt habe ich den Reflexport geschlossen und BR-Rohre eingebaut.
Da der Sub aber auf der Chassis Fläche bedeutend kleiner geworden st als das Original konnte ich auch keine 150 er Rohre mehr verbauen sondern habe gerade noch 125 er Rohre untergebracht.
Nur alleine durch diese Massnahme hat sich die Abstimmung schon total verschoben.
Auch wenn ein BR-Konstrukt eigentlich eine einfache Sache ist sollte ma sich dann doch an bewährte Konstruktionen halten ,ändert man etwas kann das auch deutliche Folgen haben.
 
luki21213
luki21213
Registrierter Benutzer
Zuletzt hier
14.12.15
Registriert
06.06.08
Beiträge
87
Kekse
0
Ort
Pilsting
Wenn das jetzt nicht so klappt, sollt ich dann lieber nen Sub von Jobst z.B. bauen? Muss man halt für das Chassis noch durchrechnen.
 
Rockopa
Rockopa
PA Moderator
Moderator
Zuletzt hier
23.07.21
Registriert
10.12.03
Beiträge
14.467
Kekse
50.710
Ort
Oranienburg
sollt ich dann lieber nen Sub von Jobst z.B. bauen?
Nö warum?
Stimm den richtig ab und dann spielt der auch.
Es ist kein Hexenwerk man muss nur gewisse Sachen beachten.
De Sub muss auch wirklich dicht sein,natürlich nicht der BR-Port.
 
luki21213
luki21213
Registrierter Benutzer
Zuletzt hier
14.12.15
Registriert
06.06.08
Beiträge
87
Kekse
0
Ort
Pilsting
Dicht ist er 100 pro hab die Kanten mit Silikon verfugt. Werd mich dann die nächsten Tage nochmal ans Werk machen und dann berichten.
 
luki21213
luki21213
Registrierter Benutzer
Zuletzt hier
14.12.15
Registriert
06.06.08
Beiträge
87
Kekse
0
Ort
Pilsting
Muss das unbedingt ein 1KOhm Widerstand sein? hab nur 22Ohm hier :-/
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben