Tascam US 16x08 Direct Monitoring Latenzproblem

von patze182, 10.04.16.

  1. patze182

    patze182 Registrierter Benutzer

    Im Board seit:
    13.04.08
    Zuletzt hier:
    20.09.17
    Beiträge:
    126
    Ort:
    Feldkirchen in Kärnten
    Zustimmungen:
    6
    Kekse:
    109
    Erstellt: 10.04.16   #1
    Hey Leute!

    Hab irgendwie ein Problem mit meinem Interface. Irgendwie hab ich Latenzen sodass ich auf den Kopfhörern alles verzögert höre. Nehme ich aber dennoch auf, bin ich genau im Takt.
    Die Latenzen habe ich also nur auf dem Kopfhörer.

    Beispiel: Monitoring der Gitarren gestern aktiviert gehabt, Gitarrist konnte nicht ordentlich aufnehmen weil die Gitarre auf den Kopfhörern immer verzögert war, selbiges bei mir vor 2 Wochen beim aufnehmen der Drums.
    Also hab ich das Monitoring einfach ausgeschaltet, muss meine Drums beim recorden ja nicht hören sondern nur den Klick. Der Gitarrist braucht auch nur meine Drums hören, seine Gitarre nicht.

    Beim Vocals aufnehmen jetzt aber ist das ein Problem weil man sich selbst nicht hört beim aufnehmen. Nun frag ich mich was das sein kann und wie ich das behebe?

    Ich habs mit dem Tascam- und mit dem Asio4All Treiber versucht, nehme mit 44kHz und 256 Samples auf. Mit dem Asio4All Treiber war es glaub ich sogar ein bisschen besser, ich werd nachher nochmal im Proberaum testen.

    Aufgenommen wird mit Ableton Live 9.5 und Windoof 10.

    Jemand Tipps für mich?

    Danke :)
     
  2. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    21.10.18
    Beiträge:
    8.452
    Zustimmungen:
    3.773
    Kekse:
    17.421
    Erstellt: 10.04.16   #2
    Du wirst halt doch Software-Monitoring nutzen.

    Dass die Aufnahme trotz verzögerten Monitoring-Signal sitzt, ist normal, da ein korrekt funktionierender ASIO-Treiber die exakte Verzögerung an die DAW-Software übermittelt welche diese dann wiederum kompensiert.
     
  3. patze182

    patze182 Threadersteller Registrierter Benutzer

    Im Board seit:
    13.04.08
    Zuletzt hier:
    20.09.17
    Beiträge:
    126
    Ort:
    Feldkirchen in Kärnten
    Zustimmungen:
    6
    Kekse:
    109
    Erstellt: 10.04.16   #3
    Und wie kann ich das Problem beheben? ^^
     
  4. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    21.10.18
    Beiträge:
    8.452
    Zustimmungen:
    3.773
    Kekse:
    17.421
    Erstellt: 10.04.16   #4
    Indem Du Direct-Monitoring nutzt.
     
  5. patze182

    patze182 Threadersteller Registrierter Benutzer

    Im Board seit:
    13.04.08
    Zuletzt hier:
    20.09.17
    Beiträge:
    126
    Ort:
    Feldkirchen in Kärnten
    Zustimmungen:
    6
    Kekse:
    109
    Erstellt: 10.04.16   #5
    Ja und wie? Bei meinem alten Focusrite hatte ich einen Schalter dafür, beim Tascam hab ich den nicht.
     
  6. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    21.10.18
    Beiträge:
    8.452
    Zustimmungen:
    3.773
    Kekse:
    17.421
    Erstellt: 10.04.16   #6
    Du erwartest jetzt nicht ernsthaft, dass ich für dich die Anleitungen vom 16x08 und von Live lese, und dir dann eine Zusammenfassung präsentiere? Soll ich nicht lieber gleich bei Dir vorbeikommen und alles für dich einstellen...?
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. patze182

    patze182 Threadersteller Registrierter Benutzer

    Im Board seit:
    13.04.08
    Zuletzt hier:
    20.09.17
    Beiträge:
    126
    Ort:
    Feldkirchen in Kärnten
    Zustimmungen:
    6
    Kekse:
    109
    Erstellt: 10.04.16   #7
    Danke für deine Hilfe, nicht! Ich warte lieber auf jemand netteren, der auch bereit ist zu helfen statt zu motzen :)
    Einstellen braucht mir niemand was, das mach ich schon selbst. Nur leider hab ich bis jetzt trotz suche noch nichts dazu gefunden, sonst würde ich hier nicht fragen, oder???

    Aber hauptsache einen besch.....eidenen Kommentar dazu abgegeben, solche sind mir die liebsten.
     
  8. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    21.10.18
    Beiträge:
    8.452
    Zustimmungen:
    3.773
    Kekse:
    17.421
    Erstellt: 10.04.16   #8
    Wer motzt denn hier? Wenn ich gemotzt hätte, dann hätte ich sowas in der Art geschrieben wie "Musste halt mal deinen Arsch hochbekommen", hab ich aber nicht.

    Allerdings wundere ich mich über deine Einstellung, denn

    heißt nichts anderes, als Dir bereits zugängliche Informationen erneut aufzubereiten (wie ich es bereits geschrieben hatte) oder die Einhaltung der in den Anleitungen dokumentierten Vorgehensweise Schritt für Schritt auf korrekte Umsetzung durch dich zu kontrollieren, also abzufragen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. patze182

    patze182 Threadersteller Registrierter Benutzer

    Im Board seit:
    13.04.08
    Zuletzt hier:
    20.09.17
    Beiträge:
    126
    Ort:
    Feldkirchen in Kärnten
    Zustimmungen:
    6
    Kekse:
    109
    Erstellt: 10.04.16   #9
    Lass gut sein du Stänkerer ;)
    Gerade nochmal durchgelesen, zum 3. mal. Nichts zu Direct Monitoring gefunden. Aber ich geh jetzt mal in den Proberaum und werde selbst wieder probieren, wie schon die letzten 10 male.
    Ich schreib hier ja nur aus Langeweile rein damit ich von dir blöd angemotzt werden kann. :great:

    Aber lassen wir´s gut sein, will mich weder streiten, noch sonst was. Nur kommt ein "Soll ich nicht lieber gleich bei Dir vorbeikommen und alles für dich einstellen...?" einfach nicht nett rüber und ich hab dir nichts getan dass ich solch eine Antwort verdient hätte, man kann normal schreiben/reden!
     
  10. blacksheep

    blacksheep Registrierter Benutzer

    Im Board seit:
    14.01.07
    Zuletzt hier:
    20.10.18
    Beiträge:
    563
    Zustimmungen:
    68
    Kekse:
    535
    Erstellt: 10.04.16   #10
    Die wichtigsten Hinweise wurde ja bereits genannt. Direct Monitoring wird ziemlich sicher über den DSP Mixer funktionieren. Dh du musst mit der "Mischpult-Software" einstellen, was du hörest möchtest.

    Edit: Der DSP Mixer hat viele Einstellmöglichkeiten.
    http://www.tascam.eu/en/docs/US-16x08_OM_multi.pdf
    Mach dich erst einmal mit dem "Setting Panel" vertraut. Dort kannst du alles einstellen.
     
  11. patze182

    patze182 Threadersteller Registrierter Benutzer

    Im Board seit:
    13.04.08
    Zuletzt hier:
    20.09.17
    Beiträge:
    126
    Ort:
    Feldkirchen in Kärnten
    Zustimmungen:
    6
    Kekse:
    109
    Erstellt: 10.04.16   #11
    Danke dir für die nette Antwort! :)

    Im DSP Mixer war ich schon des öfteren, fand da aber nix brauchbares. Ich fahre aber gleich in den Proberaum dann seh ich mir das nochmal genauer an. Hab grad in anderen Foren gewühlt und jemand hat so ziemlich das gleiche Problem, derjenige hat es behoben indem er von 256 auf 128 Samples runterging. Werd ich auch mal versuchen.

    Ich sag dann bescheid ob etwas geholfen hat und wenn ja, was :)
     
  12. blacksheep

    blacksheep Registrierter Benutzer

    Im Board seit:
    14.01.07
    Zuletzt hier:
    20.10.18
    Beiträge:
    563
    Zustimmungen:
    68
    Kekse:
    535
    Erstellt: 10.04.16   #12
    Auch wenn du Samples verringerst wirst du noch eine gewisse Latenz haben. Für latenzfreies Monitoring musst die Signale auf den Ausgang legen bevor sie in deine DAW gelangen.
     
  13. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    10.522
    Ort:
    NRW
    Zustimmungen:
    3.122
    Kekse:
    48.605
    Erstellt: 10.04.16   #13
    Hallo, Patze82,

    Du bist sicher, daß Du nicht noch in Ableton das Mithören der aufzunehmenden Kanäle aktiviert hast (wahrscheinlich Lautsprechersymbol am entsprechenden Kanal)? Dann käme das Monitoring aus Ableton, was die Probleme mit der Verzögerung erklären würde. Ansonsten mußt Du den Mixer aus der Tascam-Software nutzen. Schau mal im Referenzhandbuch, Kapitel 6, da stehen die Einstellungen erklärt. Da laufen die Inputs eigentlich nur durch den Mixer und dann direkt wieder raus, das sollte für eine minimalste Latenz hinreichen.

    Viele Grüße
    Klaus
     
  14. patze182

    patze182 Threadersteller Registrierter Benutzer

    Im Board seit:
    13.04.08
    Zuletzt hier:
    20.09.17
    Beiträge:
    126
    Ort:
    Feldkirchen in Kärnten
    Zustimmungen:
    6
    Kekse:
    109
    Erstellt: 10.04.16   #14
    Hey Basselch!

    Leider kann ich in der Software rein gar nix ändern was Direct Monitoring betrifft, sitze gerade davor und bin am verzweifeln. Hab das Mic neben mir stehen, probiere und drehe rum, immer Verzögerungen.
    Egal ob ich den Tascam Treiber oder den Asio4All Treiber nehme. Jetzt gerade installiere ich mal den Treiber neu, vielleicht bringt das was.

    Ich habe im Ableton das Monitoring eigentlich überall deaktiviert, genau wegen diesem Problem. Nur jetzt bei den Vocals hab ich es an weil da wär es fein wenn man die eigene Stimme auch auf den Kopfhörern hätte.
    Oder meinst du etwas anderes?

    Wahrscheinlich ist es sogar nur eine Kleinigkeit und ich komm nicht drauf, das wurmt mich jetzt schon sehr.

    Tante Edit: Irgendwie geht es jetzt. Die Spur ging zur Masterspur raus und ich habs jetzt auf Ext. Out gestellt, auf einmal perfekte Latenz auf den Kopfhörern. Was auch immer dadurch passiert ist, es geht. Naja, man lernt immer dazu. Oder hab ich was schlimmes gemacht? ^^

    Hier ein Bild dazu:

    Unbenannt.jpg
     
  15. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    10.522
    Ort:
    NRW
    Zustimmungen:
    3.122
    Kekse:
    48.605
    Erstellt: 10.04.16   #15
    Hallo, Patze,

    ...nein, sicherlich nicht, da es jetzt ja funktioniert ;) Ich nehme an, ohne Ableton jetzt zu kennen, daß Du mit dem Ext out eine Stereosumme ausgibst, ohne aktives Softwaremonitoring, wie Du ja angegeben hast, und dann paßt das wohl mit dem Tascam. Nur aus Interesse: Wie sieht denn bei Dir jetzt das Output-Routing in der Tascam-Software aus?

    Viele Grüße
    Klaus
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  16. patze182

    patze182 Threadersteller Registrierter Benutzer

    Im Board seit:
    13.04.08
    Zuletzt hier:
    20.09.17
    Beiträge:
    126
    Ort:
    Feldkirchen in Kärnten
    Zustimmungen:
    6
    Kekse:
    109
    Erstellt: 10.04.16   #16
    Ja, das denke ich auch dass ich nichts falsch gemacht habe, klappte super. :D
    Output Routing sieht so aus, kann aber nur rechts "Line Out 1-8" mit "Computer 1-8" oder "Master L- oder R" verstellen, sonst kann man da drin rein gar nix drücken, drehen oder schieben:

    Output Settings.png
     
  17. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    10.522
    Ort:
    NRW
    Zustimmungen:
    3.122
    Kekse:
    48.605
    Erstellt: 10.04.16   #17
    Hallo, Patze,

    ...ist genau richtig so. wie's steht. Wenn Du die Linien mal nachvollziehst, gehen die Eingangssignale und eine Stereosumme aus dem Rechner auf den Stereobus des Tascam und somit auch auf Master- bzw. Kopfhörerausgang.

    Viele Grüße
    Klaus
     
  18. patze182

    patze182 Threadersteller Registrierter Benutzer

    Im Board seit:
    13.04.08
    Zuletzt hier:
    20.09.17
    Beiträge:
    126
    Ort:
    Feldkirchen in Kärnten
    Zustimmungen:
    6
    Kekse:
    109
    Erstellt: 10.04.16   #18
    Na ich hoffe es ist richtig, immerhin kann ich ja nicht groß was verändern :)

    Danke auf jedenfall für die Hilfe, demnächst gibts dann mal was zu hören mit den Mikros aus meinem letzten Thread :)
     
Die Seite wird geladen...

mapping