Tastatur defekt?

von [Mo], 14.12.06.

  1. [Mo]

    [Mo] Registrierter Benutzer

    Im Board seit:
    14.08.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    30
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 14.12.06   #1
    Hallo,
    heute ist endlich mein GEM Pro2 gekommen, aber als ich es anspielte, musste ich feststellen, dass manche Tasten (besonders die tiefen Töne) erst nach mehrmaligem betätigen ansprechen. Woran kann das liegen? Gibt es Möglichkeiten, sowas zu reparieren?

    Wäre für Hilfestellungen echt dankbar!

    Gruß,
    Mo

    [edit] peinlich, soll natürlich Tastatur heißen, aber ihr wisst ja, was gemeint ist ...[/edit]
    Edit by toeti: Habs mal verbessert :)!
     
  2. [Mo]

    [Mo] Threadersteller Registrierter Benutzer

    Im Board seit:
    14.08.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    30
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 15.12.06   #2
    Hat niemand ne Ahnung?
    Ihr seid doch sonst immer so fit, wenns um technische Fragen geht :p

    Gruß,
    Mo
     
  3. andi.k

    andi.k Registrierter Benutzer

    Im Board seit:
    28.10.06
    Zuletzt hier:
    9.01.16
    Beiträge:
    629
    Ort:
    DD
    Zustimmungen:
    8
    Kekse:
    697
    Erstellt: 15.12.06   #3
    Hm..... das Piano kannste eigentlich ziemlich leicht aufschrauben und nachsehen. Dazu muessen alle Schrauben am Rand der Bodenplatte geloest werden sowie die eine Schraube mit der Unterlegscheibe in der Mitte. Dann kann man das Top-Teil aufklappen.

    Die Tastatur ist extra an der Bodenplatte angeschraubt. Am Ende es die selbe wie in meinem Pro1: Fatar TP20/21. Die unterscheidet sich zwar von den Haemmern her von der hier - Kurzweil PC88 - Gebrochene Hämmerchen - aber auf der genannten Seite kriegt man ne Vorstellung, wie man die einzelnen Tasten ausgebaut kriegt.

    Hab schon oft gelesen, dass bei solchen Problemen Kontakte reinigen was gebracht hat. Kannst mir ja mal Bilder von den Innereien schicken.

    EDIT: Hab Dir ne wichtige PM geschickt!!
     
  4. [Mo]

    [Mo] Threadersteller Registrierter Benutzer

    Im Board seit:
    14.08.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    30
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 15.12.06   #4
    Hi,
    danke, hab dir auch ne PM geschrieben. Wenn ich das Gehäuse geöffnet habe, stell ich ein paar Bilder rein.

    Gruß,
    Mo
     
  5. [Mo]

    [Mo] Threadersteller Registrierter Benutzer

    Im Board seit:
    14.08.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    30
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 16.12.06   #5
    So, hab jetzt den Kram mal zerlegt. Das innere des Pianos ist ziemlich verdreckt und vorrangig mit Haaren und Staub besetzt. Auch ein paar tote Insekten und verlorengegange Gitarrenplektren konnte ich finden...
    Anbei die Fotos vom ganzen Spektakel.

    Zur Reinigung: Was genau muss ich womit bearbeiten? Wo liegen die Kontakte?

    Gruß,
    Mo
     

    Anhänge:

  6. Borntob4

    Borntob4 Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    27.12.11
    Beiträge:
    493
    Ort:
    Deutschland
    Zustimmungen:
    2
    Kekse:
    426
    Erstellt: 16.12.06   #6
    die kontakte liegen unter diesen grauen 2Noppengummies zwischen den grünen Fürhungsnasen und den weißen was auch immer das sein soll. KA.
    Tastatur rausholen, umdrehen, die Kontaktplatinen lösen und dann die 2Noppengummiematten lösen. Merken, wie rum die wieder rein kommen. dann mit Kontakt WL oder Reinigungsalkohol die darunterliegenden Kontaktplatinen reinigen mittels getränktem Q-Tip z.B..
    Wieder zusammenbauen und testen.
    Wenn dann immer noch nicht läuft müßtest Du die Verdrahtung bzw. die Elektrik überprüfen.

    Gruß
    Borntob4
     
  7. [Mo]

    [Mo] Threadersteller Registrierter Benutzer

    Im Board seit:
    14.08.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    30
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 17.12.06   #7
    Die Noppengummis lassen sich aber so ohne weiteres nicht rausnehmen. Ich müsste jetzt die ganze Plantine demontieren und von dem Metallgestell loslösen um an die Kontakte zu kommen?

    Gruß,
    Mo
     

    Anhänge:

  8. Borntob4

    Borntob4 Registrierter Benutzer

    Im Board seit:
    15.12.05
    Zuletzt hier:
    27.12.11
    Beiträge:
    493
    Ort:
    Deutschland
    Zustimmungen:
    2
    Kekse:
    426
    Erstellt: 17.12.06   #8
    Genau !

    Viel Spass.
    Borntob4
     
Die Seite wird geladen...

mapping