Technische Problem mit Peavey Bassbox - Woran liegt es?

von ibanez-basser, 30.03.05.

  1. ibanez-basser

    ibanez-basser Registrierter Benutzer

    Im Board seit:
    04.09.03
    Zuletzt hier:
    22.04.15
    Beiträge:
    257
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.03.05   #1
    Hi Folks. Letzten Donnerstag habe ich meine "neue" (kaum gebrauchte) Bassbox (Peavey TX 410) bekommen und war zunächst total begeistert von ihr. Schön klein, druckvoll, guter Frequenzgang und optisch in tadellosem Zustand.

    Gestern musste ich während der Probe jedoch auf unsanfte Weise feststellen, dass die Box wohl einen technischen Mangel hat, obwohl mir der Verkäufer den technisch einwandfreien Zustand (im schriftlichen Kaufvertrag) zugesichert hat. Mitten in einem Song kam aus heiterem Himmel ein übel klingendes Krachen/Kratzen aus der Box, welches sich im Laufe der Probe noch drei weitere Male, zu völlig willkürlichen Momenten, wiederholte. Ich glaube das Krachen/Kratzen an dem oberen, rechten Speaker lokalisiert zu haben, aber ganz sicher bin ich mir nicht. Woran kann das denn nun liegen? Im Grunde gibt es ja nicht allzuviele Faktoren dafür. Entweder liegt es an der Schwingspule, der Membrane, dem Boxenanschluss (Klinke) oder an der Verkabelung? Oder hab ich noch was vergessen?

    Wenn die Membrane oder die Schwingspule defekt wäre, dann würde der Mangel doch konstant (als leiser Output oder verzerrtes Signal) auftreten, oder? Aber da bei meiner Box der Defekt nur kurzzeitig auftritt und danach wieder alles normal funktioniert, habe ich diese beiden Faktoren vorerst mal ausgeschlossen. Das es am Boxenanschluss liegt, möchte ich auch bezweifeln, da weder er noch das angeschlossene Kabel wackelt. Ich habe auch schon am Kabel gerüttelt, aber das Signal war immer konstant vorhanden. Bliebe ja nur noch die Verkabelung. Eine brüchige Lötstelle oder ein Wackler im Boxenkabel wäre für mich auch eine logische Ursache, da das Problem ja nur ab und an auftritt. Könnte ja sein, dass die Kabel bei bestimmten Frequenzen leicht mitschwingen und es dadurch an der vermuteten Lötstelle oder am gebrochenen Boxenkabel zum Kurzschluss kommt, oder?

    Ich habe nicht sehr viel Ahnung vom Innenleben einer Box, da ich selber noch nie eine gebaut oder repariert habe. Also hoffe ich mal, dass ihr mir weiterhelben könnt, die mögliche Ursache zu finden. Ich will ja wissen, was ich dem Verkäufen an den Kopf zu werfen habe, wenn ich ihn auf den Mangel anspreche.

    Schon mal vielen Dank.
     
  2. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 30.03.05   #2
    Du hast das Problem doch schon recht gut eingeschränkt: Ein Kabelbruch (sagtest Du nicht oben rechts) ist wahrscheinlich - fragt sich nur, ob es die Strippe zum Lautsprecher ist, oder die Litze vom Terminal am Lautsprecher zur Schwingspule...

    Ich würde testweise mal die Zuleitung austauschen, d.h. das Kabel das nach "oben rechts" (oder so) geht.
     
  3. ibanez-basser

    ibanez-basser Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.03
    Zuletzt hier:
    22.04.15
    Beiträge:
    257
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.03.05   #3
    Naja. In der Theorie das Problem ausfindig zu machen, ist ja auch nicht sooo schwer. Ist ja nur logisches Denken. In der Praxis, bzw. wenn es ums Handanlegen geht, sieht es schon anders aus. Ist nicht gerade meine Paradedisziplin. :D
     
  4. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.529
    Ort:
    Rhein-Main
    Zustimmungen:
    1.419
    Kekse:
    60.306
    Erstellt: 31.03.05   #4
    Auf jeden Fall würde ich schnell handeln, weil solche Kratzgeräusche (besonders wenn tiefe Frequenzen mit ihm Spiel sind) auch schnell die Lautsprecher beschädigen können.

    Und ich würde mir an Deiner Stelle mal überlegen, die Klinkenbuchse gleich mit auszutauschen auf Speakonanschluss.
     
  5. ibanez-basser

    ibanez-basser Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.03
    Zuletzt hier:
    22.04.15
    Beiträge:
    257
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.04.05   #5
    So. Habe mir gestern Abend die Box mal in Ruhe (ohne Band) zu Gemüte geführt und dabei ist mir Folgendes aufgefallen.

    Das Krachen/Kratzen kommt nicht, wie zunächst angenommen, aus dem oberen rechten Speaker, sondern es kommt definitiv von den beiden linken Speakern. Mir ist auch aufgefallen, dass die beiden linken Speaker hörbar leiser sind, als die beiden rechten Speaker. Jetzt stellt sich die Frage, wie denn die Speaker intern miteinander verdrahtet sind. Kennt jemand den Aufbau dieser Box (Peavey TX 410) zufällig? Da es sich ja um eine 8 Ohm-Box handelt, müssten ja jeweils zwei Speaker parallel verdrahtet sein und die Paare dann in Reihe miteinander verbunden sein, oder? Würde ja Sinn machen, wenn die beiden linken Speaker miteinander verdrahtet wären, da Sie beide die Fehlergeräusche (zur gleichen Zeit) aufweisen und auch beide leiser sind als ihre rechten Pendants.

    Um mir Klarheit über die Verkabelung und die Fehlerquelle zu verschaffen, müsste ich die Box wohl öffnen. Die Bassreflexöffnung an der Rückseite gewährt nicht gerade sehr viel Einblick in das Innenleben der Box. Aber wie öffne ich das Gehäuse überhaupt (richtig)? Sind die Boxen üblicherweise an der Rückseite verschraubt oder vernagelt? Ich werde wohl nicht drumherumkommen, den Filzbezug teilweise abzuziehen, oder?

    Soweit ich das durch die Bassreflexöffnung sehen konnte, scheinen die Kabel an den Speakern nicht verlötet, sondern nur aufgesteckt zu sein. Kann ich ein Speaker-Paar eigentlich gefahrlos abklemmen? Damit würde ich Gesamtimpendanz der Box doch lediglich auf 4 Ohm sinken. Am Besten wäre es wohl, wenn die Speaker einzeln testen könnte/würde, aber dazu müsste ich ja die komplette Verkabelung ändern. Oh Mann, das wird mir langsam aber sicher alles etwas unheimlich. :confused:

    Das ist mir auch bewusst. Deshalb hoffe ich ja auf eure Hilfe, damit ich dieses Problem schnellstmöglich aus der Welt schafffen kann. :great:

    - EDIT:
    Mir ist auch aufgefallen, dass bei einem kräftig gespielten und anhaltendem "F" aus dem Gehäuse ein deutlich hörbares Vibrieren kommt. Der Sache müsste ich auch mal auf den Grund gehen, da es einfach nervig klingt.
     
  6. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 01.04.05   #6
    2 speaker abklemmen geht nicht, da du dann eine 2x10er in einem für 4x10er komstruierten gehäuse hast, es geht schon, aber anderer sound und weniger belastbar, die speaker werden um einiges mehr huben, bei geringen lautstärken zum testen allerdings problemlos!

    wie schon gesagt könnte es ein kabelbruch sein oder die zentrierung der schwingspulen hat sich verzogen, sodass bei erhöhter speakertemperatur (durch ausdehnung) irgendwas schleift! alternativ kann auch die pappe defekt sein oder durch eine gewisse resonanz kann was anderes schleifen!
     
  7. ibanez-basser

    ibanez-basser Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.03
    Zuletzt hier:
    22.04.15
    Beiträge:
    257
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.04.05   #7
    Die Speaker würde ich ja nur zum Test abziehen. Dass die Leistung damit rapide sinkt, ist mir schon bewusst. Ich möchte dadurch ja nur die Fehlerquelle genau feststellen.

    Wenn sich die Schwingspule verzogen hätte, dann wäre diese wohl nicht mehr zu retten, oder? Ich hoffe mal, dass das Vibrieren nur von einem Kabel verursacht wird, das am Boxengehäuse oder am Speaker schwingt. Das Vibrieren ist mir bislang nur bei der einen Frequenz (F) aufgefallen. Das Frontgitter habe ich auch schon abgenommen und es als Fehlerquelle ausgeschlossen.

    Die Membranpappe sieht von Außen in Ordnung aus. Keine Macken, Dellen, Risse, etc. Welches Kabel (Querschnitt) sollte ich denn für die Neuverdrahtung in Betracht ziehen und wie soll ich die Box denn öffnen?
     
  8. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 01.04.05   #8
    beim querschnitt tuns 1,5 - 2,5 millimeter völlig
     
  9. schmithape

    schmithape Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    10.07.16
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.04.05   #9
    Hallo ibanez-basser,
    zu deiner Frage wie die Box zu öffnen ist:
    Um bei meiner Box an die Kabel und Innereien zu kommen, müssen die Speaker
    ausgebaut werden.
    Könnte bei der Peavy genauso sein.
     
  10. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 02.04.05   #10
    bei meinen Peavey Boxen sind die Speaker einfach von vorne verschraubt
    rings herum ca. 8 Schrauben (können auch mehr oder weniger sein, kanns grad echt nicht genauer sagen) je Speaker

    musste den 15er kürzlich wechseln und da gabs keine Probleme
    Schrauben raus, Speaker leicht anheben, Kabel ab, Speaker rein und leicht angehoben halten, Kabel dran, festschrauben, Ende
    die Kabel waren leider zu kurz, um sie vor dem Einbau anzubringen

    ach ja, und du hast Recht, die Kabel sind nur draufgesteckt (mich wundert eigentlich, dass die sich nicht ständig losrappeln)
     
Die Seite wird geladen...

mapping