Terratec DMX 24/96 (Aufnahme/Wiedergabe Problem(Knacksen))

G

gen2

Registrierter Benutzer
Zuletzt hier
24.11.05
Mitglied seit
26.06.04
Beiträge
1
Kekse
0
Hallo erstmal liebe Community

Also, wo fange ich am besten an?
Habe mir vor ca. 2 Wochen eine nagelneue TerraTec DMX 6fire 24/96 geholt. Musste dann wegen dieser Karte meinen 2
Jahre alten Medion PC komplett auseinandernehmen und in ein neues bzw. in mein altes Gehäuse einbauen aus Front Steckplatz Gründen (CD Laufwerk, DVD, etc...). Der PC läuft nun so einigermassen stabil und ich wollte am Freitag einen neu erstellten Song von meinem MPC(externes Soundgerät) über das hintere Line In vom PC recorden.
Aufgenommen wird bei mir über Cool Edit Pro oder aber über die Trial Version von Cubase SX von "Markt und Technik".

Benutze Windows XP

Folgendes Problem taucht auf:In unregelmäßigen Abständen sind auf der aufgenommenen Tonspur Knackser zu hören.

Ich hab schon folgende Sachen ausprobiert:
-Neue Soundkarten Treiber
-Mikrofon auf "Ton aus" bei der Aufnahme
-Neue VIA Treiber
-Überflüssige IRQ Ports disabled
-OnBoard Soundkarte abgestellt
-Den Steckplatz der Karte verändert
-Die Karte so weit wie möglich von meiner Grafikkarte entfernt gesteckt(Einzige Karte die noch bei mir eingebaut ist)
-Verbindungskabel zwischen MPC und PC ausgewechselt
-Alle nicht verwendeten Programme/Prozesse bei der Aufnahme deaktiviert
-DMA Puffergröße verändert

Ich hab absolut keine Ahnung, was ich noch versuchen sollte, die Soundkarte teilt sich auch keine IRQ's mit anderen Geräten...
Jemand eine Idee ?
Mfg Jan

PS:Anmerkung wäre noch das meine beiden Laufwerke CD-Brenner/DVD Rom bei dualer Benutzung relativ langsam laufen und ich bei meinem DVD Rom Musik CD's nur mit Knacksern bzw. Störungen abspielen kann, evtl. hat das ja was damit zu tun, ach ja und mein PC startet öfters beim ersten Hochfahren nicht richtig, er kommt in den schwarzen Windows Lade Screen und bootet dann wieder neu, wobei ich dann die Wahl zwischen abgesicherten Modus/Windows normal starten etc. bekomme, als Information für das fehlerhafte erstmalige booten wird dort angegeben neue Hardware bzw. Software sei installiert worden und Windows könnte nicht richtig starten...
 
E

EvilSteve

Registrierter Benutzer
Zuletzt hier
26.06.11
Mitglied seit
19.08.03
Beiträge
108
Kekse
0
Tach!

Mit wieviel Khz nimmst Du auf und welche Bittiefe benutzt Du?
Ich hatte mit genau dieser Karte das Problem wenn ich mit 44Khz aufgenommen habe. Habe auf 48Khz gewechselt und siehe da: Kein Knacksen mehr. Das ist aber nur eine von vielen Möglichkeiten.

Ahoi
EvilSteve
 
D

DJ @mosphere

Registrierter Benutzer
Zuletzt hier
24.10.04
Mitglied seit
26.03.04
Beiträge
19
Kekse
27
gen2 schrieb:
.........

PS:Anmerkung wäre noch das meine beiden Laufwerke CD-Brenner/DVD Rom bei dualer Benutzung relativ langsam laufen und ich bei meinem DVD Rom Musik CD's nur mit Knacksern bzw. Störungen abspielen kann,..
.

BEIDE Laufwerke an einem IDE Steckplatz??????
Dann ist kancksen oder gar Aussetzer normal
 
MechanimaL

MechanimaL

Registrierter Benutzer
Zuletzt hier
08.04.21
Mitglied seit
11.10.03
Beiträge
2.619
Kekse
1.988
die onboard sound card solltest du auf jedenfall im bios deaktivieren.

hast du schomal die soundbeschleunigung von maximal auf standard gestellt ?

xp service packs augespielt ?

hast du dieses knacksen auch bei anderen audiotracks die du auf deinem rechner hörst ?
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben