TMK-88 und Rechnerproblem

von snailsoft, 21.04.06.

  1. snailsoft

    snailsoft Registrierter Benutzer

    Im Board seit:
    31.01.06
    Zuletzt hier:
    5.12.11
    Beiträge:
    65
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 21.04.06   #1
    Seltsame Dinge tun sich auf!
    Ich bin jetzt auch endlich Besitzer eines halbwegs passablen Masterkeyboards (TMK-88). Nun hatte ich mir gedacht, bevor ich eine Menge Geld für Hard- und/oder Software ausgebe um einen Klangerzeuger zu haben, benutze ich meinen alten Pentium mit einer AWE32. Diese ist sicher kein Highend-Gerät was den Sound betrifft, aber sie ist halt recht flexibel, weil man sie wie einen Sampler benutzen kann und ich eine Menge SoundFonts besitze. Völlig ausreichend für mich, erstmal. Leider hat das TMK bzw. der Rechner keine Lust sich Midi-mäßig ansteuern zu lassen. Es passiert nichts. Das seltsame ist, das ein kleines Board, dass ich noch besitze tadellos funktioniert. Noch seltsamer ist, das mein Roland SPD-20 zwar abgespielt wird, aber kein Midisignal ankommt am Rechner?

    Ich kann gleich dazu sagen, ich hab folgende Fehler ausgeschlossen durch Test:
    Kabel, TMK, Roland sind ok.

    Es kommt noch besser:

    Ich hab das TMK an meinen anderen, neueren Rechner gehängt. Nun, dieser hat bloß einen Onboard-Karte, aber ich wollte testen ob das TMK in Ordnung ist. Alle Geräte funktionieren am neuen Rechner, aber haben eine riesen Latenz und sind total leise. Können diese billig Onboard-Karten wirklich nicht diese wenigen Daten in vernünftiger Zeit bearbeiten bzw. Klang erzeugen? Armselig.....

    Danke für die Zeit......
     
  2. originofsymmetry

    originofsymmetry Registrierter Benutzer

    Im Board seit:
    08.09.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    546
    Ort:
    DD
    Zustimmungen:
    23
    Kekse:
    37
    Erstellt: 21.04.06   #2
    Nö können sie nich. Mach mal nen ASIO-Treiber drauf. Gibt's for free auf www.asio4all.de , das macht die ganze Sache zumindest ein Bisschen besser.
    Was benutzt du denn für n Interface? Hast am Rechner/Key die richtigen/gleichen Kanäle eingestellt?
     
  3. snailsoft

    snailsoft Threadersteller Registrierter Benutzer

    Im Board seit:
    31.01.06
    Zuletzt hier:
    5.12.11
    Beiträge:
    65
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 24.04.06   #3
    Des Rätsels Lösung!

    Es hat tatsächlich am Kabel gelegen. Nachdem ich es mit noch einem weiteren Rech und der AWE probiert habe (von dem ich 100% wußte das es fkt.) und es immernoch nicht ging, habe ich das original SB-Midi Kabel benutzt und........es geht! Trotdem äußerst seltsam. Sollte man doch denken, dass diese Art Kabel identisch sind. Ich kann mir nicht vorstellen das das Kabel zum TMK defekt ist, da die kleine Midileiste ja fkt. Nun denn, wieder was fürs Kuriositätenkabinett.

    Das mit dem Asio werde ich mal ausprobieren......

    Danke
     
  4. JKnoxMC

    JKnoxMC Registrierter Benutzer

    Im Board seit:
    16.01.06
    Zuletzt hier:
    17.11.10
    Beiträge:
    128
    Ort:
    Glinde
    Zustimmungen:
    1
    Kekse:
    48
    Erstellt: 24.04.06   #4
    Ok, wenns am Kabel gelegen hat ists gut, aber bei Soundkarten kannste alles was Onboard ist in die Tonne treten. Gegen eine vernünftiger Soundkarte kommt nichts gegen an, in jedem Fall ist es empfehlenswert wenn du es über den PC laufen lässt, dass du dir ne vernünftiger Soundkarte holst. Du wirst den Unterschied hören, garantiert!

    Außerdem liegt es nicht unbedingt an der Soundkarte, dass es langsam läuft... wenn du Musik mittels PC machst sollten es mindestens 1024MB Arbeitsspeicher sein...

    Grüße

    Simon
     
  5. snailsoft

    snailsoft Threadersteller Registrierter Benutzer

    Im Board seit:
    31.01.06
    Zuletzt hier:
    5.12.11
    Beiträge:
    65
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 24.04.06   #5
    Das mit der vernünftigen Soundkarte ist ganz klar. Ich werde wahrscheinlich auch irgendwann mal zuschlagen, so homerecordingmäßig. Was die "Latenz" betrifft liegt es im meinem Fall wohl doch an der Soundkarte, weil 1 GB RAM habe ich.

    Ich wundere mich doch, wie wenig sich scheinbar die Soundkartentechnologie für normalen Einsatz verbessert/verbilligt hat. Man bekommt zwar heute Soundkarten für 10 Euro, aber mit meiner AWE32 die 8 Jahre alt ist, damals 300,- DM gekostet hat und außerdem heute noch ohne Mucken und Rappeln mit einem Pentium75 läuft (der mir quasi als Soundmodul dient) kommen die Dinger nicht annähernd heran. Selbst die Samples in den neuen Onboard-Soundkarten sind um längen schlechter als damals. Naja, es wird halt noch mehr getrickst und gespart, um die Rechner noch billiger zu verkaufen.

    Andererseits, zum zocken und surfen reichen die allemal.

    Außerdem!!!!
    Ich hab mit meiner Band unser erstes Demo mit einem Pentium 600, Cubase VST32, Win98 und der AWE32 aufgenommen und es ist doch recht passabel geworden. Auch wenn die Samplerate nur bei 44 khz lag, hat der Rechner eine Menge Effekte und Dynamics verkraftet. Heute muß man sich bald High-End-Rechner zulegen, um ein bißchen zu recorden. Die Betriebssysteme fressen einfach zu viel resourcen. Wenn das nicht reine Nostalgie ist......
     
  6. JKnoxMC

    JKnoxMC Registrierter Benutzer

    Im Board seit:
    16.01.06
    Zuletzt hier:
    17.11.10
    Beiträge:
    128
    Ort:
    Glinde
    Zustimmungen:
    1
    Kekse:
    48
    Erstellt: 25.04.06   #6
    ok, dann liegt es wirklich an der Karte...

    naja, aber Karten, die besser als die AWE32 sind, gibt es allemal, die neue X-Fi-Serie von Creative ist absolut genial...
    nimmst du die hier:http://www.alternate.de/html/productDetails.html?artno=KK#C65&

    vorausgesetzt, du hast das nötige Kleingeld :-D, ich habs leider nicht...

    oder, wenn es richtig professionell sein soll, dann hat Terratec das richtige:http://www.alternate.de/html/productDetails.html?artno=KK#T86&

    Naja, aber auch hier sind die Preise haarsträubend..., wenn du recorden willst muss es aber kein High-End-Rechner sein, einfach das Betriebssystem wechseln. Also Win XP geht gar nicht, deswegen Win 2000/Me, das geht besser oder Linux, nur ist die Unterstüzung für die meisten Sachen noch nicht soweit ausgereift.

    In jedem Fall ist ein Apple die beste Lösung.

    Grüße
    Simon
     
Die Seite wird geladen...

mapping