Toms lösen einen Schlag aus ohne zu Spielen

H

Heffer256

Registrierter Benutzer
Zuletzt hier
08.04.21
Mitglied seit
08.04.21
Beiträge
2
Kekse
0
Hallo Liebe Schlagzeug Kollegen zu meinem Problem habe ich ein Video gemacht.
Das Video habe ich Privat in Youtube gelistet und werde ich hier zum anschauen Preisgeben.
Ich hoffe jeder kann es anschauen und mir eventuell weiter helfen.


Das Video mit meinem Problem: https://youtu.be/2uFDyE-UaOw
 
Prospero

Prospero

Registrierter Benutzer
Zuletzt hier
14.04.21
Mitglied seit
08.04.13
Beiträge
281
Kekse
2.040
Ort
In a castle made of sand
Das Video habe ich Privat in Youtube gelistet und werde ich hier zum anschauen Preisgeben.
Ich hoffe jeder kann es anschauen und mir eventuell weiter helfen.
Hallo Heffer, das Video ist in der Tat als Privat gelistet und ich kann es daher nicht sehen ;) Vielleicht kannst Du Dein Problem aber auch einfach etwas beschreiben?
 
H

Heffer256

Registrierter Benutzer
Zuletzt hier
08.04.21
Mitglied seit
08.04.21
Beiträge
2
Kekse
0
Hallo Prospero Probiere es bitte nochmal habe es jetzt um gestellt im Youtube. Es ist schwer zu beschreiben, bei der Snare z.b. wenn das Kabel ausgesteckt ist kommt trozdem immer mal wieder der Rimshot als Ton obwohl keiner den Rimshot berührt.🤷‍♂️
 
ThaInsane88

ThaInsane88

Registrierter Benutzer
Zuletzt hier
14.04.21
Mitglied seit
04.08.09
Beiträge
2.423
Kekse
5.331
Ort
Heinsberg
Ich vermute dass da im Modul was nicht passt. Der bekommt regelmäßig Input und lässt sich offensichtlich nur durch trennen der Kontakte vermeiden. womöglich ist das Problem nur bei der klinkenbuchse aber das ist schwer zu sagen. Irgendwo ist wohl zu viel spannung drauf. wenn du jemanden kennst, der das durchmessen kann, würde ich da ansetzen.


beim Becken scheint einfach der Schalter kaputt zu sein. wenn du das mal gegen e8ns der funktionierenden tauschst, dann kannst du das ja feststellen. In dem Fall muss wohl ein neues her.
 
Nonickatall

Nonickatall

Registrierter Benutzer
Zuletzt hier
13.04.21
Mitglied seit
19.06.04
Beiträge
109
Kekse
0
Ort
Grafschaft
Wie lange hast du das Set denn schon? War das von Anfang an?

Liegt das Kabel möglicher Weise in der Nähe des Netzteile oder anderer Stromquellen.

Ansonsten würde ich auch die Klinkenbuchse verdächtigen. Kann aber auch ein elektronisches Problem im Modul sein.

Ich würde die Klinkenbuchse mal mit Pressluft ausblasen, bzw. wenn du dich traust, das Modul öffnen und mal inspirieren ob das Staub drin ist.

Du könntest auch mal nach defekten So der kalten Lötstellen schauen. Das kann man oft auch als Laie erkennen.
 
Zuletzt bearbeitet:
D

drumtheater736

Registrierter Benutzer
Zuletzt hier
11.04.21
Mitglied seit
19.01.09
Beiträge
1.327
Kekse
2.049
Hi,
Liegt das Kabel möglicher Weise in der Nähe des Netzteile oder anderer Stromquellen.
Heute zu tage, wird auch nichts abgeschirmt. Überleg mal was da los wäre wenn das wirklich noch eien Einfluß hätte. :bang:

Ansonsten würde ich auch die Klinkenbuchse verdächtigen. Kann aber auch ein elektronisches Problem im Modul sein.
ja Klinkenbuchse stimmt, ist aber nicht defekt. Nein ist keine Fehler im Modul, viel einfacher.:gruebel:

Ich würde die Klinkenbuchse mal mit Pressluft ausblasen, bzw. wenn du dich traust, das Modul öffnen und mal inspirieren ob das Staub drin ist.
Klar, jeder hat einen Kompressor zu Hause. Das geht auch mit einem Staubsauger, ist aber nicht das Problem.
Du könntest auch mal nach defekten So der kalten Lötstellen schauen. Das kann man oft auch als Laie erkennen.
Ja klar, sowas können wir Profis auch oft nur durch Messungen feststellen, aber er als Laie kann das erkennen.. Und was dann. Lötkolpen kaufen und selbst reparieren? :gruebel:

ok nun zum Problem. das ist ganz einfach. es entsteht ein Kurzschluss, dadurch fließt ein Strom. Der Rest ist dann wie beim Pi4ezo, es fließt ein Strom, dadurch denkt das Modul, ein Impuls wurde ausgelöst und verarbeitet das dann weiter bis du einen Sound hörst. Ein Kurzschluss klingt zwar erstmal schlimm , ist aber in diesem fall harmlos, weil wir es hier nur mit geringen Spannungen zu tun haben und da kann nichts passieren. außer das du den sound hörst.

Lg

DT
 
ThaInsane88

ThaInsane88

Registrierter Benutzer
Zuletzt hier
14.04.21
Mitglied seit
04.08.09
Beiträge
2.423
Kekse
5.331
Ort
Heinsberg
@drumtheater736 vielleicht solltest du diese aggressiven Umgangsformen mal sein lassen. Man muss Antworten nicht verhöhnen, wenn man anderer Meinung ist. Ich finde solche Umgangsformen schade.

Was die Druckluftgeschichte angeht. Einen Kompressor haben viele nicht, das ist korrekt. Aber Es gibt durchaus Druckluftspray, das man recht günstig erwerben kann. Ist auch klasse, um den Rechner von Staub zu befreien, der sich über die Jahre da ansammelt. Haben viele zumindest schon mal im Baumarkt gesehen. So ne Dose kostet nicht viel.

Ein Kurzschluss ist schon richtig. Aber der muss eigentlich schon irgendwo von einer Lötstelle von der Klinkenbuchse kommen oder zumindest nicht weit davon weg sein, weil der Effekt nur auftritt, wenn der Stromkreis geschlossen ist - also die Klinkenbuchse nen Stecker drinne hat. Und ne defekte Lötstelle muss man nicht durch messen erkennen können. Die sieht man. Und wenn da irgendwo eine Lötstelle zu dick ist und immer wieder einen Stromkontakt hat - da hast du dann den Kurzschluss.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Nonickatall

Nonickatall

Registrierter Benutzer
Zuletzt hier
13.04.21
Mitglied seit
19.06.04
Beiträge
109
Kekse
0
Ort
Grafschaft
Hi,

Heute zu tage, wird auch nichts abgeschirmt. Überleg mal was da los wäre wenn das wirklich noch eien Einfluß hätte. :bang:
Boa, da zieh ich echt den Hut, vor soviel fachlicher und sozialer Kompetenz. :cool:

Schon mal was von Induktion gehört? Natürlich kann ein schlecht geschirmtes Netzteil oder eine andere Quelle, wo viel Strom fließt Störspannung erzeugen und da bei so einem Trigger nur ganz geringe Ströme fliesen, kann das auch zu dem Effekt führen.

Seltsam ist ja, das der Effekt nicht auftritt, wenn das Kabel nicht eingesteckt ist obwohl er das Kabel getauscht hat.
ja Klinkenbuchse stimmt, ist aber nicht defekt. Nein ist keine Fehler im Modul, viel einfacher.:gruebel:
Wow, du kannst durch bloßes schauen eines Youtube Videos, eine eingebaute Klinkenbuchse bei jemand anderem diagnostizieren. (y):unsure:
Klar, jeder hat einen Kompressor zu Hause. Das geht auch mit einem Staubsauger, ist aber nicht das Problem.
Jetzt, bin ich aber überrascht, das so ein Weltklasse Elektroniker keine "Druckluft in Dosen" für genau solche Fälle kennt.. Na, ja.. Wie sagte meine Mutter immer? Man kann so alt werden wie eine Kuh und lernt immer noch dazu.. ;)
Ja klar, sowas können wir Profis auch oft nur durch Messungen feststellen, aber er als Laie kann das erkennen.. Und was dann. Lötkolpen kaufen und selbst reparieren? :gruebel:
Wir Profis? :ROFLMAO: By the way.. Was ist ein Lötkolpen? Den kenne ich jetzt nicht.. :cool:

Aber im Ernst: Doch, kann der Laie sehen.. (y)Denn kaputten Elektrolyt Kondensatoren, und das wäre ein Verdacht, weil diese oft zur Pufferung vagabundierender Störströme genutzt werden, sieht auch der Laie oft an, das sie kaputt sind. Und kalte Lötstellen, verursacht durch das verarbeiten bleifreier Lote, seit den 90ern sieht man auch an. Und Staub der Kurzschlüsse oder Fehlströme verursacht, sieht man auch. Und oft wirkt es Wunder wenn man Steckverbindungen mal löst und wieder zusammensteckt.

Und weder Du, noch ich wissen, was der Threatersteller oder einer seiner Freunde kann.
Oder kannst du das aufgrund deiner immensen sozialen Kompetenz auch Fern Diagnostizieren?.. :unsure:

ok nun zum Problem. das ist ganz einfach. es entsteht ein Kurzschluss, dadurch fließt ein Strom. Der Rest ist dann wie beim Pi4ezo, es fließt ein Strom, dadurch denkt das Modul, ein Impuls wurde ausgelöst und verarbeitet das dann weiter bis du einen Sound hörst. Ein Kurzschluss klingt zwar erstmal schlimm , ist aber in diesem fall harmlos, weil wir es hier nur mit geringen Spannungen zu tun haben und da kann nichts passieren. außer das du den sound hörst.
Wahnsinn, alles ganz einfach.. Ein Kurzschluss... Du beeindruckst mich in jedem Absatz aufs neue.. Und er kann sich keinen tödlichen Schlag am Triggerkabel holen. Das wird ihn erstmal beruhigen... :cool:

Gut, die Lösung für sein Problem war jetzt nicht enthalten, aber du willst ihn sicher noch was zappeln lassen?

Oder? :LOL:;)
 
  • Gefällt mir
Reaktionen: 1 Benutzer
D

drumtheater736

Registrierter Benutzer
Zuletzt hier
11.04.21
Mitglied seit
19.01.09
Beiträge
1.327
Kekse
2.049
@drumtheater736 vielleicht solltest du diese aggressiven Umgangsformen mal sein lassen. Man muss Antworten nicht verhöhnen, wenn man anderer Meinung ist. Ich finde solche Umgangsformen schade.
Hi,

schau dir diesen Thread "Lautstärke Pads Roland VAD503 / DrumTec Diabolo" da siehst du wie er sich mir gegenüber verhält. Obwohl ich deiner Meinung bin nimmt er mich aufs korn und sowas brauch ich nicht.
ich will den Leuten helfen und mich nicht mit Leuten streiten.

sicher gibt es Druckluft Spreys aber bestimmt nicht für die Elektronik gerade nicht bei Rechner sonst löst du nur Jumper oder andere Kabel.wenn das andere machen bedeutet das nicht das es richtig ist.
Ein Kurzschluss ist schon richtig. Aber der muss eigentlich schon irgendwo von einer Lötstelle von der Klinkenbuchse kommen oder zumindest nicht weit davon weg sein, weil der Effekt nur auftritt, wenn der Stromkreis geschlossen ist - also die Klinkenbuchse nen Stecker drinne hat.
hast du dir den Film angesehn es liegt nicht an der Buchse sondern am Stecker. wenn er drauf haut entsteht ein impuls. das ist ein Kurzschluss sein oder in seinem Fall ist der stromkreis geschlossen.
der Körper leitet er ist mit der Erde verbunden und der Kreis ist geschlossen. probier es selbst mal aus.

lg

DT
 
ThaInsane88

ThaInsane88

Registrierter Benutzer
Zuletzt hier
14.04.21
Mitglied seit
04.08.09
Beiträge
2.423
Kekse
5.331
Ort
Heinsberg
Das war ja nicht nur hier. Mir ist deine Umgangsform schon öfter aufgefallen. Kein persönlicher Angriff. Möchte nur, dass du reflektierst.

Druckluftsprays sind für Elektronik.

Ja hab den Film angeschaut. Sobald das Kabel aus dem Modul heraus ist (Beachte ab ca. 2:05), sind die Fehlzündungen weg. Ich sehe das Problem am Modul und nur da. Ein neue Kabel hat nicht geholfen - also ist das raus. Mit dem Pad hats nichts zu tun, weil die Fehlzündungen auch kommen, wenn das Kabel ohne Pad am Modul angeschlossen ist. Also sind externe Fehlerquellen weg. Sobald man den Signalweg von Pad bis zum Modul ausgeschlossen hat, dann kann der Fehler nur irgendwo im Modul sein. Und nötig ist dafür ein geschlossener Kreis. Die Klinkenbuchse liegt da nahe.

Schlimm wäre es natürlich, wenn im Klangprozessor bereits Probleme wären aber ich fände es zu speziell, wenn es wirklich nur beim Snarerimshot wäre. Die Bauteile sind ja doch recht klein. Darum sagte ich ja - wenn er jemanden kennt, besser mal ausmessen lassen. Ich hätte z.B. zwei im Freundeskreis, die sowas können. Man muss natürlich das Glück haben, und die Leute kennen.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
D

drumtheater736

Registrierter Benutzer
Zuletzt hier
11.04.21
Mitglied seit
19.01.09
Beiträge
1.327
Kekse
2.049
Hi,

schau doch mal genau er berührt vorne das Kabel erst dann kommt der Sound. der Rest ohne Berührung sind dann wahrscheinlich noch Fehltrigger. das ist mir aufgefallen als ich mir Multicore für die trigger gebaut habe weil das TD4 ja nur den Kabelbaum hatte. Das hat mit geholfen bei der Beschriftung. wenn du dein e-drum noch hast probier es selbst aus am besten in socken oder barfuß damit du einen guten kontakt zum boden hast.

Lg

DT
Beitrag automatisch zusammengefügt:

Druckluftsprays sind für Elektronik.
achso ein chemischer Abflussreiniger wird auch zum reinigen von Abflüssen verkauft, aber jeder Gas Wasser Installateur rät dir davon ab es zu benutzen. wie gesagt wir haben das Druckluftspray auch nie benutzt.

Lg

DT
 
Zuletzt bearbeitet:
Nonickatall

Nonickatall

Registrierter Benutzer
Zuletzt hier
13.04.21
Mitglied seit
19.06.04
Beiträge
109
Kekse
0
Ort
Grafschaft
Hi,

schau dir diesen Thread "Lautstärke Pads Roland VAD503 / DrumTec Diabolo" da siehst du wie er sich mir gegenüber verhält. Obwohl ich deiner Meinung bin nimmt er mich aufs korn und sowas brauch ich nicht.
ich will den Leuten helfen und mich nicht mit Leuten streiten.
Auf dein Verhalten will ich gar nicht eingehen, das ist Kindergarten, aber fachlich hast du keine Ahnung. Das kompensierst du aber anscheinend gerne mit lautstarken Rumgeprolle wie man hier im Threat schön sehen kann. Nach dem Motto: Lieber eine starke Behauptung als ein schwache Meinung. ;)

Natürlich bläst man elektronische Geräte mit Druckluft und natürlich auch mit Druckluftsprays aus. Ich bin selbst beruflich aus der EDV und kann nur müde lächeln über das was du schreibst.

sonst löst du nur Jumper oder andere Kabel.wenn das andere machen bedeutet das nicht das es richtig ist.

Du sollt da nicht mit 30 Bar rein blasen. :ROFLMAO:

Ich habe vermutlich schon mehr Server mit Druckluft ausgeblasen, als du in deinem Leben gesehen hast. Da ist noch nie auch nur ein Jumper fliegen gegangen. Und du kannst ja mal versuchen einen Jumper oder ein Kabel mit Druckluft zu lösen. Kauf dir aber ein paar Dosen. (y) Vermutlich wird es dir erst gelingen, wenn du die 25ste Dose vor Wut in den Rechner feuerst. :giggle: Und abgesehen davon. Wie willst du Rechner, vor allem Rechner Netzteile, die gerne verstauben, reinigen? Mit dem Feudel, mit dem Wasserschlauch, mit dem Staubsauger? :p

hast du dir den Film angesehn es liegt nicht an der Buchse sondern am Stecker. wenn er drauf haut entsteht ein impuls. das ist ein Kurzschluss sein oder in seinem Fall ist der stromkreis geschlossen.
der Körper leitet er ist mit der Erde verbunden und der Kreis ist geschlossen. probier es selbst mal aus.

Auch hier: Starke Behauptung, kein Wissen. Wenn Du ein Triggerkabel an einen E-Drum Set abziehst und am Stecker anfasst, hast Du immer einen Impuls, der zum Auslösen des Triggers und damit zu einem Sound führt.

Wenn er das Kabel aber, ohne es am Stecker zu berühren hält, hat er trotzdem Impulse und das dürfte nicht sein.

Wenn er das Kabel, das nicht defekt zu sein scheint, weil er es bereits getauscht hat, aber aus dem Modul, zieht hört das auf.

Der "Kurzschluß" den du hier diagnostizierst hat mit seinem Problem, also im Sinne eines Defektes, nichts, aber auch gar nichts zu tun.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
D

drumtheater736

Registrierter Benutzer
Zuletzt hier
11.04.21
Mitglied seit
19.01.09
Beiträge
1.327
Kekse
2.049
Hi,

ok zum Kurzschluss. Im Film sah es so aus als hätte er Masse und Spitze zusammen berührt. Das ist ein Kurzschluß. Warum jetzt weiter Impulse kommen bedeutet nicht das Modul kaputt ist, besonders wenn es normal funktioniert wenn alle Pads angeschlossen sind.
Warum das Modul noch weiter muckt, naja das kann viele Ursachen haben, aber keine kalte Lötstelle, die würden sich auch beim Spielen auf dem Pad bemerkbar machen und nicht nur wenn das Kabel abgezogen ist.
Eim Kondensator gibt es an einem Triggereingang nicht, das ist kein Gleichstrom, deshalb funktioniert ein Kondensator nicht. Klar kann man den Kondensator auch bei Wewchselstrom einsetzen, aber nur als als Fequenzfilter,
was ich hier nun wirklich nicht brauche.
Laß dich von dem Problem nicht beeindrucken, wenn alles funktioniert am Modul ist alles ok.

Lg

DT

 
D

drumtheater736

Registrierter Benutzer
Zuletzt hier
11.04.21
Mitglied seit
19.01.09
Beiträge
1.327
Kekse
2.049
Hi,

alles was du aufgezählt hast, muss sich auch bemerkbar machen, wenn das Kabel am Pad ist. Warum sollte sich eine kalte Lötstelle nur bemerkbar machen, wenn das Kabel abgezogen ist.


Lg

DT
 
ThaInsane88

ThaInsane88

Registrierter Benutzer
Zuletzt hier
14.04.21
Mitglied seit
04.08.09
Beiträge
2.423
Kekse
5.331
Ort
Heinsberg
Ich bin mir nicht sicher, ob du alles gesehen oder richtig verstanden hast. Die Fehltrigger lösen aus, wenn das Kabel ohne Pad und mit Pad am Modul angeschlossen ist. Der Sound kommt auch, wenn er nur das Kabel hält - nicht am Klinkenstecker sondern am Kabel selbst. Einzig das Abziehen des Kabels aus dem Modul hilft. Das gleiche hat er auch, wenn er ein anderes Kabel in den Snare-Input steckt. Es funktioniert ja gerade nicht am Modul. Nur wenn kein Kabel im Snare-Input ist, ist das Problem weg.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
D

drumtheater736

Registrierter Benutzer
Zuletzt hier
11.04.21
Mitglied seit
19.01.09
Beiträge
1.327
Kekse
2.049
Hi,

wenn die Buchse oder ein Stecker kaputt wären, würde sich das doch auch auf das Triggern auswirken, so das Impulse stellenweise garnicht ankommen würden. Ich denke der Stecker sitzt zu locker in der Buchse,
und durch das bewegen vom Kabel wird ein Impuls ausgelöst. das ist wahrscheinlich nicht viel und fällt beim spielen nicht auf, aber wenn er am kabel rumspielt bewegt der Stecker und es kommt zu Triggerimpulse die sind ja auch nur ganz leicht. Durch die Vibration kann sich das Kabel auch bewegen und kommt auch dann zu einem Impuls.

Lg

DT
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben