Tone Poti funktioniert nur wie ein Vol Poti

von hubsiam, 27.07.20.

Sponsored by
pedaltrain
Tags:
  1. hubsiam

    hubsiam Registrierter Benutzer

    Im Board seit:
    19.11.16
    Zuletzt hier:
    5.08.20
    Beiträge:
    35
    Ort:
    Grafing
    Kekse:
    31
    Erstellt: 27.07.20   #1
    Hallo Freunde, ich habe eine Gitarre mit HSH und einen Schaller 5fach Schalter S dran gehängt. Das funktioniert, wie ich es mir vorstelle in den verschiedenen Schaltungen. Der Volume Poti funktioniert auch, wie ser soll, nur der Tone Poti, bzw ein Varitone (beide mal ausprobiert) verändern nicht den Ton sondern die Lautstärke. Ich habe alle möglichen Verdrahtungen schon ausprobiert Wer von Euch eine Idee hat, was der Fehler sein könnte...Bitte,bitte!!
     
  2. Dr Dulle

    Dr Dulle Registrierter Benutzer

    Im Board seit:
    16.06.14
    Zuletzt hier:
    18.09.20
    Beiträge:
    4.573
    Ort:
    Berlin Wedding
    Kekse:
    12.043
    Erstellt: 27.07.20   #2
    Ja warte mal ........ [​IMG] Nee meine Glaskugel ist defekt. Ohne Photo wirds reines rumraten ........
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  3. mix4munich

    mix4munich Helpful & Friendly User HFU

    Im Board seit:
    07.02.07
    Zuletzt hier:
    18.09.20
    Beiträge:
    5.541
    Ort:
    Oberroth
    Kekse:
    34.858
    Erstellt: 27.07.20   #3
    Erstmal ein paar Gegenfragen:
    - welche Schaltung wolltest Du erzeugen?
    - poste bitte mal ein Bild vom Elektronikfach
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  4. Bass_Zicke

    Bass_Zicke Registrierter Benutzer

    Im Board seit:
    12.01.08
    Beiträge:
    5.902
    Ort:
    Limburg an der lahn
    Kekse:
    34.887
    Erstellt: 27.07.20   #4
    hier .... nimm meine :

    OIP-2.jpg

    .... die sagte mir schon so grob , das da sich wohl jemand verlötet hat .
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. HIFI-KILLER

    HIFI-KILLER Registrierter Benutzer

    Im Board seit:
    05.05.20
    Zuletzt hier:
    10.09.20
    Beiträge:
    178
    Ort:
    Odenwald
    Kekse:
    46
    Erstellt: 27.07.20   #5
    da gibts 2 Möglichkeiten,
    1. falsch verdrahtet
    2. Kondensator defekt

    mach mal n Foto
     
  6. hubsiam

    hubsiam Threadersteller Registrierter Benutzer

    Im Board seit:
    19.11.16
    Zuletzt hier:
    5.08.20
    Beiträge:
    35
    Ort:
    Grafing
    Kekse:
    31
    Erstellt: 27.07.20   #6
    Danke Freunde, das wird nix. Ich fange nochmal von vorne an.
     
  7. Dr Dulle

    Dr Dulle Registrierter Benutzer

    Im Board seit:
    16.06.14
    Zuletzt hier:
    18.09.20
    Beiträge:
    4.573
    Ort:
    Berlin Wedding
    Kekse:
    12.043
    Erstellt: 27.07.20   #7
    Mit dem Fragen stellen oder mit dem Löten ...??

    Ohne genauere Infos über den Ist-Zustand kann man leider nicht helfen :nix:
     
  8. hubsiam

    hubsiam Threadersteller Registrierter Benutzer

    Im Board seit:
    19.11.16
    Zuletzt hier:
    5.08.20
    Beiträge:
    35
    Ort:
    Grafing
    Kekse:
    31
    Erstellt: 30.07.20   #8
    Danke Dr Dulle, HIFI-KILLER, Bass_Zicke und mix4munich! Ich hab jetzt alles rausgeschmissen, hab Treble Bleed, 8fach Varitone und Göldo Back Box eingebaut. Bridge DiMarzio DP159 WH F-Spaced, Middle: DiMarzio ISCV2 Evolution WH Neck: DiMarzio DP158 Neck WH F-Spaced. Den Schaller Megaswitch Version S hab ich auch rausgeschmissen und den DiMarzio EP 1112 reingetan und bei DiMazrio Wirings mir die passende Schaltung rausgesucht und gelötet, gelötet, gelötet. Jetzt kann sie twangen wie eine Strat, sahnig singen und brüllen wie es eine Iba kann. So wollt ich es haben und es funktioniert.
     

    Anhänge:

    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. Dr Dulle

    Dr Dulle Registrierter Benutzer

    Im Board seit:
    16.06.14
    Zuletzt hier:
    18.09.20
    Beiträge:
    4.573
    Ort:
    Berlin Wedding
    Kekse:
    12.043
    Erstellt: 30.07.20   #9
    Viel Spaß :)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. HIFI-KILLER

    HIFI-KILLER Registrierter Benutzer

    Im Board seit:
    05.05.20
    Zuletzt hier:
    10.09.20
    Beiträge:
    178
    Ort:
    Odenwald
    Kekse:
    46
    Erstellt: 31.07.20   #10
    woww:great:
    #


    sag das doch gleich:D

    bin echt begeistert!
    (hätte vieleicht n`schalter eingebaut zum; tone-regler-abschalten:evil:)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. hubsiam

    hubsiam Threadersteller Registrierter Benutzer

    Im Board seit:
    19.11.16
    Zuletzt hier:
    5.08.20
    Beiträge:
    35
    Ort:
    Grafing
    Kekse:
    31
    Erstellt: 31.07.20   #11
    Ich steh eher auf Varitones anstatt Tone Regler. Tone Regler nehm ich nie her, Varitones jedoch oft, weil sie den Klang schön beeinflussen und nicht mulmig werden. Ich löte mir die selber aus 8fach Drehschalter mit 7 unterschiedlichen Kondensatoren, jeder mit einem kleinen Widerstand bestückt, dass es beim Schalten nicht knackst. Ist bei mir ein oft gebrauchtes Teil um einen gewünschten Klang zu erhalten.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  12. HIFI-KILLER

    HIFI-KILLER Registrierter Benutzer

    Im Board seit:
    05.05.20
    Zuletzt hier:
    10.09.20
    Beiträge:
    178
    Ort:
    Odenwald
    Kekse:
    46
    Erstellt: 01.08.20   #12
    danke für den tip:great:
    Tone Regler hab ich bisher einfach ausgebaut! Varitones klingt sehr interesant!
     
  13. boisdelac

    boisdelac Registrierter Benutzer

    Im Board seit:
    19.06.12
    Zuletzt hier:
    17.09.20
    Beiträge:
    1.210
    Ort:
    Großraum Stuttgart
    Kekse:
    5.168
    Erstellt: 01.08.20   #13
    @hubsiam

    Hast Du evetuell einen Schaltplan deiner Varitones .... für UNS hier im Board ..... Ja!!! .... das wäre soooo toll :great:
     
  14. C_Lenny

    C_Lenny Moderator Moderator HFU

    Im Board seit:
    03.06.06
    Beiträge:
    17.801
    Ort:
    Zentrales Münsterland
    Kekse:
    147.525
    Erstellt: 02.08.20   #14
    gefällt mir nicht mehr 2 Person(en) gefällt das
  15. HIFI-KILLER

    HIFI-KILLER Registrierter Benutzer

    Im Board seit:
    05.05.20
    Zuletzt hier:
    10.09.20
    Beiträge:
    178
    Ort:
    Odenwald
    Kekse:
    46
    Erstellt: 03.08.20   #15
    danke
     
Die Seite wird geladen...

mapping