Tone Regler an Squier Strat funktionieren nicht

von Greisogram, 12.01.19.

Sponsored by
pedaltrain
  1. Greisogram

    Greisogram Registrierter Benutzer

    Im Board seit:
    26.06.17
    Zuletzt hier:
    12.01.19
    Beiträge:
    8
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 12.01.19   #1
    Moin,

    Ich habe schon lange eine Fender Squier Strat aber bei mir funktionieren schon lange beide Tone Dreher an der Gitarre nicht (es ändert sich nix beim drehen).
    Pickup Switch und Volume regler funktioniert alles.
    Vielen Dank im Voraus !

    Grüße
     
  2. stoffl.s

    stoffl.s Helpful & Friendly User HFU

    Im Board seit:
    03.12.09
    Beiträge:
    16.634
    Ort:
    Wien
    Zustimmungen:
    14.594
    Kekse:
    25.539
    Erstellt: 12.01.19   #2
    Bist du Erstbesitzer der Gitarre? Wenn nicht könnte es sein, dass der Vorbesitzer die Toneregler aus dem Signalweg genommen hat. Und testest du eh den oberen Toneregler mit dem Neckpickup und den unteren mit dem mittleren?

    Oder die Potis sind hinüber, wenn die Gitarre schon älter ist, dann einfach neue einbauen. Ist kein Hexenwerk.
     
  3. Greisogram

    Greisogram Threadersteller Registrierter Benutzer

    Im Board seit:
    26.06.17
    Zuletzt hier:
    12.01.19
    Beiträge:
    8
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 12.01.19   #3
    ich bin Erstbesitzer.
    Ich habe gerade herausgefunden, dass da überhaupt nix kaputt ist sondern ich einfach nur meistens auf dem bridge pickup gespielt habe und sich deshalb nix getan hat.
    Vielen Dank!!
     
  4. Luckie

    Luckie Registrierter Benutzer

    Im Board seit:
    10.04.12
    Zuletzt hier:
    19.01.19
    Beiträge:
    1.178
    Ort:
    Kassel
    Zustimmungen:
    682
    Kekse:
    3.320
    Erstellt: 12.01.19   #4
    Probiert man nicht erstmal alle möglichen Stellungen aus, bevor man einen Beitrag in einem Forum erstellt? :weird:
     
  5. floydish

    floydish Registrierter Benutzer

    Im Board seit:
    19.11.13
    Beiträge:
    526
    Zustimmungen:
    269
    Kekse:
    2.000
    Erstellt: 12.01.19   #5
    Das Problem war, dass der TE in der Steg Position keine Wirkung der Tonregler feststellen konnte und sich dann gefragt hat ob da ein Defekt vorliegt. Dazu muss man wissen, dass bei vielen 7ender und Squier Strats dies so gewollt ist, die beiden Tonblenden funktionieren eben bei vielen Modellen nur für den mittleren und den Halstonabnehmer. Es gibt aber durchaus Stratmodelle und Nachbauten bei denen der Stegtonabnehmer regelbar ist. Die american standard strat aus den 90ern hatte zum Beispiel für Steg und Mitteltonabnehmer eine gemeinsame Klangregelung nämlich das sogenannte TBX-Control.

    Ergo: it's not a bug, it's a feature!
     
  6. stoffl.s

    stoffl.s Helpful & Friendly User HFU

    Im Board seit:
    03.12.09
    Beiträge:
    16.634
    Ort:
    Wien
    Zustimmungen:
    14.594
    Kekse:
    25.539
    Erstellt: 12.01.19   #6
    Hab ich mir fast gedacht ;)
     
Die Seite wird geladen...

mapping