Toneport UX1 + ESI Juli@ + Cubase4

von awhpd, 27.07.10.

Sponsored by
QSC
  1. awhpd

    awhpd Registrierter Benutzer

    Im Board seit:
    27.07.10
    Zuletzt hier:
    20.09.10
    Beiträge:
    1
    Kekse:
    10
    Erstellt: 27.07.10   #1
    hallo...

    bin neu hier auf dem Board und benötige hilfe bei der konfiguration des o.g. setups... die suchfunktion habe ich genutzt, allerdings habe ich nicht den passenden beitrag gefunden bzw. evtl falsche suchbegriffe genutzt.

    wäre echt cool, wenn mir jemend weiterhelfen könnte.

    ich möchte die esi-juli@ (http://www.esi-audio.de/produkte/julia/) als standard soundkarte für recording + audio-playback verwenden. die pod-farm bzw. gearbox-amps und effekte (toneport ux 1: http://de.line6.com/toneportux1/) möchte ich wie bisher über die standalone-version in cubase 4 aufnehmen. angeschlossen sind derzeit die analog-outs des toneports über die analog-ins der esi-karte.

    die aufnahme in cubase ist nur möglich, wenn die monitoring-funktion der esi-karte aktiviert ist, allerdings klingt der sound verzerrt bzw. unsauber und ist zudem viel zu leise. in cubase ist der asio-treiber der esi-karte ausgewählt.

    ohne die esi-karte, also den toneport als standard soundkarte eingerichtet, ist der sound viel sauberer und lauter...

    habe die kabelverbindungen schon mehrfach gecheckt und etliche konfigurationen getestet, bin aber immer noch nicht zum gewünschten ergebnis gekommen... hat jemand eine idee oder evtl ein ähnliches setup und kann mir weiterhelfen??? bin echt am verzweifeln

    ich nutze einen intel dual core cpu E5200 @ 2,50 GHz / 4GB Ram / windows xp sp2
     
Die Seite wird geladen...

mapping