Topteil Impedanzwahschalter für die Box nicht richtig eingestellt

von Dirk Teske, 16.07.08.

  1. Dirk Teske

    Dirk Teske Registrierter Benutzer

    Im Board seit:
    26.06.08
    Zuletzt hier:
    10.09.08
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.07.08   #1
    Ich habe an meinem Peavey Valveking 2 Boxen mit 8Ohm rangetackert.
    Der Impedanzwahlschalter des Topteils stand auf 8 ohm das war nicht richtig habe ich im Manual später nachgelesen das er auf 4 Ohm hätte stehen müßen.
    Hatte vorher kein original Manual habe mir eine Kopie aus dem Netz gezogen deshalb der Fehler. Der Amp funktioniert noch. Meine Frage hat das dem Topteil geschadet?
    Meine zweite Frage:
    Ich habe eine Marshall 1960 A mono 4/16 ohm stereo 8 ohm wenn ich die auf stereo betreiben will muß der Impedanzwahlschalter des Tops auf 4 oder 8 ohm stehen?
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.118
    Kekse:
    49.592
    Erstellt: 16.07.08   #2
    Wenn er noch normal klingt, dann wahrscheinlich nicht.

    Da Dein Amp kein Stereo-Amp ist, nützt Die Trennung der 4x12 in 2 X 2x12 eh nix.

    Ansonsten ist das dasselbe, wie 2 Boxen mit 8 Ohm =
    . Nur, dass Du sie in diesem Falle in 1 Gehäuse hast. Deine Folgerung
    gilt also auch in diesem Falle: 2 x 8 Ohm Last parallel am Amp drangehängt = 4 Ohm einstellen.
     
  3. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 16.07.08   #3
    Was hasten jetzt genau fuer Boxen da ran haengen? Die Marshall ist naemlich 4 bzw. 16 Ohm, wenn Du sie mono betreibst (wirst Du wohl muessen, wenn da noch ne zweite Box ran soll)... die 8 Ohm sind Stereo pro Seite.
     
  4. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.118
    Kekse:
    49.592
    Erstellt: 16.07.08   #4
    Heute noch nicht wach? :rolleyes: Das hat er doch bereits alles gesagt:

    1. 2 Boxen mit 8Ohm
    2. eine Marshall 1960 A mono 4/16 ohm stereo 8 ohm
     
  5. Dirk Teske

    Dirk Teske Threadersteller Registrierter Benutzer

    Im Board seit:
    26.06.08
    Zuletzt hier:
    10.09.08
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.07.08   #5
    Danke für deine schnelle und kompetente Antwort.
    Mein Glück war vieleicht das ich die Boxen vieleicht mal 1 Minute dran hatte. Das soll mir eine Lehre sein.:)
     
  6. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 16.07.08   #6
    *schwachsinn geschrieben*... bin davon ausgegangen, dass die marshall eine von den 2 "angeblichen" 8-ohm boxen ist ;)...
     
  7. Dirk Teske

    Dirk Teske Threadersteller Registrierter Benutzer

    Im Board seit:
    26.06.08
    Zuletzt hier:
    10.09.08
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.07.08   #7
    Hallo tut mir leid wegen dem Schwachsinn das nächste mal versuch ich mich etwas besser klarer auszudrücken.
    Also ich hatte an meinem Amp eine Marshall 1912 dran mit 8 ohm und eine Marshall 6912 Anniversary mit 8 0hm . Diese sind jewals mit einem 12 Zoll Speaker bestückt.
    Die zweite Frage bezog sich auf meine dritte Box die Marshall 1960 A mit 4/16 ohm mono bzw 8 ohm stereo pro Kanal, die hatte ich garnicht angeschlossen.
    MFG Dirk
     
  8. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 16.07.08   #8
    LOL, ich meinte eigentlich mich selbst mit Schwachsinn... Nicht, dass Du das falsch auffasst ;)...
     
Die Seite wird geladen...

mapping