Trace Elliot AH 250 und SWR Goliath Junior 3

von mala, 07.06.07.

  1. mala

    mala Registrierter Benutzer

    Im Board seit:
    27.02.07
    Zuletzt hier:
    25.01.12
    Beiträge:
    21
    Ort:
    Essen (NRW)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.06.07   #1
    Hi zusammen,

    ich spiele o.g. Amp/Box-Kombination.
    Der Trace (noch der gaaanz alt mit Schwarzlichtröhre) hat ja 250 Watt an 4 Ohm.
    Meine SWR-Box (2x10") hat (laut Angabe des Herstellers) 350 Watt an 8 Ohm.

    Jetzt zur Frage: Ich stelle immer wieder fest, dass die Anlage, auch wenn der Trace nur halb aufgedreht ist, anfängt in den Spitzen zu verzerren. Ganz aufdrehen geht garnich.
    (Da hab`ich Angst die Box zu sprengen).
    Ist das normal ? Ich denke der Amp liefert beim Betrieb einer 8 Ohm Box so ca. 180 Watt.

    Danke für Eure Antworten
    Mala
     
  2. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 07.06.07   #2
    Ich gehe mal davon aus, dass es nicht ganz 180W sein dürften, aber das spielt erst mal keine Rolle.

    Die SWR dürfte zwar eine hochwertige Box sein, aber Wunder vollbringen kann die auch nicht. Wie hast Du den EQ eingestellt? Bässe ziemlich weit hochgedreht? Wenn ja, dann hast Du die Fehlerquelle: Keine 2x10" bringt geboostete Bässe mit viel Druck, sondern kommt doch im Tiefbass schnell an ihre Grenzen, selbst wenn es eine SWR ist. Du solltest auf den ganz tiefen Bassbereich verzichten (oder noch eine 1x15" zur 2x10" dazu kaufen) und dafür die Tiefmitten (um 150Hz) hochdrehen.

    Nebenbei sind gerade die Tiefbässe extrem leistungshungrig, so dass es schon passieren kann, dass Du den Amp ins Clipping fährst - das ist auch nicht besonders gesund für die schöne SWR. Ein weiterer Grund, die Bässe rauszunehmen - doppelte Lebensversicherung für die Box!
     
  3. mala

    mala Threadersteller Registrierter Benutzer

    Im Board seit:
    27.02.07
    Zuletzt hier:
    25.01.12
    Beiträge:
    21
    Ort:
    Essen (NRW)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.06.07   #3
    Hallo Rauti,

    danke für die Antwort. Ich benutze den EQ garnicht. Ich steure den Bass u. Höhenanteil
    durch meinen Preamp am Bass (Noll TCM 2). Und da auch nur seh sparsam.
    Aber wie kann das denn mit dem Clipping passieren ? Ich drehe doch noch nochnichtmals
    1/2 auf. ?? . Und beim Clipping gehen doch zuerst die Hochtöner kaputt, oder ?
     
  4. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 07.06.07   #4
    Vielleicht solltest Du den EQ aber benutzen um den Tiefbass leiser zu machen...
    Bei sehr hohem Eingangspegel (Gain-Regler zu weit offen kann zur Übersteuerung des Preamps führen) reicht auch wenig Master-Volume aus um die Endstufe clippen zu lassen. Das mit den Hochtönern stimmt, die sind weitaus gefährdeter als Tieftöner!
     
  5. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 08.06.07   #5
    ..die Antwort ist recht einfach:
    wennn Du die Vorstufe des T.E. recht gut aussteuerst (grüne gain-LED kommt gut, die rote nur bei extremen Spitzen, dann hat die Endstufe die volle Ausgangsleistung , wenn der Master ca. auf 10-11 Uhr (!) steht. Das ist tatsächlich so und steht auch im manual vom T.E. Wenn Du schreibst, daß der Amp zerrt, auch wenn er "nur halb aufgedreht ist", dannn zeigt das, daß auch es wirklich so ist. Allerdings sind die Verzerrungen, die die Endstufe selbst erzeugt relativ gutmütig, da der T.E. eine MOS-FET-Endstufe hat.

    Bedingt ducrh die geringere Strombelastung des Netzteils im 8Ohm-Betrieb und weniger Spannungsabfall in der MOSFTE-Endstufe kannst beim T.E. schon mit gt 180W sin. rechnen

    Begründet wird diese Schaltungsauslegung mit Regelreserven bei ungünstigen EQ-Einstellungen (z.B. mehrere Frequenzen arg abgesenkt).

    Habe selbst längere Zeit mit einem AH 150 gespielt, da wars genauso!

    @ alle: wer glaubt daß ein Amp seine volle Leistung nur abgibt, wenn der Master voll auf ist, der liegt gewaltig daneben! Oft ist das schon bei ca. 50% der Fall.

    Norbert
     
  6. mala

    mala Threadersteller Registrierter Benutzer

    Im Board seit:
    27.02.07
    Zuletzt hier:
    25.01.12
    Beiträge:
    21
    Ort:
    Essen (NRW)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.06.07   #6
    Hallo Norbert,

    ah, jetzt verstehe ich das. Vielen Dank. Habe leider keine Anleitung mehr zum Amp.
    Aber noch eine Frage :

    Leider hat der T.E. keine Einschaltverzögerung. Wenn ich ihn einschalte habe ich natürlich den Master auf Null gedreht. Aber trotzdem gibts da einen deutlich wahrzunehmenden
    Einschaltstrom der sich mit einem "BLUB" auf den 2 10ern meiner Goliath bemerkbar macht. Ist das schädlich für die Treiber u. gibt es ggf. eine Einschaltverzögerung die man
    nachrüsten kann ?

    Beste Grüße,
    Markus
     
  7. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 10.06.07   #7
    Hallo Markus,


    das Problem bei den T.E. Amsps ist bekannte, auch einige ander hochwertige Amps quälen die Speaker mit einen Einschaltplopp, nur weil die Hersteller die Kosten für ein gutes Relais (5-10€, bei großen Stückzahlen) sparen wollen (die Ansteuerung kostet ja nur Cent's).
    Ich habe auch eine AH 150 nachgerüstet.
    Soweit ich weiß gibts beim Conrad einen Bausatz, früher gab es auch von Thomson elektronic eine. Ich habe eine erprobte, 20J alte Schaltung mit Verzögerung/ Sofort-Aus UND Gleichspannungsschutz) im Einsatz. Schaltplan kann ich Dich schicken, es sind nur Standardbauteile drin. Melde Dich per p.m.

    Aber Achtung! der Ah 250 läuft schon mit Spannungen von ca. +/- 60V, Du mußt schon wissen, was Du da machst und die entsprechenden Vorsichtsmaßnahmen ergreifen.

    Norbert
     
Die Seite wird geladen...

mapping