Trafo für Warwick Bassamt benötigt!

von Rigo, 11.01.04.

  1. Rigo

    Rigo Registrierter Benutzer

    Im Board seit:
    11.01.04
    Zuletzt hier:
    18.07.06
    Beiträge:
    45
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.01.04   #1
    Hallo,

    ich suche dringend ein neues Trafo (Transformator) für meinen Warwick Amp! (150Watt).

    Krieg ich irgendwo so etwas online her???

    Auf dem Kaputten Trafo Steht folgendes:
    K&ck music
    KRASLICE Typ: 200336

    (Und dann noch die genauen Daten)

    Bitte helft mir mal!
     
  2. ET

    ET Registrierter Benutzer

    Im Board seit:
    12.11.03
    Zuletzt hier:
    21.04.07
    Beiträge:
    1.317
    Ort:
    Saarland
    Zustimmungen:
    1
    Kekse:
    95
    Erstellt: 11.01.04   #2
    also Netzgerät?
     
  3. Rigo

    Rigo Threadersteller Registrierter Benutzer

    Im Board seit:
    11.01.04
    Zuletzt hier:
    18.07.06
    Beiträge:
    45
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.01.04   #3
    Wie bitte?
    Wieso Netzteil?

    Also um genauer zu sein, es ist ein Ringtranzformator!


    Ich dieser kleinen Zeit habe ick schon etwas im Internet gefunden, aber noch keinen 100%igen Volltrefer!
     
  4. Martin Hofmann

    Martin Hofmann HCA Bass & Band HCA

    Im Board seit:
    14.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    6.946
    Ort:
    Aschaffenburg
    Zustimmungen:
    2.746
    Kekse:
    37.160
    Erstellt: 25.01.04   #4
    schreibe doch mal an info@warwick.de
     
  5. B?niB

    B?niB Registrierter Benutzer

    Im Board seit:
    14.10.03
    Zuletzt hier:
    10.03.12
    Beiträge:
    567
    Ort:
    Iffezheim
    Zustimmungen:
    5
    Kekse:
    249
    Erstellt: 27.01.04   #5
    Hast du zufällig noch Garantie auf den Amp?
    Wenn ja, bring ihn doch zum Händler, das kost dich nix, kriegst immer noch Garantie drauf und es is der richtige TranSformator
     
  6. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 27.01.04   #6
    bau dir n schaltnetzteil ein ^^
     
Die Seite wird geladen...

mapping