Traktor: Aufnahme mit externen Mixer

von PommeDeTerre, 02.03.05.

  1. PommeDeTerre

    PommeDeTerre Registrierter Benutzer

    Im Board seit:
    02.03.05
    Zuletzt hier:
    6.03.05
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.03.05   #1
    Hi,
    ich benutzte Traktor DJ Studio 2 und habe einen externen Mixer von Reloop.
    Das klappt auch alles wunderbar und hört sich gut an, allerdings wollte ich nun auch mal das was ich da schön mixe, mit der "record" funktion aus Traktor aufnehmen.
    Aber wenn ich auf record klick und dann übergänge mache, nimmt er das dann hinterher beim schreiben der .wav file nicht mit an.
    Das zuerst abgespielte lied läuft also durch.
    Bevor ich den externen Mixer hatte und nur über die Software gemixt habe, hat dies wunderbar funktioniert, doch nun mit dem Reloop nicht mehr :(
    Geht das überhaupt und wenn ja wie? :)
     
  2. silverbeat

    silverbeat Registrierter Benutzer

    Im Board seit:
    25.04.04
    Zuletzt hier:
    24.05.08
    Beiträge:
    308
    Ort:
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 03.03.05   #2
    du müsstest das signal des mixers wieder zurück in die soundkarte leiten, sprich, den rec-out des mixers mit dem line-in der soundkarte verbinden. ich weiß nicht, ob traktor dazu in der lage ist, den line-in direkt mit der programmeigenen aufnahmefunktion zu nutzen, es kann daher sein, dass du ein audio-aufnahmeprogramm benötigst, um den mix aufzunehmen.
     
  3. PommeDeTerre

    PommeDeTerre Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.05
    Zuletzt hier:
    6.03.05
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.03.05   #3
    Also ich hab channel 1 und 2 mit meiner soundkarte verbunden. außerdem noch den rec ausgang meines mixers. und den anderen ausgang mit meinem verstärker. das sollte doch so eigentlich richtig sein oder?

    welches aufnahme programm kann man denn alternativ gut nutzen?
     
  4. R J-M D

    R J-M D Mod Emeritus Ex-Moderator

    Im Board seit:
    16.01.04
    Zuletzt hier:
    17.12.12
    Beiträge:
    912
    Zustimmungen:
    0
    Kekse:
    181
    Erstellt: 03.03.05   #4
    Mit einem externen Mixer ist es völlig unmöglich, die Record Funktion von Traktor zu nutzen... Woher soll traktor denn wissen, wann du einen Übergang machst? Ohne externen Mixer in Traktor erkennt er das, weil du es ja auch mit Traktor machst. Mit externen Mixer hat Traktor nur eine reine Abspielfunktion... Wie ein Doppel CD Player, nur auf dem Bildschirm.


    Du kannst, wie schon gesagt wurde, dein Record-Out vom Mixer in den Line-In stecken. Als Aufnahmeprogramme haben sich Goldwave oder Cool Edit (jede Version) bewährt. Ich tendiere eher zu Cool Edit (welches jetzt aber Adobe Audition ist), weil es sehr simpel und mächtig ist.

    Übrigens: Wenn du mit dem selben PC abspielst und gleichzeitig aufnimmst, solltest du schon einen leistungsfähigen PC haben.

    Wenn du mit Traktors internen Mixer aufnimmst, hält Traktor bei ruckeln automatisch die aufnahme an, so das es nachher nicht zu hören ist. Bei einem externen Mixer wirst du jeden Fehler, den der PC macht, sofort in der Aufnahme hören...

    Also sollte dein PC genug Leistungsreserven haben!
     
  5. PommeDeTerre

    PommeDeTerre Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.05
    Zuletzt hier:
    6.03.05
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.03.05   #5
    Danke für die schnelle antwort ... jetzt weiß ich wenigstens bescheit. Dann werde ich es mal mit Goldwave versuchen, weil ich damit vertrauter bin :)
     
  6. R J-M D

    R J-M D Mod Emeritus Ex-Moderator

    Im Board seit:
    16.01.04
    Zuletzt hier:
    17.12.12
    Beiträge:
    912
    Zustimmungen:
    0
    Kekse:
    181
    Erstellt: 03.03.05   #6
    ach ja noch was. setze in den lautstärkemixer von windows unter aufnahme einen haken bei "line-in", bei wiedergabe muss dieser aber weg sein. Sonst kannst du mit einem kaputten gehör oder kaputten boxen rechnen :D


    Mal im ernst, du musst es wie oben setzen, sonst hast du eine feedbackschleife... hört sich wie das grausame fiepen von mikrofonen an. DAS IST ALSO GANZ WICHTIG!
     
  7. PommeDeTerre

    PommeDeTerre Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.05
    Zuletzt hier:
    6.03.05
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.03.05   #7
    Ja das hab ich wohl gemacht, aber hab da jetzt noch ein problem: Ich starte also Traktor und dann Goldwave. aber wenn ich jetzt bei Goldwave auf Aufnahem drücke, meckert er das: Cannot start recording. Make sure correct recording device/quality is selected, no other programs are recording, and the sound card supports the file's sampling rate.
    Also denke Goldwave jetzt das aich mit Traktor auch aufneme oder wie? :confused:

    Btw: Aufname ohne Traktor geht wohl ... :screwy: was muss ich nun noch tun?
     
  8. silverbeat

    silverbeat Registrierter Benutzer

    Im Board seit:
    25.04.04
    Zuletzt hier:
    24.05.08
    Beiträge:
    308
    Ort:
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 03.03.05   #8
    hmmm.... woran könnte das liegen? hast du schon die record-settings in goldwave überprüft? wenn da alles passt, könnte ich mir höchstens noch denken, dass sich goldwave und traktor übers kreuz fallen und net so ganz vertragen. eventuell musst du beim traktor noch irgendwie die aufnahmefunktion abschalten.... bin grad unter linux, wenn ich mein windows mal wieder starte und dran denke, werd ich das mal ausprobiern, vielleicht kann ich dir dann weiterhelfen. aber vielleicht hat ja der weise rjmd einen weisen ratschlag für dich :D
     
  9. PommeDeTerre

    PommeDeTerre Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.05
    Zuletzt hier:
    6.03.05
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.03.05   #9
    *g* ja die record-einstellung bei Goldwave hab ich überprüft; sollte so passen.

    wäre cool wenn du das mal bei dir testen könntest :D
     
  10. silverbeat

    silverbeat Registrierter Benutzer

    Im Board seit:
    25.04.04
    Zuletzt hier:
    24.05.08
    Beiträge:
    308
    Ort:
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 03.03.05   #10
    tja, ich arbeite nach wie vor mit linux und hab - denke ich - so schnell net wieder vor, dieses komische windows zu starten *gg* (aber das wäre jetzt zuviel OT)

    hast du schon beim traktor überprüft, ob es irgend eine einstellung gibt, mit der man die aufnahmefunktion komplett abschalten kann? oder probiers mal anders - starte nur goldwave ohne traktor, und speise irgend ein signal (z.b. discman) über den line-in ein. kannst du das dann aufnehmen?
    wenn das auch net funzt, probier mal ob du überhaupt irgend etwas mit goldwave aufnehmen kannst, z.b. vom wave/mp3-kanal, midi oder weiß der teufel was.
     
  11. PommeDeTerre

    PommeDeTerre Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.05
    Zuletzt hier:
    6.03.05
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.03.05   #11
    hmm ich glaube das prob ist meine soundkarte ... wenn ich zb traktor an hab und mixen will, stell ich ja am verstärker auf line-in das ich auch alles hören kann. normalerweise steht der auf optical ... wenn ich dann also auf line-in stehen hab und dann zb auch noch winamp starte und da drüber was hören will funktioniert das auch net.
    und bei traktor kann ich wohl das "deck" mit dem record ausmachen bzw wegklicken, aber goldwave findet das immer noch net so doll :(


    Also ich bin jetzt ma mit dem rec des mixer in den line-in meines laptops und mit goldwave aufgenommen und da gehts ...
    denke ma echt das es hier an meiner sk liegt oder der treiber... hab ne terratec :(
     
  12. silverbeat

    silverbeat Registrierter Benutzer

    Im Board seit:
    25.04.04
    Zuletzt hier:
    24.05.08
    Beiträge:
    308
    Ort:
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 04.03.05   #12
    tja, kann wohl fast nur an der soundkarte / treiber liegen. habs bei mir grad ausprobiert, zwar ohne angeschlossenen externen mixer, aber mein goldwave funktioniert einwandfrei, egal ob traktor läuft oder net.
     
  13. PommeDeTerre

    PommeDeTerre Threadersteller Registrierter Benutzer

    Im Board seit:
    02.03.05
    Zuletzt hier:
    6.03.05
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.03.05   #13
    Bin ziemlich enttäuscht von der Qualität der aufnahme :mad: das übersteuert ja nur ... :(
     
  14. R J-M D

    R J-M D Mod Emeritus Ex-Moderator

    Im Board seit:
    16.01.04
    Zuletzt hier:
    17.12.12
    Beiträge:
    912
    Zustimmungen:
    0
    Kekse:
    181
    Erstellt: 04.03.05   #14
    Regel die Gainregler so, das er nicht übersteuert am Mixer... sollte selten bis gar nicht in den roten bereich kommen.

    Desweiteren mache dein Aufnahme programm auf. Und mache den Audioeigenschaftenmixer von Windows auf und gehe auf Aufnahme.

    Jetzt lass irgendwas laufen und nehme es auf. Regle den Line-In Fader soweit runter, bis in deinem Aufnahme Programm Wavekurven entstehen statt "platte" Blöcke"... Höre dies ein paar mal an....

    Stelle gegebenenfalls bei Wiedergabe vom Windows blubb die wave ausgabe auch ein wenig runter, spiele mit diesen beiden sachen herum...

    Falls dir während dem ausprobieren das hören zu leise wird, stelle nicht die Gainregler, sondern den Master lauter. Somit bleibt das Aufnahme signal gleich.
     
Die Seite wird geladen...

mapping