transistorendstufe ohne last?

von ironjensi, 15.01.05.

  1. ironjensi

    ironjensi Registrierter Benutzer

    Im Board seit:
    31.08.04
    Zuletzt hier:
    13.02.16
    Beiträge:
    1.548
    Ort:
    Freiburg
    Zustimmungen:
    1
    Kekse:
    710
    Erstellt: 15.01.05   #1
    hey leute, ich hab da ein problemchen.
    ich hab beim recording meinen Amp (Trace Elliot Transistortopteil) ohne Box betrieben. Bin dabei dirkekt über den DI-Out ins Pult und hab die Endstufe halb aufgerissen und dies über rund zwei Stunden.
    Nach anschließen des Amps an die Bassbox gibt der Verstärker komische unregelmäßige Geräusche (Zirpsen, Kratzen) von sich.

    Kann es sein, dass die Transistorendstufe was abbekommen hat, da die Impedanz theoretisch unendlich war?
     
  2. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 15.01.05   #2
    nein eigentlich nicht!!
     
  3. Rubbl

    Rubbl Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    3.894
    Ort:
    Geislingen/Steige
    Zustimmungen:
    433
    Kekse:
    10.779
    Erstellt: 15.01.05   #3
    könnte ein marodes kabel sein.
     
  4. ironjensi

    ironjensi Threadersteller Registrierter Benutzer

    Im Board seit:
    31.08.04
    Zuletzt hier:
    13.02.16
    Beiträge:
    1.548
    Ort:
    Freiburg
    Zustimmungen:
    1
    Kekse:
    710
    Erstellt: 15.01.05   #4
    am kabel kann es nicht liegen, hab schon einige ausprobiert. die pickups meines warwicks können es auch nicht sein, denn mit dem yamaha ist es genauso. das röhrenamps das nicht verkraften ist mir bekannt, aber ich hab keine andere erklärung! vor den aufnahmen war alles paletti! ich bin am verzweifeln... :confused:
     
  5. FuckingHostile

    FuckingHostile Registrierter Benutzer

    Im Board seit:
    23.10.03
    Zuletzt hier:
    28.01.07
    Beiträge:
    945
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    161
    Erstellt: 16.01.05   #5
    Ich habe schon oft gehört dass man das nicht tun sollte.


    Warum hast du ihn denn überhaupt aufgedreht? Beim Line Out kommt doch auch ohne Aufdrehen was oder? Ich habe meinen Trace auch leider durchgeheitzt (war nicht meine Schuld). Ich wünsche dir viel Spass bei Ersatzteile suchen. :mad:
     
  6. Aqua

    Aqua Mod Emeritus Ex-Moderator

    Im Board seit:
    22.08.03
    Zuletzt hier:
    28.07.06
    Beiträge:
    3.333
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    861
    Erstellt: 16.01.05   #6
    Ist über dem Lineout, ich nehme an vor der Endstufe (?), das selbe Geräusch zu hören?
    Wie steht es mit Effect Send und Kopfhörerausgang?
     
  7. ironjensi

    ironjensi Threadersteller Registrierter Benutzer

    Im Board seit:
    31.08.04
    Zuletzt hier:
    13.02.16
    Beiträge:
    1.548
    Ort:
    Freiburg
    Zustimmungen:
    1
    Kekse:
    710
    Erstellt: 16.01.05   #7
    hab das problem gefunden. nicht die endstufe war das problem, sondern der preamp. hab das ding aufgemacht und gesehen das die vorstufenröhre schon ziemlich verschliessen war. neue röhre rein, problem beseitigt. mir fiel ein echter stein von herzen, mein geliebter trace... :D

    @FuckingHostile

    das problem kenn ich leider auch. aber mit n bisschen geduld geht alles. und manchmal reicht auch einfach aufschrauben und reinschauen. dann lebt das geliebte teil weiter!

    ach übrigens: hat jemand von euch zufällig ne ahnung wo ich ein V8 topteil von trace elliot herkriegen könnte? will meine sammlung etwas vergrößern... :twisted:
     
  8. AK

    AK HCA Bass/Elektronik HCA

    Im Board seit:
    01.06.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    1.508
    Ort:
    Burladingen
    Zustimmungen:
    125
    Kekse:
    13.267
    Erstellt: 17.01.05   #8
    Wer kommt denn auf sowas? Ich wüsste nicht warum eine Transistorendstufe nicht Leerlauf-stabil sein sollte. Die Endstufe, samt Netzteil werden ohne Lautsprecher deutlich weniger belastet, und lange nicht so heiss wie im regulären Betrieb.
     
Die Seite wird geladen...

mapping