UA LA-610: Nerviger Pfeifton

von unclefish, 08.08.16.

Sponsored by
QSC
  1. unclefish

    unclefish Registrierter Benutzer

    Im Board seit:
    26.08.08
    Zuletzt hier:
    20.08.19
    Beiträge:
    80
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    75
    Erstellt: 08.08.16   #1
    Hallo!

    Mein UA LA-610 Preamp erzeugt einen hochfrequenten Pfeifton/Fiepen, wenn ich ihn einschalte. Der Ton ist relativ leise und auf Aufnahmen nicht zu hören. Gleichzeitig ist er aber laut genug um mich ziemlich zu nerven, da ich direkt neben dem Gerät sitze.
    Kennt jemand vielleicht dieses Phänomen und weiß eventuell eine Abhilfe?

    Gruß,
    Thomas
     
  2. Astronautenkost

    Astronautenkost HCA Mikrofone HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    14.12.19
    Beiträge:
    8.601
    Zustimmungen:
    1.503
    Kekse:
    10.287
    Erstellt: 08.08.16   #2
    Röhren mal ausgewechselt?
     
  3. Telefunky

    Telefunky Registrierter Benutzer

    Im Board seit:
    25.08.11
    Zuletzt hier:
    15.12.19
    Beiträge:
    15.409
    Zustimmungen:
    5.600
    Kekse:
    42.575
    Erstellt: 08.08.16   #3
    es dürfte sich mit hoher Wahrscheinlichkeit um das auf diesem Bild rechts sitzende Schaltnetzteil handeln...
    Vor Öffnen des Geräts und eventuellen Manipulationen wird ausdrücklich gewarnt.
    Das Teil ist ungeschützt und führt Spannungen, die weit höher als die Netzspannung sind.
    Der Fall kommt prinzipiell durchaus häufiger vor und ergibt sich aus der Arbeitsweise dieser Netzteile.
    Ich hatte mal einen iMac, der das im ausgeschalteten Zustand machte (das Netzteil ist als standby noch aktiv) - man musste das Netzkabel ziehen, sonst ware es nicht zu ertragen.

    cheers, Tom
     
  4. unclefish

    unclefish Threadersteller Registrierter Benutzer

    Im Board seit:
    26.08.08
    Zuletzt hier:
    20.08.19
    Beiträge:
    80
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    75
    Erstellt: 12.08.16   #4
    Vielen Dank für die Antworten.
    Hmmm... ich habe den Preamp im Oktober 2014 gekauft... Werde mal schauen ob da was über die Garantie (3 Jahre) geht.
     
Die Seite wird geladen...

mapping