Überlaste ich die Röhren?

  • Ersteller Pl3KtrUm
  • Erstellt am
Pl3KtrUm
Pl3KtrUm
Registrierter Benutzer
Zuletzt hier
04.11.14
Registriert
03.06.08
Beiträge
107
Kekse
172
Ort
Baesweiler
Hallo zusammen.
Ich habe mir vor 2 tagen das Peavey Valveking 100 Topteil mit der Peavey Windsor slant box gekauft( 300 watt, mono, 4x12)

Meine erste frage ist jetzt: In der anleitung der boxen steht das die insgesamt 16 ohm haben, aber irgendwo hab ich gelesen das wegen den 4 12er boxen das irgendwie aufgeteilt wird oder so.. :confused: die box hat nur einen anschluss und ich habe das topteil momentan noch auf 16 ohm stehen, ist das nun richtig oder nicht?

Und nun zu meiner zweiten frage: Ich habe den amp hier zuhause schon ein bischen angespielt, jedoch nicht wirklich laut, da hier noch andere parteien wohnen, so ca. auf 1 im lead kanal hab ich den gespielt, und die endstufenröhren haben an der anode leicht bläulich geleuchtet, laut wikipedia kann man das als überlastung sehen bei röhren, ich weiss aber nicht wie ich die überlasten könnte.

Kann mich vileicht jemand aufklären wie ich das mit der impedanz mache und ob das normal ist mit den röhren oder nicht?

Danke schonmal im vorraus, mfg pl3ktrum.
 
Eigenschaft
 
fabe_sd
fabe_sd
Registrierter Benutzer
Zuletzt hier
28.11.15
Registriert
12.08.05
Beiträge
975
Kekse
2.911
Ort
München
hi,
also die Box hat eine impedanz von 16 ohm, das ist richtig und entsprechend musst du den impedanzschalter auch auf 16 ohm stellen, das passt also. das mit dem teilen in der box ist einfache E-technik: da sind wahrscheinlich 4 Lautprecher drin mit einer Impedanz (Widerstand) von 16 Ohm. Davon werden je 2 parallel geschaltet, wodurch sich die Impedanz der zweierpaare auf 8 Ohm halbiert. Diese zwei 8 Ohm Paare werden dann in Reihe geschaltet, wodurch sich die Impedanz auf 16 Ohm addiert...diese 16 Ohm sind jetzt deine Gesamtimpedanz deiner Box.
wichtig ist, immer die richtige Impedanz eingestellt zu haben, vor allem nie eine höhere einstellen, als eigentlich angeschlossen und niemals ganz ohne Last (Box) betreiben, das kann den Amp ernsthaft beschädigen.
Wegen der Röhren...weiss ich jetz nicht genau ob röhren nicht blau glühen dürfen, weiss grad nicht, wie meine Röhren im betrieb aussehen, die sind hinten im Combo :) aber eigentlich sollten die rot glühen. allerdings kann ich mir nicht vorstellen, wie mal die röhren bei der zimmerlautstärke überlasten soll. wie gesagt, immer auf die imoedanz achten, und die röhren erst mal ne minute warm werden lassen, bevor du aus dem standby gehst (also: beide schalter [Power und Standby] aus, dann power an, ne minute warten und dann erst standby an und losrocken).
 
M
mak123
Registrierter Benutzer
Zuletzt hier
29.09.19
Registriert
29.11.06
Beiträge
482
Kekse
369
Naja. Die Lautstärke hat relativ wenig mit dem Überlasten der Röhren zu tun. Das was du als überlastet siehst is die Glühspannung. Also zuviel davon ist schlecht. Blau dürfte je nach Röhrentyp aber noch in Ordnung sein.

Muss mal ein "Profi" hier im Board begutachten ;)


Gruß
 
VintageBalu
VintageBalu
Registrierter Benutzer
Zuletzt hier
05.12.22
Registriert
11.10.07
Beiträge
1.372
Kekse
7.759
Das blaue glühen sind die Anodenteilchen, die gegen das Schirmgitter prallen. Das ist eigendlich normal... so ungefähr sollte es stimmen... meine glühen auch blau.. :D:D
 
Pl3KtrUm
Pl3KtrUm
Registrierter Benutzer
Zuletzt hier
04.11.14
Registriert
03.06.08
Beiträge
107
Kekse
172
Ort
Baesweiler
ok leute danke ^^ dann kann ich jetzt beruhigt weiterspielen und damit angeben wie cool bläulich meine röhren glimmern :rolleyes:
 
Pl3KtrUm
Pl3KtrUm
Registrierter Benutzer
Zuletzt hier
04.11.14
Registriert
03.06.08
Beiträge
107
Kekse
172
Ort
Baesweiler
so leute, ich habe wieder angst mir die röhren zu zerschiessen :D.
Also, der valveking hat einen standby schalter, der komplette amp wird ausgeschaltet und nur die heizdrähte der röhren sind an weil ständiges warm/kalt ja schlecht ist.
Nun zu meiner frage, wie lange kann ich die heizdrähte anlassen? also wenn ich jetzt zum beispiel mal was esse, ist so ne viertelstunde oder 20 minuten je nachdem wie langssam :D, ist das schädlich? lohnt es sich für die zeit den auszuschalten bzw. wie lange kann man den auf standby lassen ohne bedenken wenn nur die heizdrähte an sind?

mfg pl3ktrum, das nützlichste ding der welt. :ugly:
 
AgentOrange
AgentOrange
Mod Emeritus
Ex-Moderator
Zuletzt hier
27.06.17
Registriert
16.04.04
Beiträge
9.971
Kekse
7.858
Ort
Heidelberg
Im standby-betrieb werden die röhren eher geschont als im "lastbetrieb" . 20 minuten sind da absolut kein problem, zwischen soundcheck und tatsächlichem gig lassen die meisten (darunter auch ich) den amp auch auf standby, oder zwischen "ich komm in den proberaum" und "wir fangen an zu spielen", da können jeweils rund 30-120 minuten vergehen.

Den ganzen tag würd ichs natürlich nicht laufen lassen, aber nicht aus verschleißgründen, sondern weil dir dann beim anblick deiner stromrechnung die kinnlade runterfällt ;)
 
Rockin'Daddy
Rockin'Daddy
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
29.01.23
Registriert
21.09.05
Beiträge
21.226
Kekse
116.127
Ort
Berlin
Im standby-betrieb werden die röhren eher geschont als im "lastbetrieb" . 20 minuten sind da absolut kein problem, zwischen soundcheck und tatsächlichem gig lassen die meisten (darunter auch ich) den amp auch auf standby, oder zwischen "ich komm in den proberaum" und "wir fangen an zu spielen", da können jeweils rund 30-120 minuten vergehen.

Den ganzen tag würd ichs natürlich nicht laufen lassen, aber nicht aus verschleißgründen, sondern weil dir dann beim anblick deiner stromrechnung die kinnlade runterfällt ;)

Da brauch ich gar nicht auf OneStone warten und schmeiße mal das Stichwort "Kathodenvergiftung" in den nicht vorhandenen Raum.
Die Sufu sollte da einiges auswerfen.

Zum Bleistift:
https://www.musiker-board.de/vb/amp...ufen-lassen.html?highlight=kathodenvergiftung
 
Pl3KtrUm
Pl3KtrUm
Registrierter Benutzer
Zuletzt hier
04.11.14
Registriert
03.06.08
Beiträge
107
Kekse
172
Ort
Baesweiler
hmm ok, wenn ich alles richtig verstanden und gelesen habe, auf standbyschalter scheisse, lieber richtig anlassen

edit: "Ich halte mich da an die Faustregel die mir der Mesa Techniker empfohlen hat:
- Pausen von unter 30min -> Standby
- Pausen über 30min -> Ausschalten
Beim Einschalten 2min Vorglühen."

da onestone dieser regel zugestimmt hat halte ich mich dran ^^ er scheint ja ahnung zu haben ;D
 
OneStone
OneStone
HCA Röhrenamps
HCA
Zuletzt hier
28.09.22
Registriert
02.01.06
Beiträge
6.238
Kekse
44.149
Ort
Nähe München
Naja. Die Lautstärke hat relativ wenig mit dem Überlasten der Röhren zu tun. Das was du als überlastet siehst is die Glühspannung. Also zuviel davon ist schlecht. Blau dürfte je nach Röhrentyp aber noch in Ordnung sein.

Glühspannung gibt es nicht. Das blaue ist eine Leuchterscheinung durch angeregte Gas-Ionen, das ist kein Glühen sondern ein Glimmen. Glühen würde ein kontinuierliches Spektrum zur Folge haben.
Zuviel Glimmen deutet auf zuviel Gas innerhalb der Röhre hin => Eine Plasmaentladung ist möglich und das scheppert richtig gut...Defekte am Amp sind dabei nicht ausgeschlossen.

Das blaue glühen sind die Anodenteilchen, die gegen das Schirmgitter prallen. Das ist eigendlich normal... so ungefähr sollte es stimmen... meine glühen auch blau.. :D:D

Es sind keine Anodenteilchen und es prallt nix gegen das Schirmgitter.
Die Elektronen haben eine so hohe kinetische Energie, dass sie Gasatome ionisieren können => Es leuchtet. Das tritt vor allem in der Nähe der Anode auf (Beschleunigung von Elektronen im elektrischen Feld...).

Da brauch ich gar nicht auf OneStone warten und schmeiße mal das Stichwort "Kathodenvergiftung" in den nicht vorhandenen Raum.

Danke! *keksgeb*

da onestone dieser regel zugestimmt hat halte ich mich dran ^^ er scheint ja ahnung zu haben ;D

Irgendwie find ich das grad lustig :D
Aber ja, die Regel finde ich okay :great:

MfG OneStone
 
Pl3KtrUm
Pl3KtrUm
Registrierter Benutzer
Zuletzt hier
04.11.14
Registriert
03.06.08
Beiträge
107
Kekse
172
Ort
Baesweiler
Glühspannung gibt es nicht. Das blaue ist eine Leuchterscheinung durch angeregte Gas-Ionen, das ist kein Glühen sondern ein Glimmen. Glühen würde ein kontinuierliches Spektrum zur Folge haben.
Zuviel Glimmen deutet auf zuviel Gas innerhalb der Röhre hin => Eine Plasmaentladung ist möglich und das scheppert richtig gut...Defekte am Amp sind dabei nicht ausgeschlossen.

och ma jetzt haste mir wieder angst gemacht, denn das glimmt eigentlich shcon gut sichtbar, einmal drumherum oben und unten.. ich wünschte ich hätte ne sehr leuchtempfindliche kamera dann könnt ich das mal zeigen, hab aber im moment nur diese billig aufnahme aber naja besser als nichts. http://s8.***.net/images/080926/temp/aux7hqgu.jpg
 
VintageBalu
VintageBalu
Registrierter Benutzer
Zuletzt hier
05.12.22
Registriert
11.10.07
Beiträge
1.372
Kekse
7.759
och ma jetzt haste mir wieder angst gemacht, denn das glimmt eigentlich shcon gut sichtbar, einmal drumherum oben und unten.. ich wünschte ich hätte ne sehr leuchtempfindliche kamera dann könnt ich das mal zeigen, hab aber im moment nur diese billig aufnahme aber naja besser als nichts. http://s8.***.net/images/080926/temp/aux7hqgu.jpg

:rolleyes:
Meine Güte, das ist völlig normal....
 
OneStone
OneStone
HCA Röhrenamps
HCA
Zuletzt hier
28.09.22
Registriert
02.01.06
Beiträge
6.238
Kekse
44.149
Ort
Nähe München
Zuviel Glimmen deutet auf zuviel Gas innerhalb der Röhre hin => Eine Plasmaentladung ist möglich und das scheppert richtig gut...Defekte am Amp sind dabei nicht ausgeschlossen.

Damit meine ich starkes Glimmen, also wenns innerhalb des Systems das Leuchten anfängt dann ist es zuviel. Leicht am Glas ist okay.

=> Eine Plasmaentladung ist möglich und das scheppert richtig gut...Defekte am Amp sind dabei nicht ausgeschlossen.

Das sieht dann so aus (inclusive abbrennendem Schirmgitter):

el34_002.jpg


el34_001.jpg


MfG OneStone
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben