Ungewöhnliche Rückkopplungen bei SD Jeff Beck (SH-4)

von Ar.Key, 17.10.07.

  1. Ar.Key

    Ar.Key Registrierter Benutzer

    Im Board seit:
    24.10.06
    Zuletzt hier:
    18.03.08
    Beiträge:
    100
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 17.10.07   #1
    Ich hab mir vor kurzem ne neue LTD H-400 gekauft, die besagten Pickup am Steg hat. Ich hab also den Pickup auch nicht selbst eingebaut.
    Bin sehr zufrieden mit allem, nur hab heute mal meinen Amp, einen Marshall MG 15, aufgedreht. Hatte Gain so bei 2/3 und Volume bei der Hälfte und da kamen dann Rückkopplungen, die man auch net unterdrücken konnte durch Saitenfesthalten oder wegdrehen oder so. Es war auch nicht dieses ganz hohe Fiepen, das man normalerweise kennt, sondern etwas tiefer.
    Das hat mich ziemlich gewundert, ich hab dann nochmal drauf geachtet ich stand bestimmt 3 Meter vom Amp weg, es war auch nichts anderes da, was die PUs irgendwie beeinflusst haben könnte, Röhrenmonitor oder so war alles aus.
    Was ich auch noch zu meiner Verwunderung beobachtet hab ist, dass die Rückkopplungen nur beim Bridge-PU auftreten, hab nen 5-Wege-Switch, also weder gesplittet noch der Neck-PU oder irgendwie sonst gibts Rückkopplungen, nur an der Bridge (könnte mitm Output zu tun haben oder?)

    Meine Frage ist, ob das normal ist für einen Marken-PU, bei solcher Lautstärke und bei dem Abstand schon Rückkopplungen zu erzeugen und wenn nicht, ob man irgendwas dagegen tun kann oder ob der fehlerhaft ist oder so...?

    Vielen Dank im Vorraus für jede Hilfe!
    Ravi
     
  2. jonas S.

    jonas S. Registrierter Benutzer

    Im Board seit:
    29.07.06
    Zuletzt hier:
    3.11.15
    Beiträge:
    219
    Ort:
    Bremen
    Zustimmungen:
    1
    Kekse:
    60
    Erstellt: 17.10.07   #2
    ich vermute mal das dein alter pick up dumpfer geklungen hat als der neue? dann ist es denk ich mal normal dass er bei hohen lautstärken und viel gain anfängt zu fiepen..aber auch nur bis zu einen bestimmten grad.
    Ich würde empfehlen weniger gain oder ein noisegate.

    bin mir bei der sache aber nicht 100%ig sicher..also nicht dass ich dir hier was falsches erzähle^^
     
  3. Ar.Key

    Ar.Key Threadersteller Registrierter Benutzer

    Im Board seit:
    24.10.06
    Zuletzt hier:
    18.03.08
    Beiträge:
    100
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 17.10.07   #3
    Wie gesagt, ich hab die Gitarre mit dem Pickup drin gekauft und nix dran verändert. Hab auch keinen Vergleich, hatte vorher nur ne gammelige Strat-Kopie mit 3 SCs.

    Was mich nur wundert ist, dass wenns bei halb Volume von sonem kleinen Amp schon koppelt, wie solls dann erst im Proberaum oder auf Bühnen sein??
     
  4. bernhard42

    bernhard42 Registrierter Benutzer

    Im Board seit:
    28.08.04
    Zuletzt hier:
    29.09.15
    Beiträge:
    873
    Ort:
    München bei Radaumühle
    Zustimmungen:
    1
    Kekse:
    1.159
    Erstellt: 17.10.07   #4
    Hast mal nen anderen Amp probiert? Bei nem Kumpel, im Musikladen?

    Dann kommst Du vielleicht drauf, obs der Pickup, der Amp oder die Kombi von beidem ist.

    Wenns tatsächlich der Pickup ist, dann ist was faul... In der Regel liefern SD eigentlich ordentliche Qualität ohne größere Schwankungen.
    Ist es ein original SD oder ein lichensed SD Pickup?

    Gruß Bernhard
     
  5. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 17.10.07   #5
    SH-4 ist etwas anfälliger als andere Humbucker, da er asymmetrisch ist, also nicht den 100%-igen humbucking-Effekt hat. Aber das was Du beschreibst hört sich nicht danach an.
     
  6. 6Red6Dragon6

    6Red6Dragon6 Registrierter Benutzer

    Im Board seit:
    05.02.05
    Zuletzt hier:
    8.05.14
    Beiträge:
    1.977
    Ort:
    Mannheim
    Zustimmungen:
    54
    Kekse:
    6.888
    Erstellt: 17.10.07   #6
    Hat auch nada damit zu tun.;)


    Es ist also etwas tiefer als das typische Mikrophonie-Gekreische? Dann kann es auch sein, dass u.U. der ganze PU etwas locker sitzt und schwingen kann. Einfach mal festhalten oder das Fach auspolstern.
     
  7. Ar.Key

    Ar.Key Threadersteller Registrierter Benutzer

    Im Board seit:
    24.10.06
    Zuletzt hier:
    18.03.08
    Beiträge:
    100
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 17.10.07   #7
    @ Bernhard42: Kann das denn sein, dass es auch am Amp liegt? ich dachte Rückkopplungen entstehen wirklich nur dur die PUs oder Mikrophone... muss ich sonst mal ausprobieren bei jemand anders

    @RedDragon: Jo, ist etwas tiefer. Und ich habs grad nochmal ausprobiert (auf die Gefahr hin, dass meine Hand von den Saiten rutscht und mich die ganze Nachbarschaft lyncht :D) und das scheint zu funktionieren, wenn ich den PU festhalte, gehts weg! Das ja schonmal superknorke, merci beaucoup^^

    Gibts denn irgendeine Möglichkeit, den PU fester zu schrauben oder so? Ansonsten auspolstern mit Stoff oder Watte oder so bringt doch bestimmt nicht so viel oder? Ist ja ne ziemlich hochfrequente Schwingung mit sehr kleiner Amplitude, da müsste man dann ja wenn ein Stückchen Holz oder was anderes hartes reintun, denk ich mir, oder mach ich dann was kaputt? Ich hab gehört, dass die PUs auch ein wenig Luft haben müssen und der sitzt im Vergleich zu meinem Neck-PU schon recht fest...
    Aber ich werd auf alle Fälle morgen mal rumprobieren, für sonstige Vorschläge bin ich dankbar!
     
  8. 6Red6Dragon6

    6Red6Dragon6 Registrierter Benutzer

    Im Board seit:
    05.02.05
    Zuletzt hier:
    8.05.14
    Beiträge:
    1.977
    Ort:
    Mannheim
    Zustimmungen:
    54
    Kekse:
    6.888
    Erstellt: 17.10.07   #8
    Kein Ding.;)
    Also im Prinzip muss ja logischerweise die Polsterung nicht härter sein als dein Finger.
    Ich hatte das auch, da leistet gerade solche lustige Bläschen-Knisterfolie gute Dienste.(Aber nicht alles wegknistern vorher:D)
    Man sollte halt auch gut stopfen.
    Härtere Federn an der PU-Aufhängung könnten auch reichen.
     
  9. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 18.10.07   #9
    Ein Stück Schwamm ist auch gut geeignet.
     
  10. bernhard42

    bernhard42 Registrierter Benutzer

    Im Board seit:
    28.08.04
    Zuletzt hier:
    29.09.15
    Beiträge:
    873
    Ort:
    München bei Radaumühle
    Zustimmungen:
    1
    Kekse:
    1.159
    Erstellt: 18.10.07   #10
    Servus Ravi,

    du scheinst ja das Problem gefunden zu haben ... und es liegt nicht am Amp. Der Vorschlag mit dem Amp war nur, um die Sache n bißchen einzugrenzen. Prinzipiell gilt das schon: Ohne amp gibts auch keine Rückkopplung ;)
    Daß ein Pickup als ganzes zu schwingen anfängt und rückkoppelt war mir einfach noch nicht untergekommen. Viel Erfolg beim Dämpfen!

    Gruß Bernhard
     
Die Seite wird geladen...

mapping