Valbee routing

von de’ Medici, 24.02.08.

  1. de’ Medici

    de’ Medici Registrierter Benutzer

    Im Board seit:
    09.09.07
    Zuletzt hier:
    23.05.08
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.02.08   #1
    Hallo liebes Forum,

    nach dem üblichen hin und her bei der Verstärkersuche, bin ich beim Valbee (von Ibanez) gelandet. Im Clean-Kanal kann er sehr überzeugen (vor allem mit etwas Reverb und Kompression), verzerrt im Boost-Mode ist er nicht so gut und der Lautsprecher könnte auch etwas größer sein. Insofern ist meine Meinung wie die der meisten die ich gelesen habe :-)

    Ich überlege mir aus der Verstärkereinheit des Valbee, einem 19"-Rack-Multieffektgerät (z.B. VAmp Pro, da ich mit meinem XVAmp recht zufrieden bin), und einem 10" Lautsprecher eine Combo zu bauen, da ich zum Üben kein Kabelgewirr mag.

    Bei besseren Multieffektgeräten mit Send und Return kann man ja nach dem Muster:

    Gitarre -> Multi-GitarreIn -> Multi-Send -> AMP-GitarreIn -> AMP-Send -> Multi-Return -> Multi-AMPOut -> AMP-Return

    verkabeln, so dass die Verzerrer vor dem Vorverstärker liegen und die Delays dahinter. Nun habe ich aber im Netz dieses Blockbild vom Valbee gefunden und verstehe es nicht... bzw. kann es sein das Send-Return an der falschen Stelle liegen??

    Ich möchte ja den Boost-Mode meiden, aber macht es so überhaupt einen Unterschied ob ich Effekte vor den Amp oder in den Effect-Loop einhänge?

    Wer Anregungen, Tipps bezüglich Speaker oder auch nur weis wo ich eine Anleitung zum Valbee finde (hab im Laden keine mitbekommen...) ist herzlich eingeladen zu Helfen ;)

    lg
     
  2. LorDiablo

    LorDiablo Registrierter Benutzer

    Im Board seit:
    11.11.06
    Zuletzt hier:
    15.02.16
    Beiträge:
    148
    Zustimmungen:
    1
    Kekse:
    151
    Erstellt: 24.02.08   #2
    Der Effektweg ist zwischen Pream und Endstufe, es ist also an der richigen Stelle. Es macht einen Unterschied wo die Effekte hängen, sie klingen deutlich anders.
     
  3. de’ Medici

    de’ Medici Threadersteller Registrierter Benutzer

    Im Board seit:
    09.09.07
    Zuletzt hier:
    23.05.08
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.02.08   #3
    Hi,

    danke für die Antwort. Das mit dem unterschiedlichen Klang ist mir klar (darum interessierts mich ja überhaupt :D). Was ich meine ist, dass wenn der Boost abgeschaltet ist, dass dann das Signal noch durch keine Röhre durch ist, wenn es aus Send raus geht, sondern nur durch den EQ gegangen ist?
     
  4. LorDiablo

    LorDiablo Registrierter Benutzer

    Im Board seit:
    11.11.06
    Zuletzt hier:
    15.02.16
    Beiträge:
    148
    Zustimmungen:
    1
    Kekse:
    151
    Erstellt: 24.02.08   #4
    Hm ja, der Valbee scheint ein Class A Amp zu sein. In wie weit die Vorstufe da was bewirkt ist schwer zu sagen denn es ist schon etwas erweiterter als ein reiner class A Amp. Wenn du schon ein Distortion oder Overdrive hast dann kannst du es ja ausprobieren, wie groß der Unterschied ist.
     
  5. pandora's-X-box

    pandora's-X-box Registrierter Benutzer

    Im Board seit:
    06.10.07
    Zuletzt hier:
    25.08.08
    Beiträge:
    148
    Zustimmungen:
    0
    Kekse:
    188
    Erstellt: 24.02.08   #5
    Also so wie ich das Blockbild verstehe sind am Gain und am Presence ICs beteiligt... formen also durchaus den Klang... es ist nunmal ohne Boost keine Röhrenvorstufe sondern eine Transistorvorstufe... aber wenn dir der Cleansound gefällt sollte das finde ich nichts daran ändern... Ich find dein Vorhaben interessant^^ wär wirklich ma ne andere Übungscombo mit Multi drin :p
     
  6. de’ Medici

    de’ Medici Threadersteller Registrierter Benutzer

    Im Board seit:
    09.09.07
    Zuletzt hier:
    23.05.08
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.02.08   #6
    Ah, ok. Das erklärt es. Dann kann ich auch direkt mit dem VAmp in den AMP-Return gehen und mir die restliche Signalverarbeitung im Amp sparen.

    Oder ich verstehe doch noch, ob die hier (Achtung ist auf französisch...) tatsächlich den Rectifier (bzw die Dioden) einfach ausbauen. Dann könnte auch das eine interessante Lösung sein.
     
  7. de’ Medici

    de’ Medici Threadersteller Registrierter Benutzer

    Im Board seit:
    09.09.07
    Zuletzt hier:
    23.05.08
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.02.08   #7
    So, ich hab den Rectifier lahm gelegt. Das Ergebnis ist wirklich klasse. Reine Röhrenverzerrung mit sehr nettem Klang (von zart bis hard). Jetzt ists zwar nix mehr mit Hi-Gain, aber dafür besorg ich mir ein Pedal. Und jetzt hab ich auch nen echten Röhrenvorverstärker :p

    Danke allen für die Hilfe.
     
Die Seite wird geladen...

mapping