Verbindung ohne Midi-Merger?

von cb-berni, 07.10.10.

Sponsored by
Casio
  1. cb-berni

    cb-berni Registrierter Benutzer

    Im Board seit:
    01.02.08
    Zuletzt hier:
    30.08.20
    Beiträge:
    39
    Ort:
    Flensburg
    Kekse:
    10
    Erstellt: 07.10.10   #1
    Kann man eine funktionierende Verbindung ohne Midi-Merger herstellen?

    Masterkey (ohne Sound): Gerät hat "in-out-through"
    Computer/Logic: Midikabel an Soundkarte "in-out"
    Soundmodul: Gerät hat "in-out-through"

    Könnt ihr mir sonst (günstige) Vorschläge machen?
     
  2. Mastermixer

    Mastermixer Registrierter Benutzer

    Im Board seit:
    25.12.05
    Zuletzt hier:
    26.02.14
    Beiträge:
    362
    Ort:
    Minga
    Kekse:
    523
    Erstellt: 07.10.10   #2
    Computer In --> Masterkey Out
    Computer Out --> Soundmodul In


    Mehr brauchst du eigentlich nicht.
     
  3. cb-berni

    cb-berni Threadersteller Registrierter Benutzer

    Im Board seit:
    01.02.08
    Zuletzt hier:
    30.08.20
    Beiträge:
    39
    Ort:
    Flensburg
    Kekse:
    10
    Erstellt: 08.10.10   #3
    Hab ich so verkabelt. Die eingespielten Midispuren laufen, aber ich kann nichts neues über das Keyboard einspielen. Was muss ich eventuell bedenken? Ich habe zwei Midikabelstränge (in/out) probiert, daran kann's eigentlich nicht liegen. Aus dem Keyboard einzeln heraus in das Soundmodul funktioniert auch. Oder brauche ich doch einen Midi-Merger (2 in, 1 out)?
     
  4. Leef

    Leef Registrierter Benutzer

    Im Board seit:
    16.03.07
    Beiträge:
    4.403
    Kekse:
    5.968
    Erstellt: 08.10.10   #4
    Du mußt in deinem Computer einstellen, daß die Signale aus Midi In also deinem Keyboard an Midi Out und somit an dein Soundmodul weitergereicht werden. Das liegt allerdings dann an der konkreten Software die du benutzt.
     
  5. Mastermixer

    Mastermixer Registrierter Benutzer

    Im Board seit:
    25.12.05
    Zuletzt hier:
    26.02.14
    Beiträge:
    362
    Ort:
    Minga
    Kekse:
    523
    Erstellt: 08.10.10   #5
    Je nach Soundmodul musst du schauen: Oft wird bei mehrern Sounds jedem Sound ein MIDI-Kanal zugewiesen! Wenn das bei deinem nicht der Fall ist, stell es einfach auf "Omni" wenn es das hat - so musst du nicht immer neueinstellen (ausser du speicherst das überall als Template, was aber auch nicht jeder Synthie kann.)
     
  6. cb-berni

    cb-berni Threadersteller Registrierter Benutzer

    Im Board seit:
    01.02.08
    Zuletzt hier:
    30.08.20
    Beiträge:
    39
    Ort:
    Flensburg
    Kekse:
    10
    Erstellt: 09.10.10   #6
    Das Programm ist Logic. Das Soundmodul der Roland JV 2080. Wer kann mir sagen, was ich einstellen muss, damit das Programm Signale empfangen kann. Oder muss an der Soundkarte etwas umgestellt werden? Ich sitze schon stundenlang, es klappt nicht. HILFE!
     
  7. HaraldS

    HaraldS Mod Emeritus Ex-Moderator

    Im Board seit:
    03.03.05
    Zuletzt hier:
    18.09.20
    Beiträge:
    4.952
    Ort:
    Recklinghausen
    Kekse:
    29.786
    Erstellt: 10.10.10   #7
    Ich kann nur dringend dazu raten, nicht unsystematisch herumzuprobieren, sondern systematisch vorzugehen. Sonst weißt du nach Stunden noch nicht mal, wo der Fehler liegt.
    Stell erst mal sicher, daß die Soundkarte richtig installiert ist und aktuelle Treiber hat. Wenn es dazu Fragen oder Probleme gibt, stelle eine genaue Beschreibung hier rein: https://www.musiker-board.de/f255-soundkarten-interfaces-preamps-rec/
    Hat Logic eine Aktivitätsanzeige bzw. kann man erkennen, ob alle MIDI-Daten empfangen und aufgezeichnet werden? Wenn nein...wenn es mit der Bedienung von Logic Probleme gibt, stelle eine genaue Beschreibung hier rein: https://www.musiker-board.de/f18-software-rec/
    Logic muß per MIDI-Thru-Funktion alle Daten an den JV weiterreichen.
    Wenn es zum JV-2080 Fragen gibt, bist du hier im Synthesizerforum genau richtig.

    Harald
     
Die Seite wird geladen...

mapping