Verkabelung Zoom r16 mit Notebook Asus

von GGeltz, 24.06.10.

Sponsored by
QSC
  1. GGeltz

    GGeltz Registrierter Benutzer

    Im Board seit:
    14.02.05
    Zuletzt hier:
    10.04.11
    Beiträge:
    19
    Kekse:
    10
    Erstellt: 24.06.10   #1
    Hallo
    Ich habe einmal das Magix Samplitude Musikstudio 15 und das Cubase Le 4 le Software.Nun habe ich alles erdenkliche probiert, Inputs, Outputs,USB, mit dem Zoom r16und dem Notebook Asus zu verbinden aber da geschieht nichts .Bei den Pegelmonitoren zeigt sich nichts.
    Es ist auch nirgends eine genaue beschreibung dabei wie man alles verkabeln kann.

    gg
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    24.03.18
    Beiträge:
    16.529
    Ort:
    Düsseldorf
    Kekse:
    36.413
    Erstellt: 25.06.10   #2
    Also hardware-mäßig gibt es da ja nicht viel zu verkabeln. Einfach ein USB-Kabel. Das Zoom dient dann ja als vollständige Soundkarte, für Aufnahme und wiedergabe. Und wenn du den Zoom-Treiber ordnungsgemäß installiert hast, müsstst du (sowohl bei Cubase wie auch be Samplitude) den Zoom ASIO-Treiber auswählen können.
     
  3. GGeltz

    GGeltz Threadersteller Registrierter Benutzer

    Im Board seit:
    14.02.05
    Zuletzt hier:
    10.04.11
    Beiträge:
    19
    Kekse:
    10
    Erstellt: 25.06.10   #3
    Danke für den Hinweis.
    Dieses USB Kabel ist dabei.Dann brauche ich sonst nichts anzuschließen.
    oK.
    gg
     
  4. GGeltz

    GGeltz Threadersteller Registrierter Benutzer

    Im Board seit:
    14.02.05
    Zuletzt hier:
    10.04.11
    Beiträge:
    19
    Kekse:
    10
    Erstellt: 25.06.10   #4
    Ich habe das USB Kabel angeschlossen,
    Treiber ist richtig installiert,und ein kabel habe ich von dem zoom output in einen Phillips verstärker in INPut gesteckt,
    doch bei cubase oder Magix bleibt die Pegelanzeige dunkel.

    gg
     
  5. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    24.03.18
    Beiträge:
    16.529
    Ort:
    Düsseldorf
    Kekse:
    36.413
    Erstellt: 25.06.10   #5
    Woher sollen Cubase und Samplitude wissen, über welches Gerät du aufnimmst und über welchen Eingang an diesem Gerät? Du musst es jeweils so einstellen, dass du dem Zoom ASIO-Treiber benutzt, dann eventuelkl die Eingänge aktivieren/Busse anlegen, und dann in der Spur, in der aufgenommen werden, den Eingang auswählen, über den auf diese Spur aufgenommen werden soll. Bei Samplitude machst du das in den Systemoptuion, zu erreichen über die y-taste. Und in der Spur dann den gewünschten Input wählen. Bei Cubase macht man das irgendwe über Geräte->vST-verbindungen oder so, kenn ich mich nicht so mit aus. Aber da musst du dann in die Hilfe bzw. die Bedienungsanleitung der Software lesen. Für Cubase gibt es da so eine "Getting Started" Schenllanleitung, die müsste sogar mitinstalliert worden sein, ansonsten gibt es die auf der Steinberg-Website
     
  6. grella

    grella Registrierter Benutzer

    Im Board seit:
    11.11.09
    Zuletzt hier:
    22.07.15
    Beiträge:
    19
    Kekse:
    10
    Erstellt: 29.06.10   #6
    Bitte versuche einfach mal den R16 nicht einzuschalten wenn Du das USB-Kabel in den Rechner steckst.
    Erster Schritt: USB auf richtige Funktion einstellen (USB Taste)
    Zweiter Schritt: Gerät (R16) abschalten
    Dritter Schritt: USB Verbindung herstellen

    Schon gehts!
     
  7. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    29.12.20
    Beiträge:
    15.009
    Ort:
    Maintal near Frankfurt/M
    Kekse:
    69.049
    Erstellt: 29.06.10   #7
    und vor dem ersten Schritt vielleicht doch mal in die mitgelieferte (PDF) Dokumentation schauen ...
     
  8. GGeltz

    GGeltz Threadersteller Registrierter Benutzer

    Im Board seit:
    14.02.05
    Zuletzt hier:
    10.04.11
    Beiträge:
    19
    Kekse:
    10
    Erstellt: 01.07.10   #8
    Habe diese drei Schritte gemacht.Die Pegel anzeige bewegt sich leicht nach oben.Knapp in die Hälfte.Ich drücke Aufnahme, dann kommt der blaue Balken.Wo sonst immer die roten Wellen sofort aufgezeichnet hatten, ist hier nur eine schwarze Linie.Es wird nichts aufgenommen.Die mitgelieferte Dokumentation beschreibt alles nur nicht das was ich jetzt brauche das finde ich dort nicht.
    wasa mir noch auffällt wenn ich mit den Fingern oder auch mit sprache etwas mache,dann schlagen die Pegel höher aus.Muß ich das eingebaute Mickro im notebook ausschalten?
    gg
     
mapping