(Vermutlich Erdungs-) Poblem mit Fame mm400

von emo, 07.01.06.

  1. emo

    emo Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 07.01.06   #1
    Habe folgendes Problem mit meinem Fame:

    Eigentlich immer ist ein geringes Rauschen hörbar (mit mehr Aufgedrehten Höhen nimmt man das Rauschen natürlich entsprechend zu, ist ja klar)
    Berühre ich jetzt allerdings irgendein Metallteil des Basses nimmt das rauschen ab, allerdings entsteht im Moment der Berührung ein klicken..

    So weit so gut, klingt nach einem Problem mit der Erdung.. Das Problem allerdings:
    Nach dem was ich hier im Board gefunden habe soll das Problem auf eine Fehlende Masseverbindung der Bridge zurückzuführen sein.. diese Verbindung besteht allerdings..

    Ich habe am Bass zwischen allen Metallteilen die beim Berühren ein Knacken verursachen eine Verbindung, diese Verbindung besteht auch zur Klinkenbuchse, die bei Berührung ebenfalls ein knacksen verursacht..

    Ach ja: Das ganze passiert sowohl bei meinem kleinen Übungsamp als auch bei meinem Größeren Amp.. ebenfalls passiert es mit unterschiedlichen Kabeln, beim Spielen mit oder ohne Effektkette und soweit ich mich erinnere auch beim Spielen an komplett anderen Stromnetzen (sprich anderes Haus)

    Weiß jemand Rat? :confused:
     
  2. Driver 8

    Driver 8 Helpful & Friendly User HFU

    Im Board seit:
    08.12.05
    Zuletzt hier:
    7.01.12
    Beiträge:
    1.463
    Ort:
    Hanau
    Zustimmungen:
    7
    Kekse:
    4.212
    Erstellt: 07.01.06   #2
    Hi!
    Im Thread "Blöder Nebeneffekt der Elixir Saiten" gab's da doch so einiges dazu, ich zitiere mal nur als Beispiel mich selbst. :D

    Also, achte mal auf diese Faktoren, und teste, inwieweit sich das darauf auswirkt. Spiel ruhig auch mal ein bisschen an den Einstellungen an deinem Bass rum, auch das kann das beeinflussen.
     
  3. emo

    emo Threadersteller Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 07.01.06   #3
    Na ja, das Problem tritt ja schon ne ganze weile auf.. Entsprechend hab ich schon einiges Rumgespielt: Mein alter Röhrenmonitor hat da auch einiges an Störgeräuschen verursacht, dank LCD-Monitor ist das ausgemerzt.

    Ansonsten fallen mir nicht viele Störungsquellen ein.. das Rauschen lässt sich halt recht stark reduzieren indem man die Höhen am Bass oder am Amp zurückdreht.. ist nur etwas doof wenn man acuhmal einen etwas höhenreicheren Sound haben will :rolleyes:

    Komisch ist allerdings auch, dass das selbe Klacken entsteht, wenn ich den Bass umhängen habe, kein Metallteil berühre und dann ans Heizungsrohr fasse :eek:
     
  4. koko

    koko Registrierter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    2.04.13
    Beiträge:
    45
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.01.06   #4
    wenn mein bass eingestöpselt ist und ich im raum meine katze streichle, brazzelt aus dem verstärker :eek:
    ansonsten hab ich auch dasselbe problem wie emo... hab auch alles aus dem anderen thread ("nebenffekt der elixirsaiten") versucht, widerstände gemessen, alles tiptop... aber brummen tuts trotzdem.
     
  5. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 07.01.06   #5
    Ist deine Katze richtig geerdet?

    Gruesse, Pablo
     

    Anhänge:

    • katze.jpg
      Dateigröße:
      40,7 KB
      Aufrufe:
      55
  6. emo

    emo Threadersteller Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 07.01.06   #6
    Ich sehs schon kommen,... ich werd mir son komisches Spiralkabel-Armband kaufen müssen... Eins davon um die Rechte hand und an die Bridge, eins um den Fuß und an die Erde von der nächsten Steckdose :screwy:

    Vollverkabelt gehts dann erst richtig ab :great:
     
  7. d'Averc

    d'Averc Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    23.07.04
    Zuletzt hier:
    15.11.16
    Beiträge:
    16.297
    Ort:
    Elbeweserland
    Zustimmungen:
    1.666
    Kekse:
    54.570
    Erstellt: 08.01.06   #7
    :eek: der elektrische basser :D
    ist jetzt reine spekulation betr. eigener elektrostatischer aufladung - aber trotzdem ernstgemeint: mal barfuss spielen?
     
  8. emo

    emo Threadersteller Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 08.01.06   #8
    Hm also ich denke besser als mit der Hand am Heizungssrohr kann ich mich eigentlich nicht erden oder?

    Ach ja, was evt insteressant sein könnte:
    Mit nem Kopfhörer direkt in den (Aktiv-)Bass tritt der blöde Effekt nicht auf...
     
  9. d'Averc

    d'Averc Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    23.07.04
    Zuletzt hier:
    15.11.16
    Beiträge:
    16.297
    Ort:
    Elbeweserland
    Zustimmungen:
    1.666
    Kekse:
    54.570
    Erstellt: 08.01.06   #9
    ich spekuliere ja auch nur ... wenn es im idealfall blank wäre, wohl nein
    hat eure namenlose band einen proberaum? schleppe deinen kram doch einfach mal mit und kreise die fehlerquellen systematisch ein:
    1. eigener bass +combo, wenn rausch
    2. eigenen bass an amp des kollegen
    usw.
     
  10. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 08.01.06   #10
    Also, ich wollte dich gerade beruhigen, dass ich mir sicher bin, daß der Effekt bei mir mit beiden Precis auftritt. Wollte es gerade ausprobieren und was ist? Nichts knackt und nichts brummt. :rolleyes:

    Da ich aber seit Ewigkeiten an der Elektronik des Basses nichts mehr geschraubt habe und ich mir absolut sicher bin, öfter bei Aufnahmesituationen diesen Effekt gehabt zu haben, komme ich zu dem Schluss, daß es an irgendwas[tm] liegt.

    Fakt ist, in dem Moment, in dem du die Saiten berührst ist das Brummen weg oder zumindest minimiert. Selbst in Aufnahmesituation stellt es somit kein Problem dar, da man beim Spielen ja eh die Finger auf den Saiten hat und in den Pausen abdämpfst. Ich habe jetzt schon bestimmt 15 Studioproduktionen gespielt und noch nie gab es damit Probleme.

    Mein Vorschlag, einfach ignorieren. Nichts in dieser kleinen besch******* Welt ist vollkommen.

    Gruesse, Pablo
     
  11. emo

    emo Threadersteller Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 08.01.06   #11
    Jo handhabe es ja eh ja eh nicht anders.. Hab den Bass ja schon seit etwa nem dreivierteljahr und ignoriere es seitem auch recht erfolgreich ;)

    Dachte nur es gäbe vielleicht ne simple Erklärung *g*
     
  12. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 08.01.06   #12
    pass auf, dass dir nicht das gleiche passiert wie mir ... (siehe defekter amp thread in de plauderecke)

    genau so hat es angefangen und ich möchte behaupten es war der gleiche bass
     
Die Seite wird geladen...

mapping