Verstärker defekt???

von palmers, 25.03.05.

  1. palmers

    palmers Registrierter Benutzer

    Im Board seit:
    25.03.05
    Zuletzt hier:
    7.04.05
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.03.05   #1
    Hallo!

    Ich habe mir gestern einen VOX AD15VT Amp gekauft. Bisher lief alles gut, vorhin fing der Amp jedoch damit an, relativ laute Brummgeräusche von sich zu geben, ohne das die Gitarre gespielt wird. Wenn man die Hand auf die Saiten legt ( flach ), ist das Brummen fast weg. Entfernt man die Hand, ist es wieder da... Wenn man die Gitarre ausstöpselt ( Kabel bleibt im Amp ), bleibt das Geräusch nach wie vor! Habe alles mögliche Ausprobiert ( Verzerrer runtergedreht , Effekte ausgeschaltet, etc. ) . Wenn man das Kabel an der Klinke berührt, wird das Brummen noch lauter! Entfernt man das Kabel aus dem Amp, ist das Geräusch vollständig verschwunden, nur noch das normale leise Rauschen bleibt.

    Leider habe ich z.Zt. kein anderes Kabel zur Hand, um zu versuchen, ob´s am Kabel liegt!

    Kann es am Verstärker liegen?

    Cheers

    Thorsten
     
  2. Mayachill

    Mayachill Registrierter Benutzer

    Im Board seit:
    29.08.04
    Zuletzt hier:
    8.12.12
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.03.05   #2
    Hallo,

    keine Angst, ich würde sagen das ist normal. Ein Kabel und auch eine Gitarre an sich sind recht gute Antennen, die fangen alles ein was so an Elektromagnetischen Wellen im Raum rumschwirrt. Gerade ein Kabel das nicht in der Gitarre eingesteckt ist. Wenn du die Saiten mit der Hand berührst fungierst du damit praktisch als so eine Art Kondensator und "schluckst" die störsignale weg.

    Abhilfe schaft ein gutes Gitarrenkabel und eine Abschirmung der Gitarre (also des Elektronikfaches). Wobei ganz weg bekommen wird man es wohl nie.
    Singel Coil Tonabnehmer sind besonders empfindlich, humbucker durch ihre Bauweise dagegen sehr wenig. Ein Tip, normale CRT Monitore, Neonröhren und Dimmer sind oft Störquellen im Raum auf die man nicht so achtet. Also mal gucken ob du nicht gerade vorm PC hockst und am Dimmer rumspielst =)
     
  3. palmers

    palmers Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.05
    Zuletzt hier:
    7.04.05
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.03.05   #3
    Hallo und danke für Deine Antwort!

    Kann mir aber irgendwie nicht so ganz vorstellen, dass das normal ist, da das Geräusch erst vor gut 20 Minuten zum ersten Mal auftrat. An der Gitarre ( Epiphone Les Paul LP100 ) liegt es wohl auch nicht, da das Geräusch auch bei ausgestöpselter Gitarre auftritt ( solange das Kabel im Amp bleibt ). Die Gitarre klingt auch nicht mehr gescheit ( etwas verzerrter ). Wenn man das Kabel bewegt, knackt es im Speaker...

    Cheers

    T
     
  4. Holger Gast

    Holger Gast Produktspezialist LAG-Guitars

    Im Board seit:
    20.09.04
    Zuletzt hier:
    31.07.08
    Beiträge:
    102
    Zustimmungen:
    0
    Kekse:
    100
    Erstellt: 25.03.05   #4
    Deinem letzten Beitrag nach ist das Kabel definitiv nicht mehr OK.
    Teste unbedingt ein anderes Kabel. Der Amp scheint völlig i.O. zu sein.

    Vor allem die Tatsache, dass sich das Geräusch ändert, wenn deine Hand die Saiten berührt oder nicht lässt auf eine fehlende oder defekte Masseverbindung schließen. Also wird's das Kabel oder die Gitarrenelektronik sein, nicht aber der Amp.
     
  5. palmers

    palmers Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.05
    Zuletzt hier:
    7.04.05
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.03.05   #5
    Hallo!

    Genauso schnell, wie das Brummen kam war es auch wieder weg...! Keine Ahnung woran es gelegen hat! Habe weder vor einem CRT, einem Dimmer oder unter einer Neonröhre gesessen!

    Ich hoffe mal, das es nicht die Gitarrenelektronik ist, kann ich mir aber auch nicht vorstellen, da das Brummen wie gesagt auch bei abgeklemmter Gitarre auftrat. Werde morgen mal ein anderes Kabel kaufen!

    Cheers

    T
     
  6. Der Konrad

    Der Konrad Registrierter Benutzer

    Im Board seit:
    09.10.03
    Zuletzt hier:
    23.04.10
    Beiträge:
    2.533
    Ort:
    Jena
    Zustimmungen:
    4
    Kekse:
    933
    Erstellt: 25.03.05   #6
    Klingt nach Kabelbruch.
     
  7. Mayachill

    Mayachill Registrierter Benutzer

    Im Board seit:
    29.08.04
    Zuletzt hier:
    8.12.12
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.03.05   #7
    Schließe mich auch der allgemeinen Meinung an, dass es sich hier um einen Kabelbruch handelt. Das heißt, das Kabel hat nicht mehr sauberen kontakt, ist gebrochen. Meistens direkt am Stecker oder kurz dahinter wo das Kabel stark belastet wird. Deshalb gibt es wohl die aussetzer mit brummen und so.
     
Die Seite wird geladen...

mapping