Verstärker produziert zum Ton eine "hauchende, leicht verzerrte Oberwelle"

advocaster

advocaster

Registrierter Benutzer
Zuletzt hier
20.03.20
Registriert
14.05.14
Beiträge
24
Kekse
0
Ort
Hattenhofen
Hallo zusammen,
ich habe seit einiger Zeit einen merkwürdigen Effekt festgestellt. Meine Amps - auch ein Cream tweed amp- produziert zu jedem Ton eine Art Oberwelle, die wie in Hauchen im Hintergrund liegt und so klingt und mit dem Ton an oder abschwillt.
Das Hauchen fällt besonders dann auf, wenn ich mit heruntergedrehter Gitarre spiele.

Diesen Effekt habe ich witzigerweise auch bei der Nuitzung eines GT-10 festgestellt sowie bei meinem Kitty Hawk. Der Cream produziert sonst einen perfekten cleanen Ton, der nicht zerrt.
Ich dachte erst, es handelt sich um Digitaldreck im Stromnetz. Der gleiche Effekt entsteht aber auch bei Gt-10. Wer von den Technikern kenn solche Phänomene?

LG

M.
 
Captain Knaggs

Captain Knaggs

Registrierter Benutzer
Zuletzt hier
18.03.20
Registriert
26.02.15
Beiträge
3.601
Kekse
23.673
Tritt der Effekt auch bei verschiedenen Gitarren auf?
 
advocaster

advocaster

Registrierter Benutzer
Zuletzt hier
20.03.20
Registriert
14.05.14
Beiträge
24
Kekse
0
Ort
Hattenhofen
Jepp, bei allen Gitarren... . Beim vollen Brett hört man ihn nicht,da wird er verdeckt. Man hört ihn nur, wenn man sehr clean spielt. Das bei allen Amps und allen Gitarren.
 
Captain Knaggs

Captain Knaggs

Registrierter Benutzer
Zuletzt hier
18.03.20
Registriert
26.02.15
Beiträge
3.601
Kekse
23.673
Verschiedene Gitarrenkabel hast Du auch schon getestet?
 
Tell

Tell

Registrierter Benutzer
Zuletzt hier
09.05.21
Registriert
19.02.15
Beiträge
353
Kekse
4.888
Ort
Nähe Wien
Hast Du irgendwelche Treter davor oder nur Gitarre - Kabel - Amp?
Tritt es auch in anderen Locations auf?
 
Stratspieler

Stratspieler

Helpful & Friendly User
HFU
Zuletzt hier
08.05.21
Registriert
04.03.09
Beiträge
6.755
Kekse
58.794
Ort
Ländleshauptstadt
Hättest Du nur den Cream genannt, dann würde ich jetzt auf einen Wechsel der Vorröhre bzw. Austausch der Elkos im Netzteil plädieren. Aber bei mehreren Amps würde ich auf eine Verändernung der Wahrnehmung des gehörten Tones schließen.
 
bluesfreak

bluesfreak

Helpful & Friendly User
HFU
Zuletzt hier
09.05.21
Registriert
11.02.05
Beiträge
9.400
Kekse
53.674
Ort
Burglengenfeld
Aber bei mehreren Amps würde ich auf eine Verändernung der Wahrnehmung des gehörten Tones schließen.

ich würde das um ein eventuelles Problem in der Signalkette VOR dem Amp ergänzen und zwar bei einem Teil das bisher immer mitbenutzt wurde und das bisher nicht durch das Ausschlussverfahren herausgenommen werden konnte. Des weiteren wäre evtl eine mögliche Ursache auch ein Gegenstand im Raum der hier durch den Klang miterregt wird wie zB eine Acoustic / Dobro, Toms oder ähnliches was einen eigenen Resonanzkörper hat.
 
Eventmicha

Eventmicha

Registrierter Benutzer
Zuletzt hier
02.05.21
Registriert
19.11.14
Beiträge
152
Kekse
217
Snaredrum-Teppich ist auch so n Kandidat der gern mitsummt
 
RayBeeger

RayBeeger

Registrierter Benutzer
Zuletzt hier
09.05.21
Registriert
12.11.17
Beiträge
1.066
Kekse
2.590
:juhuu:
Höre dem guten Erfinder des Effektes mal ab Minute 3 genau zu! Das sind die von vielen "Vintage-Fanatikern" und Liebhabern gesuchten Ghost Notes.
Es wird ziemlich genau erklärt, was es damit auf sich hat.


Ray
 
OldRocker

OldRocker

Registrierter Benutzer
Zuletzt hier
10.05.21
Registriert
27.01.16
Beiträge
2.017
Kekse
9.843
Ort
Frankenthal
Hi,

Zwei Sachen fallen mir sofort ein vor dem Hintergrund dass du das wohl bei mehreren Amps/Gitarren hast und es wohl nicht dein PC ist:

-Stromnetz -hab schon in mehreren "Kellerverliess"-Proberäumen geprobt wo sowas normal war...
-Stimmgerät -streut gerne ein, auch wenn es über Batterie läuft und nicht direkt im Signalweg liegt...

Dreh mal den Netzstecker deines Amps um-ändert sich was?

Gruss,
Bernie
 
Locki

Locki

Registrierter Benutzer
Zuletzt hier
10.05.21
Registriert
14.07.08
Beiträge
919
Kekse
2.400
Ort
Unter der Brücke gleich links
Vielleicht ist es auch was an der Box bzw. dem Speaker. Wenn die Möglichkeit besteht, hier auch mal wechseln. Ich hatte selbst mal ein "Störgeräusch", das vergleichsweise verlässlich auftrat und schlussendlich war es ein Kabel in der Box, dass mitgeschwungen hat und dabei immer mal wieder an die Rückwand kam. Kabel befestigt und nie wieder etwas gehört.
 
mr.coleslaw

mr.coleslaw

Registrierter Benutzer
Zuletzt hier
30.04.21
Registriert
29.09.04
Beiträge
2.935
Kekse
20.584
Ort
Mainhatten
Die alten Marshall hatten z.T. solche ghost Töne. Schau doch da mal nach ob du was findest woran es lag.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben