Vox AC 30 rauscht mit pedalboard

von LukeDee, 06.07.20.

Sponsored by
pedaltrain
  1. LukeDee

    LukeDee Registrierter Benutzer

    Im Board seit:
    05.07.20
    Zuletzt hier:
    12.07.20
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 06.07.20   #1
    Hallo Leute,

    vielleicht ist das eine dämliche Frage: ich habe mir vor kurzem einen Box AC 30 gekauft. Leider rauscht der jetzt in Verbindung mit meinem Pedalboard( wie auch schon meine anderen davor). Was mache ich falsch? Hier ein Bild vom Pedalboard setup.

    Freue mich auf Eure Tipps
     

    Anhänge:

  2. Markusaldrich

    Markusaldrich Registrierter Benutzer

    Im Board seit:
    04.08.13
    Beiträge:
    3.977
    Ort:
    Köln
    Zustimmungen:
    3.772
    Kekse:
    20.991
    Erstellt: 06.07.20   #2
    Was hast du denn als Stromversorgung auf dem Pedalboard? Kann man leider nicht erkennen. Allerdings sieht das auch nach teilweise billigen Kabel aus. Die solltest du mal gegen wertige austauschen.
     
  3. Spanish Tony

    Spanish Tony Registrierter Benutzer

    Im Board seit:
    01.01.14
    Zuletzt hier:
    5.08.20
    Beiträge:
    1.340
    Ort:
    Dortmund
    Zustimmungen:
    1.382
    Kekse:
    6.264
    Erstellt: 06.07.20   #3
    Wenn ich das richtig sehe, ist im Board die Stromversorgung schon integriert. Die wird wahrscheinlich nicht taugen. Probier mal eine andere Stromversorgung!
     
  4. HD600

    HD600 Registrierter Benutzer

    Im Board seit:
    09.06.16
    Beiträge:
    3.858
    Ort:
    Karlsruhe
    Zustimmungen:
    3.055
    Kekse:
    15.492
    Erstellt: 06.07.20   #4
    ABY-Schalter ohne galvanische Trennung könnte auch Rauschen bei Einsatz von zwei Amps.
     
  5. InTune

    InTune Helpful & Friendly User HFU

    Im Board seit:
    04.07.11
    Zuletzt hier:
    5.08.20
    Beiträge:
    4.673
    Ort:
    Süd Hessen
    Zustimmungen:
    3.507
    Kekse:
    22.822
    Erstellt: 06.07.20   #5
    Die Fehlerbeschreibung ist wirklich etwas dürftig.
    Wie ist der tatsächliche Signalweg?
    Rauscht es oder brummt es?
    Immer oder nur wenn bestimmte Pedale eingeschaltet werden.
    Wie ist der AC30 eingestellt?
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. dubbel

    dubbel Registrierter Benutzer

    Im Board seit:
    13.07.13
    Zuletzt hier:
    4.08.20
    Beiträge:
    4.034
    Zustimmungen:
    2.728
    Kekse:
    11.630
    Erstellt: 06.07.20   #6
    Mit diesen beiden Fragen würde ich mal anfangen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. LukeDee

    LukeDee Threadersteller Registrierter Benutzer

    Im Board seit:
    05.07.20
    Zuletzt hier:
    12.07.20
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 06.07.20   #7
    Die Stromversorgung ist onboard. Das ist so eine boss pedalbox all in one ( ich bin kurz davor, es als Fehlkauf abzustempeln). Es rauscht wirklich, speziell wenn man eine Saite anschlägt, es brummt nicht. Das Signal geht von der gitarre in das Pedalboard via compressor, marshall jackhammer, fuzz, tremolo, chorus, looper, noisegate in den fender splitter und dann in den amp. Es hat auch schon getauscht, bevor ich mit 2 amps gearbeitet habe.
    --- Beiträge zusammengefasst, 06.07.20, Datum Originalbeitrag: 06.07.20 ---
    Ach ja, es rauscht immer, auch wenn alle Pedale Off sind
     
  8. Markusaldrich

    Markusaldrich Registrierter Benutzer

    Im Board seit:
    04.08.13
    Beiträge:
    3.977
    Ort:
    Köln
    Zustimmungen:
    3.772
    Kekse:
    20.991
    Erstellt: 06.07.20   #8
    Ich tippe auf die Stromversorgung. Die sind bei diesePedalboards Mist. Ich hatte mal so ein Rockboard, da war es auch bescheiden.
     
  9. Hendock

    Hendock Registrierter Benutzer

    Im Board seit:
    25.06.13
    Zuletzt hier:
    5.08.20
    Beiträge:
    1.095
    Ort:
    Münsterland
    Zustimmungen:
    780
    Kekse:
    5.072
    Erstellt: 06.07.20   #9
    +1 für die Stromversorgung.

    Ich habe vor kurzem mein T-Rex Chamäleon (was ja eigentlich auch kein billiges Teil war) durch ein Cioks DC-7 ersetzt. Seit dem ist Ruhe im Karton!
     
  10. InTune

    InTune Helpful & Friendly User HFU

    Im Board seit:
    04.07.11
    Zuletzt hier:
    5.08.20
    Beiträge:
    4.673
    Ort:
    Süd Hessen
    Zustimmungen:
    3.507
    Kekse:
    22.822
    Erstellt: 06.07.20   #10
    Systematische Fehlersuche:
    -Rauschen ohne Pedalboard?
    -Jedes Pedal einzeln!
    -Dann die Kette aufbauen und immer ein Pedal zusätzlich in die Kette.
    -Betrieb mit 9V Batterie(n)

    Da kommen eine Menge Informationen zusammen. Manchmal vertragen sich bestimmte Pedale nicht wenn sie zusammen via Daisy Chain mit Strom versorgt werden.
    Die ABY-Box ist aber auch ein potentieller Kandidat für Nebengeräusche, weil dieses Modell wohl keine galvanische Trennung macht und sehr zielsicher eine Brummschleife verursacht.
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  11. LukeDee

    LukeDee Threadersteller Registrierter Benutzer

    Im Board seit:
    05.07.20
    Zuletzt hier:
    12.07.20
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 06.07.20   #11
    Danke an Alle! Werdemal die Kabel tauschen und wenn das nix hilft in ein neues Board und ne ordentliche Powerbank investen.
     
  12. frama78

    frama78 Registrierter Benutzer

    Im Board seit:
    04.04.04
    Beiträge:
    4.933
    Ort:
    Schwarzwald
    Zustimmungen:
    3.691
    Kekse:
    31.521
    Erstellt: 06.07.20   #12
    Ich würde einfach erst mal ein Pedal nach dem anderen durchtesten
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. B.B

    B.B Helpful & Friendly User HFU

    Im Board seit:
    02.06.06
    Zuletzt hier:
    5.08.20
    Beiträge:
    2.326
    Zustimmungen:
    1.807
    Kekse:
    18.111
    Erstellt: 06.07.20   #13
    du hast es nicht verstanden glaube ich.

    das hier wäre richtig gewesen ;)


    nein ernsthaft, gehe es systematisch durch, erstens ist es gut für den Erkenntnisprozess und zweitens verhinderst du, dass du unnötig Geld rauspulverst, und ich nehme an das spielt eine Rolle, sonst hättest du das ganze ja von vornherein anders angelegt.

    Kauf ein paar Batterien und schau mal was sich dann ändert. Im Batteriebetrieb sind die Pedale seitens der Stromversorgung quasi onehin isoliert und getrennt, es ist also genauso wie bei einer hochwertigen Stromversorgung. Damit kannst du das sozusagen .testweise simulieren. Vll ist es nur eine doofe Kombination von zwei sich feindselig gestimmten Pedalen, und du kannst das Problem vorerst mit einer Batterie an der richtigen Stelle beheben.

    Wichtig ist in jedem Fall, dass du es systematisch durchgehst und immer nur einen Parameter änderst bevor du weitere änderungen vornimmst, sonst verlierst du komplett den Überblick und kannst die Ursache nicht eingrenzen.

    grüße B.B
     
    gefällt mir nicht mehr 7 Person(en) gefällt das
  14. OldRocker

    OldRocker Registrierter Benutzer

    Im Board seit:
    27.01.16
    Zuletzt hier:
    4.08.20
    Beiträge:
    1.947
    Ort:
    Radolfzell
    Zustimmungen:
    1.802
    Kekse:
    9.390
    Erstellt: 07.07.20   #14
    ...ich denke auch, dass es eines der Pedale ist--alle nacheinander (immer eines!) aus dem Signalweg nehmen...dann stellt sich raus welches. Kann auch sein, dass eines der Pedale "buffered" und der Eingang des Vox empfindlich ist und das Rauschen regelrecht "hochzieht"...so wie der Eingang meiner Cream Machine, der extrem rauscht sobald n Wah-Pedal davor hängt...

    Bewege mal die Kabel...wenn das fast "mikrofonisch" übertragen wird wäre das auch n Zeichen dafür...
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  15. LukeDee

    LukeDee Threadersteller Registrierter Benutzer

    Im Board seit:
    05.07.20
    Zuletzt hier:
    12.07.20
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 09.07.20   #15
    Habe es gerade getestet, es ist das Fender Split-Pedal, das ein Brummen verursacht.

    Jetzt aber nochmal eine andere Frage: ist es normal, dass es bei einem Box AC 30 ein Grundrauschen gibt? Hätte gerade nur meine Gitarre dran und es hat auch gerauscht...
     
  16. Spanish Tony

    Spanish Tony Registrierter Benutzer

    Im Board seit:
    01.01.14
    Zuletzt hier:
    5.08.20
    Beiträge:
    1.340
    Ort:
    Dortmund
    Zustimmungen:
    1.382
    Kekse:
    6.264
    Erstellt: 09.07.20   #16
    Ja, ein gewisses Grundrauschen ist eigentlich bei jedem Amp mit etwas Lautstärke normal. Beim Vox ist es oftmals ein klein wenig mehr, weil der Amp recht höhenlastig abgestimmt ist. Im Proberaum oder live spielt das aber keine Rolle, da nicht mehr hörbar
     
  17. LukeDee

    LukeDee Threadersteller Registrierter Benutzer

    Im Board seit:
    05.07.20
    Zuletzt hier:
    12.07.20
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 09.07.20   #17
    Aha, und wie wird das dann im Studio gemacht?
     
  18. Dr Dulle

    Dr Dulle Registrierter Benutzer

    Im Board seit:
    16.06.14
    Zuletzt hier:
    5.08.20
    Beiträge:
    4.507
    Ort:
    Berlin Wedding
    Zustimmungen:
    3.011
    Kekse:
    12.019
    Erstellt: 09.07.20   #18
    Der Gitarrensound wird durch ein Gate geschickt und das Rauschen dadurch in den Spielpausen beschnitten.
     
  19. Spanish Tony

    Spanish Tony Registrierter Benutzer

    Im Board seit:
    01.01.14
    Zuletzt hier:
    5.08.20
    Beiträge:
    1.340
    Ort:
    Dortmund
    Zustimmungen:
    1.382
    Kekse:
    6.264
    Erstellt: 09.07.20   #19
    Wenn man das Volumepoti der Gitarre runterdreht, sollte das Rauschen gering sein
     
  20. LukeDee

    LukeDee Threadersteller Registrierter Benutzer

    Im Board seit:
    05.07.20
    Zuletzt hier:
    12.07.20
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 09.07.20   #20
    Das Poti ist fast ganz unten, dennoch rauscht es. Aber mei, da muss ich wohl durch. gibt es denn röhrenamps, die nicht rauschen?
     
Die Seite wird geladen...

mapping