Vox AD-50 VT bleibt stumm! Ernsthafter Schaden?

von das medium, 28.06.08.

  1. das medium

    das medium Registrierter Benutzer

    Im Board seit:
    16.02.06
    Zuletzt hier:
    6.12.15
    Beiträge:
    103
    Zustimmungen:
    3
    Kekse:
    24
    Erstellt: 28.06.08   #1
    Guten Abend,

    seit ca. einem Jahr arbeite ich mit dem Vox AD-50 VT, der bisher immer zuverlässig und solide lief. Nun ist mir heute folgendes Missgeschick passiert. Der Amp lehnte nach hinten an der Wand und wärend dem Spielen rutschte er langsam nach vorne weg die Wand runter. Bis ganz auf den Boden klatschte er nicht, da hinten ein Klinkenkabel (vom Footswitch) eingesteckt war. Der Netzstecker dürfte also auch keinen Schaden genommen haben. Ich kann nicht genau sagen, wie schnell er runterrutschte, meine Bandkollegen meinten aber nicht soo schnell. Allerdings kann bei einem solch schweren Amp natürlich auch schon bei langsamer Geschwindigkeit eine Erschütterung entstehen die bestimmte Teile beschädigen kann.

    Jetzt ist es so, dass er noch anspringt, auch das kurze Geräusche am Anfang ist wie gewohnt zu hören. Die Elektronik funktioniert einwandfrei, alle Knöpfe sind aktiv, alle LEDs leuchten. NUR er gibt keinen Ton von sich. (Gitarre, Kabel usw. schon kontrolliert)

    Ich bin leider kein Techniker und weiß nicht, an was das liegen könnte, bzw wie ich weiter fortfahren soll. Ist es ein größerer Schaden oder kann man vielleicht selbst mal versuchen Hand anzulegen? Ich danke für jede mir gebotene Hilfe... :(

    Gruß das medium
     
  2. das medium

    das medium Threadersteller Registrierter Benutzer

    Im Board seit:
    16.02.06
    Zuletzt hier:
    6.12.15
    Beiträge:
    103
    Zustimmungen:
    3
    Kekse:
    24
    Erstellt: 30.06.08   #2
    Hat niemand vielleicht eine Idee? :(
     
  3. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 30.06.08   #3
    Selber Hand anlegen ist bei der Fragestellung wohl eher suboptimal...

    Ich würde mal schauen, ob die ganzen Stecker da sind wo sie hingehören und schauen ob man mit anderen Presets vielleicht nen Sound rausbekommt. Wenn das nix bringt => Reparieren lassen.

    MfG OneStone
     
  4. x-Riff

    x-Riff Helpful & Friendly User HFU

    Im Board seit:
    09.01.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    12.019
    Ort:
    Dessau-Roßlau
    Zustimmungen:
    2.230
    Kekse:
    61.328
    Erstellt: 30.06.08   #4
    Hi medium,

    kanns mir grade nicht vorstellen, wie ein amp nach vorne die Wand runterrutschen kann, aber vielleicht mal so als Überlegung:

    Wenn es eine Combo ist (Amp+Box in einem) kann es sein, dass beim Wegrutschen und dann durch Footswitch-Kabel angehalten werden, die interne Verbindung Amp-Box einen Knacks abbekommen hat?

    Ansonsten wäre natürlich jedes andere Kabel/jede Verbindung (zwischen Vor- und Endstufe beispielsweise), das dafür verantwortlich wäre, sehr schön - weil es halt wenig kostet.

    Hast Du mal aufgeschraubt - also die Abdeckung ab (VORHER NATÜRLICH NETZSTECKER ZIEHEN UND AUCH MAL NE WEILE NICHT DRANGEHEN) und mal reingeschaut und ein loses/gebrochenes Kabel entdeckt? Hast Du mal alle Sicherungen gecheckt?

    Kennst Du keinen, der sich den mal vor Ort angucken könnte?

    Weil sonst fällt mir nämlich nix mehr ein - und sehr viel Ahnung davon habe ich halt auch nicht.
    Das sind halt Sachen, da haben andere immer gesagt: check das mal und mach mal Meldung und dann habe ich das gemacht.

    x-Riff
     
  5. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 30.06.08   #5
    Nein, weil:

    Das müsste aber ein Techniker erstmal suchen, finden und dann eben reparieren :)

    MfG OneStone
     
  6. Dark Lord

    Dark Lord Registrierter Benutzer

    Im Board seit:
    08.05.07
    Zuletzt hier:
    10.12.09
    Beiträge:
    64
    Ort:
    Schweiz
    Zustimmungen:
    0
    Kekse:
    56
    Erstellt: 30.06.08   #6
    vielleicht ist auch nur die Röhre etwas aus der Fassung gerutscht...
     
  7. das medium

    das medium Threadersteller Registrierter Benutzer

    Im Board seit:
    16.02.06
    Zuletzt hier:
    6.12.15
    Beiträge:
    103
    Zustimmungen:
    3
    Kekse:
    24
    Erstellt: 30.06.08   #7
    ... und das würde bedeuten, dass ich sie einfach nur wieder reinstecken müsste?

    Ich denke ich werde jetzt mal an VOX mailen und bezüglich der Garantie bzw. möglicher Reperatur fragen. Vorher werde ich das Gerät denke ich nicht selbst öffnen.
     
  8. Dark Lord

    Dark Lord Registrierter Benutzer

    Im Board seit:
    08.05.07
    Zuletzt hier:
    10.12.09
    Beiträge:
    64
    Ort:
    Schweiz
    Zustimmungen:
    0
    Kekse:
    56
    Erstellt: 30.06.08   #8
    Jo einfach vorsichtig wieder reinschieben.
     
Die Seite wird geladen...

mapping