Vox v848 Wah-Wah "sackt durch"

von slugs, 26.03.07.

  1. slugs

    slugs Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    14.02.16
    Beiträge:
    1.513
    Ort:
    Nürnberg
    Zustimmungen:
    13
    Kekse:
    2.398
    Erstellt: 26.03.07   #1
    Hallo,

    ich bin Besitzer des o.g. Wah-Wah Pedals. Seit einigen Tagen plagt mich folgendes Problem.
    Wenn ich das Wah-wah benutze und relativ schnell hin und her wippe bzw. jetzt isses fast egal, welche Bewegung ich mache, nur bei langsamen Wah-wahs tritt das Problem nicht auf, klingt es so als würde das Poti irgendwie durchrutschen.
    Ich versuchs euch mal zu beschreiben.

    0% bedeutet wir sind beim "w" vom "waaah" und 100% bedeutet wir sind beim "aaah" also das Wahh ist gaaaanz weit offen...

    So, also wir gehen davon aus, dass das Wah korrekt eingestellt ist. Drücke ich das Pedal ganz nach vorne bin ich bei 100%. Wippe ich nach hinten bin ich bei 0%.
    Wippe ich das Pedal nun mehrmals relativ schnell-mittelschnell (so im Voodoo Child Intro Tempo) hin und her passiert folgendes:
    wah ganz offen -> 90%

    Nach noch 1-2 mal wippen:

    wah ganz offen -> 40%
    und nach noch 1-2 mal
    ist es egal wo ich das wah habe. Es bleibt bei 0%. Das wah ist nun immer "zu" also bei 0%. Wurscht ob es ganz vorne oder hinten ist.

    So, jetzt dachte ich, ok, dieses Plastikteil, das die Plastikstange mit den Einkärbungen für das Poti hält ist locker. Sprich, die Plastikstange entfernt sich kurz vom Poti, ich drücke das Pedal nach vorne, aber das Poti dreht sich kurz nicht weiter. Das wäre eine Erklärung für mein Problem. Aber ich habe jetzt nun schon mehrmals, dieses Plastikteil aufgeschraubt, das Poti wieder neu und korrekt mit der Plastikstange kalibriert und wieder gaaanz fest verschraubt. Es liegt mit Sicherheit nicht daran, weil das Poti irgendwie mechanisch durchrutscht.
    Nur weiß ich echt nicht, woran das liegen könnte.
    Noch ein kleiner Tipp, um dem Problem auf die Spur zu kommen.

    Wenn ich das Poti neu kalibriere, dann ist es im Bezug auf die Plastikstange immer an einem anderen Bereich. Also wie beschreibe ich das nun am besten?

    Sagen wir mal das Poti hat was weiß ich 40 Zahnräder. (klar das stimmt nicht, aber ich vereinfache es jetzt mal, damit ihr versteht, was ich meine) Wenn ich das Poti nun korrekt kalibriert habe, dann berühren die Zahnräder 2-15 dieses Plastikteil mit den Einkärbungen für ein volles Wah. So, nachdem das Poti "durchgerutscht" ist und ich es neu Einstelle berühren nun die Zahnräder 12-25 vom Poti das Plastikdings für ein volles Wah.
    Also wisst ihr was ich meine? Ist das von Relevanz?

    Herrgott, das ist aber auch schwer zu erklären.
    Jedenfalls weiß ich nicht mehr weiter.
    Ist das Poti einfach nur im Arsch?

    Grüße slugs
     
  2. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 26.03.07   #2
    Wenn du die Potiachse ausschließen kannst, dan müsste es IMO am Poti liegen. Ist auch nicht verwunderlich, das geht in der Regel am schnellsten kaputt...
     
  3. slugs

    slugs Threadersteller Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    14.02.16
    Beiträge:
    1.513
    Ort:
    Nürnberg
    Zustimmungen:
    13
    Kekse:
    2.398
    Erstellt: 26.03.07   #3
    Hm,dabei ist das Wah noch nicht mal ein Jahr alt. Liegt in diesem Fall Garantie vor?
     
  4. Sele

    Sele Registrierter Benutzer

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.149
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    265
    Kekse:
    26.652
    Erstellt: 27.03.07   #4
    Müsste eigentlich wenn du dich dumm stellst und ihm nur den fehler beschreibst, also dem Händler und nicht sagst das es womöglich das poti ist - ja. Aber es kann sein das es zu Vox muss dann kann's ne woche dauern bis du es wieder hast. Spart dir aber den kauf eines neuen Wah Potis (15€).

    Gruß
     
  5. slugs

    slugs Threadersteller Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    14.02.16
    Beiträge:
    1.513
    Ort:
    Nürnberg
    Zustimmungen:
    13
    Kekse:
    2.398
    Erstellt: 27.03.07   #5
    Uff, na gut. Dann schick ich das Ding mal an Thomann.
     
  6. Seppo666

    Seppo666 Registrierter Benutzer

    Im Board seit:
    29.01.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.171
    Ort:
    hinterm Kartoffelacker links
    Zustimmungen:
    80
    Kekse:
    4.339
    Erstellt: 27.03.07   #6
    Klingt für mich auch nach dem Poti. ich kenne das eigentlich nur von alten Bodentreter, die durch Staub und Schmutz jahrzehntelang konserviert wurden.

    Klingt für mich auch nach nem Garantiefall.
     
Die Seite wird geladen...

mapping