VST Instrumente verstimmen sich

von seboah1, 12.10.16.

Sponsored by
Casio
  1. seboah1

    seboah1 Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    24.10.17
    Beiträge:
    195
    Zustimmungen:
    1
    Kekse:
    108
    Erstellt: 12.10.16   #1
    Hallo,
    habe folgendes Problem: wenn mein Midikeyboard angeschlossen ist verstimmt sich das Vst instrument aufeinmal, sprich ich spiele etwas ein und alles ist super, kurz nachher ist die Spur verstimmt, es passiert bei allen VSTI´s. Nachdem ich mein midikeyboard ausgestöpselt habe ging es wieder ihne zu verstimmen.
    Jemand ne Idee?
    Gruß
     
  2. rbschu

    rbschu Registrierter Benutzer

    Im Board seit:
    03.06.13
    Zuletzt hier:
    25.06.18
    Beiträge:
    2.002
    Ort:
    Schwalmstadt
    Zustimmungen:
    1.457
    Kekse:
    14.981
    Erstellt: 12.10.16   #2
    Ja. Das liegt nicht am VSTi, sondern daran, dass Du offenbar in der Aufnahmespur ein Pitch fest voreingestellt hast. Das kann sich um Cents handeln oder Halbtöne. Abhängig vom Midi-Keyboard ist es aber auch möglich, dass dort eine Transposition eingestellt ist, ich denke aber, der Fehler liegt in der Nutzung der DAW. Schau mal in den Projekteinstellungen oder den Spureinstellungen.
     
  3. Tolayon

    Tolayon Registrierter Benutzer

    Im Board seit:
    21.03.13
    Zuletzt hier:
    20.11.17
    Beiträge:
    801
    Zustimmungen:
    329
    Kekse:
    1.799
    Erstellt: 12.10.16   #3
    Das Phänomen gab und gibt es auch bei diversen Workstations (gerne mal ältere Modelle von Korg, aber auch neuere können betroffen sein). Dort hakt dann irgendwie der interne Poti des Pitchbenders und produziert Bending-Signale, auch wenn der Hebel bzw. das Rad nicht bewegt wird. Wenn du dein Spiel mit dem Masterkeyboard im Sequenzer der DAW aufzeichnest, schau dir hinterher die gesendeten Midi-Informationen an. Wenn du neben den Note-Befehlen und möglichem Aftertouch auch noch Pitchbending drin hast, obwohl du den entsprechenden Controller gar nicht berührt hast, könnte es der von mir beschriebene Defekt sein.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  4. seboah1

    seboah1 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    24.10.17
    Beiträge:
    195
    Zustimmungen:
    1
    Kekse:
    108
    Erstellt: 14.10.16   #4
    Hallo,
    Jahabe gerade gemerkt das es beim spielen aber auch beim abspielen der aufgenommenen midispur plötzlich passiert, also keine pitchbend daten. Drücke ich auf stop und dann wieder play ist es wieder normal und dann kommt es halt irgendwann wieder,..
     
  5. Tolayon

    Tolayon Registrierter Benutzer

    Im Board seit:
    21.03.13
    Zuletzt hier:
    20.11.17
    Beiträge:
    801
    Zustimmungen:
    329
    Kekse:
    1.799
    Erstellt: 14.10.16   #5
    Wenn es unregelmäßig passiert, dürfte tatsächlich etwas anderes dahinterstecken.
    Wenn die Verstimmungen beim Abspielen aber reproduzierbar exakt zur selben Zeit und in derselben Stärke wie beim Spielen auftreten, wäre das ein Zeichen für versehentlich generierte Pitchbend-Daten.

    Möglich wäre auch noch, dass wenn das Master-Keyboard weiterhin angeschlossen ist, Pitchbend-Daten weiterhin rein zufällig gesendet werden, auch während du die Aufnahme gerade anhörst und das Keyboard noch nicht einmal anfässt.
    In deiner DAW muss es irgendwo einen Menüpunkt geben, an dem du dir sowohl die aufgenommenen als auch gerade aktiv hereinkommenden Midi-Daten getrennt nach Typ ansehen kannst. Eventuell könnte auch ein SysEx-Befehl oder anderer Controller, welcher sich auf die Feinstimmung auswirken kann, dahinterstecken, aber ein defekter Pitchbend-Poti erscheint mir immer noch am wahrscheinlichsten.

    Alternativ und zusätzlich könntest du auch noch ein anderes Keyboard ausprobieren bzw. bei den VST-Instrumenten den Empfang von Pitchbend-Daten blockieren, um dem Phänomen auf den Grund zu kommen.
     
  6. seboah1

    seboah1 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    24.10.17
    Beiträge:
    195
    Zustimmungen:
    1
    Kekse:
    108
    Erstellt: 17.10.16   #6
    Ok Danke,- habe rausgefunden das es ein typisches Problem bei diesem Keybord (m.audio axiom) ist. Habs aufgeschraubt die Federn vom Pitchbend gradegerückt und jetzt geht es wieder!
    Gruß
     
  7. toni12345

    toni12345 Helpful & Friendly User HFU

    Im Board seit:
    26.05.07
    Zuletzt hier:
    24.06.18
    Beiträge:
    2.741
    Zustimmungen:
    912
    Kekse:
    20.224
    Erstellt: 03.11.16   #7
    Könntest du noch genauer beschreiben, wie das mit dem "Geraderücken" funktioniert hat. Ich habe nämlich das gleiche Problem, hatte das Keyboard auch schon auf, aber es scheint bei mir nicht nur ein rein mechanisches Problem zu sein. Wäre super, wenn du ausführlich erklären könntest, wie du genau vorgegangen bist.
     
Die Seite wird geladen...

mapping