VST-Instrumente bleiben stumm

von heiko003, 25.03.08.

  1. heiko003

    heiko003 Registrierter Benutzer

    Im Board seit:
    16.10.07
    Zuletzt hier:
    21.12.13
    Beiträge:
    76
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.03.08   #1
    Hallo.

    Also ich bin ziemlicher Anfänger was Homerecording angeht, wollte mir es jetzt aber n bisschen aneignen.

    Also habe ich mir "Magix Samplitude Music Studio 2008" und "Native Instruments Elektric Piano" ausgeliehen und etwas rumprobiert.

    Also Samplitude ist echt gut, aber ich habe ein Problem mit den VST-Instrument.

    Ich habe in Guitar Pro eine Piano-Spur erstellt und diese als midi exportiert. Diese Spur habe ich dann in Samplitude importiert. Wenn ich diese Spur nun abspiele höre ich das Piano (klingt aber schlecht). Wenn ich ein VSTi von Samplitude drauflege, verändert sich der Klang und ich höre es auch.
    Wenn ich aber das VST-Instrument von Native drauflege, bleibt es bei der Wiedergabe stumm.

    Bei der Widergabe wird das VST-Instrument angezeigt und es werden auch die Tasten gedrückt.

    [​IMG]

    Wenn ich das Virtuelle Instrument aufrufe und die Tasten des Pianos drücke, kommt auch kein Ton.


    Wenn ich aber das Virtuelle Instrument als eigen Applikation aufrufe (also nicht als VSTi), dann kommt der Ton, wenn ich auf eine Taste drücke.

    Ich hoffe, ich habe mich einigermaßen verständlich ausgedrückt und es kann mir jemand helfen.

    Gruß
    Heiko
     
Die Seite wird geladen...

mapping