Warum brauch mein amp länger bis er richtig laut wird?

von blues62, 27.04.05.

  1. blues62

    blues62 Registrierter Benutzer

    Im Board seit:
    28.07.04
    Zuletzt hier:
    20.07.16
    Beiträge:
    701
    Zustimmungen:
    5
    Kekse:
    59
    Erstellt: 27.04.05   #1
    hallo,
    ich habe eine fender Blues Junior vollröhren amp. In letzter Zeit habe ich den Eindruck dass er länger braucht bis er die von mir eingestellte Lautstärke erreicht... ist das normal? Werd ich langsam blöd? oder ist etwas mit dem amp nicht in ordnung?
    Mit lang meine ich folgender; einschalten, 1 minute warten anfangen zu spielen; erst dann wird er langsam richtig laut...

    Danke für die Hilfe :)
     
  2. Der Konrad

    Der Konrad Registrierter Benutzer

    Im Board seit:
    09.10.03
    Zuletzt hier:
    23.04.10
    Beiträge:
    2.533
    Ort:
    Jena
    Zustimmungen:
    4
    Kekse:
    933
    Erstellt: 27.04.05   #2
    Eigentlich sollte man auch so 5-10 Minuten warten. :great:
     
  3. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 27.04.05   #3
    Ja, Röhrenamps immer erst ca. 30 sek. bis ne Minute vorheizen lassen, bevor du anfängst zu spielen, sonst kannste dir die Röhren damit recht schnell verbraten...
     
  4. blues62

    blues62 Threadersteller Registrierter Benutzer

    Im Board seit:
    28.07.04
    Zuletzt hier:
    20.07.16
    Beiträge:
    701
    Zustimmungen:
    5
    Kekse:
    59
    Erstellt: 28.04.05   #4
    dann bin ich ja beruhigt....wie erkennt man denn dass die Röhren nicht mehr gut sind?
    Bis jetzt ist der Sound meines amps einwandfrei...habe einfach bemerkt dass am Anfang nicht sofort - wie gewohnt - der Sound laut ist.

    Ich frage so weil ich in 2 wochen ein gig habe und möchte nicht im letzten moment noch ne blöde überraschung.... :confused:
     
  5. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 28.04.05   #5
    ich meine das ist noch kein Problem. Alte oder defekte Röhren erkennst du an Störgeräuschen.
     
  6. blues62

    blues62 Threadersteller Registrierter Benutzer

    Im Board seit:
    28.07.04
    Zuletzt hier:
    20.07.16
    Beiträge:
    701
    Zustimmungen:
    5
    Kekse:
    59
    Erstellt: 28.04.05   #6
    Ok, Danke :great:
     
  7. notiesrequired

    notiesrequired Registrierter Benutzer

    Im Board seit:
    03.12.04
    Zuletzt hier:
    26.01.10
    Beiträge:
    134
    Ort:
    Münster
    Zustimmungen:
    0
    Kekse:
    46
    Erstellt: 29.04.05   #7
    Wie ist das denn eigentlich bei Amps ohne Standby? Hat man da einfach Pech gehabt und die Röhren sind halt schneller im Arsch?
     
  8. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 29.04.05   #8
    Normalerwiese haben solche Amps dann gar keine Röhren und somit kann man da auch nicht so viel kaputt machen! :D
    Die haben dann Transistoren, die im Normalfall nicht aufgeheizt werden müssen!
     
  9. kooper

    kooper Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    1.02.16
    Beiträge:
    2.000
    Ort:
    Papenburg
    Zustimmungen:
    14
    Kekse:
    1.332
    Erstellt: 29.04.05   #9
    also z.B. der Peavey Classic der hat glaub ich kein Standby. Die Röhren werden trotzdem wäremer und heizen vor man darf halt nur nicht direkt anmachen und spielen

    @ spa so ein quatsch :screwy:
    @ threadsteller ..... mein amp braucht nauch etwas zeit bis er auf touren kommt obwohl ich die Röhren 10 min vorheize aber da passiert nix schlimmes
     
  10. notiesrequired

    notiesrequired Registrierter Benutzer

    Im Board seit:
    03.12.04
    Zuletzt hier:
    26.01.10
    Beiträge:
    134
    Ort:
    Münster
    Zustimmungen:
    0
    Kekse:
    46
    Erstellt: 29.04.05   #10
    zum Beispiel ;)

    Der Standby ist doch zum vorheizen der Röhren gedacht, oder? Und wenns keinen Standby gibt kann man die Röhren doch auch nicht vorheizen sondern nur direkt mit voller Power anschmeißen und damit ist´s doch auch egal ob man sofort loslegt oder nicht (verbessert mich :D). Die Haltbarkeit wird doch nicht durch den Sound beeinflusst sonder nur den Stromdurchfluss, sonst würden bei einigen Bands die Röhren ja ständig m Arsch sein ;)
     
  11. Namenlos

    Namenlos Registrierter Benutzer

    Im Board seit:
    30.10.04
    Zuletzt hier:
    7.02.10
    Beiträge:
    320
    Zustimmungen:
    2
    Kekse:
    734
    Erstellt: 29.04.05   #11
    Hallo,
    ob man losspielt oder nicht ist nicht ganz egal (außer es ist ein Class A Verstärker). Je wärmer der Biaswert eingestellt ist desto weniger Unterschied macht es ob man losspielt. Nach spätestens 5s sollte es relativ egal sein, gerade wenn man keine Standby hat. Richtig schlimm ist das sofortige losspielen allerdings auch nicht.

    Grüße
     
Die Seite wird geladen...

mapping