Warwick Sweet 15.2

  • Ersteller TigerTatziKatzi
  • Erstellt am
TigerTatziKatzi
TigerTatziKatzi
Registrierter Benutzer
Zuletzt hier
03.01.18
Registriert
24.05.07
Beiträge
350
Kekse
139
Hallo,

habe den Warwick Sweet 15.2 und spiele einen Yamaha RBX 170 Bass darüber.
Wenn ich beim Bass das Output voll aufgedreht hab, kann ich beim Amp gerade mal das Gain auf 2 (von 10 Punkten) stellen. Dann beginnt die Clipleuchte schon zu leuchten.
Und ich würde mich nicht gerade als gewaltätige Bassistin bezeichnen.
Auch dachte ich, dass der Bass passiv ist und deshalb auch weniger Output hätte (Irrglaube?) als ein Aktivbass?
Oder ist es doch ein Aktivbass? Hab zumindest seit ich ihn besitze, 2 Jahre, noch nie irgendeine Batterie gewechselt oder so :gruebel:

Ist das normal, dass der Amp schon so früh clippt?

Dumme Fragen, ich weiß!

lg
 
Eigenschaft
 
Roland-Pain
Roland-Pain
Registrierter Benutzer
Zuletzt hier
25.06.13
Registriert
04.08.07
Beiträge
188
Kekse
356
Hey TigerTatziKatzi!

Der Bass ist kein Aktivbass! Und es gibt keine dummen Fragen ;)
Versuch mal, den Gain-Regler bis kurz vor das Clipping zu regeln,
dann den Rest über den Master an Lautstärke herrauszuholen!
Aber irgendwie habe ich das Gefühl, an deiner Frage vorbeigeredet zu haben...
:confused::confused::confused::confused:

Lg,
Roland
 
TigerTatziKatzi
TigerTatziKatzi
Registrierter Benutzer
Zuletzt hier
03.01.18
Registriert
24.05.07
Beiträge
350
Kekse
139
Hey Roland,
ja gibt nur dumme Antworten, ich weiß ;)
Deins war aber keine dumme Antwort, auch wenn sie leider wirklich net so meine Frage beantwortet hat ^^

Das mit Einregeln kurz vor Clippen mach ich auch, aber ich bin in der Bandprobe dann mim Master schon bei Viertel nach und mir erscheint das irgendwie ein bisschen arg viel.
Gut, der Proberaum ist scheiße und der Drummer auch nicht der brävste, aaaaaber...nein, kann das sein, dass ich mim Gain nur bis 2 komm, obwohl man bis 10 drehen könnte?
Was hat das denn für ein Sinn?

543378_800.jpg

Hier sieht mans ganz gut (hätt ja selber fotografiert, aber amp steht im Probelokal), also den Regler ganz links meine ich. Ich kann da nur bis 2 drehen, dann leuchtet die Clipleuchte.

Also Frage ist: ist das normal? Oder stimmt da irgendetwas nicht?

Grüße
 
Roland-Pain
Roland-Pain
Registrierter Benutzer
Zuletzt hier
25.06.13
Registriert
04.08.07
Beiträge
188
Kekse
356
Hm... Die Frage kann ich dir leider nicht kompetent beantworten. Jedoch hatte ich, neulich beim Probespielen bei MP das gleiche Problem. Hatte einen Squire VM Jazzbass davor hängen, der etwas schwächeren Output hat als der Yamaha 170RBX :redface:
Fängt der Sound denn dann sofort an zu verzerren oder bleibt der erstmal Clean?
Denn wenn ab und an mal so die Clipleuchte beim Anschlag aufleuchtet, ist das ja nicht weiter dramatisch...

Lg
Roland
 
A
Altes-Kamel
Registrierter Benutzer
Zuletzt hier
08.12.13
Registriert
23.11.06
Beiträge
80
Kekse
174
Ort
Linz
Ich hatte die gleiche Konstellation, und es war eigentlich genauso.
Musste für ausreichende Lautstärke dann den Master auch voll aufdrehen.
 
alci
alci
Registrierter Benutzer
Zuletzt hier
24.02.15
Registriert
01.03.09
Beiträge
361
Kekse
815
Hab auch das ähnlich Problem. Ich hab zwar den Vorgängerverstärker und als Bass ESP-LTD B-254 mit aktien Tonabnehmern, aber trotzdem verwirrt mich das immer.

Ist es denn schlimm wenn das Clip rein kommt? Dachte wirkt dann nur als eine Art Limiter welcher das Signal beschneidet und somit nicht "schädlich" fürs Equipment ist!?
 
L
Lucetight
Registrierter Benutzer
Zuletzt hier
25.01.11
Registriert
15.04.09
Beiträge
67
Kekse
0
Hab auch gestern den Sweet 15.2 getestet und wenn ich nur kurz angeschlagen habe, blinke die Gain Anzeige. Egal mit welcher Einstellung.
 
E
Ecka
Registrierter Benutzer
Zuletzt hier
28.11.21
Registriert
10.01.09
Beiträge
122
Kekse
965
Ort
Ingolstadt
Seltsam, bei meinem OLP MM2 clippt er erst wenn er auf 8/9 steht. Dann noch Master full aufgedreht und ermacht auch einen Höllenlärm.
Vielleicht ein defekt an der Anzeige? Hast du schon getestet den Gain trotz Clipping weiter aufzudrehen? Tut sich was an der Lautstärke? Verzerrt er?
 
alci
alci
Registrierter Benutzer
Zuletzt hier
24.02.15
Registriert
01.03.09
Beiträge
361
Kekse
815
Also wenn ich jetzt mal von meinem Fall rede:

Verzerrt nichts, wird auch lauter, aber fungiert halt für mein Gefühl dann auch stärker wie ein Limiter
 
D
DirtyDan
Guest
ist es denn so wild wenn der amp etwas clippt?
der amp wird schon nich durchbrennen, sind ja jetz keine empfindlichen röhren und der speaker hält das schon aus.
also bei mir "clippt" das teil ständig und ich hatte noch nie probleme...
 
RobertTurner
RobertTurner
Registrierter Benutzer
Zuletzt hier
24.04.21
Registriert
24.05.07
Beiträge
876
Kekse
2.707
Ort
Ingolstadt
Ich reih mich mal in die ein, die das Problem kennen. Wir hatten das Vorgängermodell mal eine zeitlang im Proberaum stehen, und einen cleanen und trotzdem bandtauglichen Pegel zu erreichen war einfach nicht drin, und mit der Clipleuchte hab ich auch relativ früh Bekanntschaft gemacht. Bass war eine $$ 'vette, passiv geschalten. Ich persönliche glaube eher nicht, dass bei dir was kaputt ist, der Amp scheint einfach so konzipiert zu sein, früh in die Knie zu gehen. Ich bin gelinde gesagt nicht wirklich mit ihm warm geworden und auch kein großer Fan von Warwick-Amps:( lg.
 
TigerTatziKatzi
TigerTatziKatzi
Registrierter Benutzer
Zuletzt hier
03.01.18
Registriert
24.05.07
Beiträge
350
Kekse
139
Hi,
wow, scheinen ja echt viele dieses Problem zu kennen.
Bisher hab ich mich noch nie getraut das Gain mehr reinzudrehen, da ich Angst hatte etwas kaputt zu machen. Kann denn da viel kaputt gehn oder zerrt der dann halt irgendwann einfach?
 
Roland-Pain
Roland-Pain
Registrierter Benutzer
Zuletzt hier
25.06.13
Registriert
04.08.07
Beiträge
188
Kekse
356
Also, solange die Clipping-LED nicht permanent leuchtet ist das kein Problem, und der Amp verzerrt nur einfach ein wenig... die Frage ist nur, ob du den verzerrten Sound überhaupt haben möchtest... wenn der eurem Bandgefüge nicht gerade zuträglich ist, wäre das ja nicht so schön. Sonst kontaktiere doch einfach mal den Hersteller und frage nach, ob die eine Lösung/Abhilfe für dieses Problem haben. Das scheint dich ja echt nicht alleine zu treffen!

Lg
Roland
 
TigerTatziKatzi
TigerTatziKatzi
Registrierter Benutzer
Zuletzt hier
03.01.18
Registriert
24.05.07
Beiträge
350
Kekse
139
Guten Morgen Roland,
ich schreib dann mal schnell ne Mail an das Warwick-Team und kann euch ja bescheid geben, wenn ich eine Antwort hab!

lg
 
h4x0r
h4x0r
Registrierter Benutzer
Zuletzt hier
13.07.20
Registriert
16.07.07
Beiträge
2.096
Kekse
3.791
Ort
Siegen
Also ich glaube nicht, dass das Clipping schädlich für irgendwas ist, n Kumpel von mir hat den Gain fast voll aufgerissen (gut ist jetzt bei nem ProFet Topteil aber die Problematik ist die selbe) weil er den Sound mag :rolleyes:
Das einzige was man tunlichst vermeiden sollte ist Endstufenclipping, da hier erhebliche Spannungsspitzen auftreten, die ohne weiteres mal ne Box durchhauen.
Gruß, Jan
PS: Benutze selber ein ProFet Topteil und kann den Gain allerhöchstens auf 5 drehen, und selbst dann leuchtet die Clippingleuchte schon bei jeder Saitenberührung, allerdings muss man dazu sagen, dass die ganzen Warwickamps (abgesehen vielleicht vom X-Treme 10.1) nicht so auf brutale Lautstärke ausgelegt sind, genausowenig wie auf nen ultra Tiefbasssound, wenn man nen schön mittigen Sound damit hat (worauf der Amp imho ausgelegt ist) macht er seine Sache ganz gut ;)
 
D
DirtyDan
Guest
Ich glaube die Endstufe kriegt man da doch kaum zum Clippen, außer jetzt vielleicht mit Gain, Volume und Alle equalizer potis auf 12 rauf und dann schön schrammeln oder? vor allem weil der Gain Poti ja an der Vorstufe dran hängt?
Kommt nur halt eher drauf an ob der Speaker und das Horn das aushalten...
Korrektur bei Irrglaube bitte ;)
 
D
DirtyDan
Guest
ich glaub trotzdem nicht das man deshalb den sweet 15 so leicht durch hauen kann.
1. Ist ja ein limiter drin
2. ja wenn man nen 60 watt amp VOLL aufdreht, wer transen voll aufdreht ist selbst schuld, wobei ich meinen valvestate 8040 auch oft voll aufgedreht hatte und es ist nichts passiert. Trotzdem sollte man mit gesundem Menschenverstand an die sache ran gehen.
3. die clip LED ist ja weit vor der Endstufe angebracht, hat das blinken dieser denn dann eine so hohe aussage über das endstufen clipping?

--> http://www.warwick.de/media/manuals/Sweets/Sweet15_DE.pdf


MfG
 
h4x0r
h4x0r
Registrierter Benutzer
Zuletzt hier
13.07.20
Registriert
16.07.07
Beiträge
2.096
Kekse
3.791
Ort
Siegen
Das hab ich ja schon gesagt, dass es nicht schädlich ist, die Vorstufe zu überfahren, für mich hat sich dein Post angehört, als ob du wissen wolltest wie Endstufenclipping entsteht ;)
Es ist tatsächlich unwahrscheinlich, dass man den Sweet 15 einfach so kaputtkriegt ;)
Gruß, Jan
 
systray
systray
Registrierter Benutzer
Zuletzt hier
02.03.15
Registriert
09.08.07
Beiträge
599
Kekse
3.645
Ort
Belgien!
Hi,
wow, scheinen ja echt viele dieses Problem zu kennen.
Bisher hab ich mich noch nie getraut das Gain mehr reinzudrehen, da ich Angst hatte etwas kaputt zu machen. Kann denn da viel kaputt gehn oder zerrt der dann halt irgendwann einfach?
Ich hatte zu Anfängerzeiten auch nen Warwick Sweet Combo, allerdings den 15.1, noch ohne den großen EQ. Allerdings war mein Gain meistens doch schon bei 4 oder 5, mit Aktivbass! Wie stehen deine EQ-Settings so? Die sollten im großen und ganzen nicht über der Kennlinie stehen, vielleicht trägt das auch dazu bei. Wie steht der EQ denn so bei dir? Ist der Combo denn nicht laut genug, wenn er auf 2 steht?

Allerdings kotzte der Amp mich nach einiger Zeit so an, dass ich mal was richtiges gekauft habe. Heute bin ich froh mit einem Trace Elliot. Hier steht mein Gain auf 9 von 10, und das clippt auch nicht. ;)
Allerdings hat der drei Lampen, einmal grün für den normalen Bereich, Geld für "ok" und rot für "Overload", in den roten Bereich darf er allerdings nie kommen. Selbst beim wildestem Slappen hab ich kein einziges Mal einen Overload.

Grüße
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben