Was passiert bei falschen Relais

von CallMeAstronaut, 26.02.07.

  1. CallMeAstronaut

    CallMeAstronaut Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    24.10.16
    Beiträge:
    564
    Zustimmungen:
    64
    Kekse:
    1.447
    Erstellt: 26.02.07   #1
    Eine Frage an alle Spezies hier:

    Was passiert, wenn in einem Amp ein Relais mit faschen DAten (Schalterlayouts??) eingebaut wird?
    Ich meine, dass dann ein Defekt folgt ist mir klar nur:

    Vollziehts ich dieser Prozess bei regelmäßigen Spielen über weite Zeiträume, also kann z.Bsp. ein Jahr lang nix passieren und plötzlich geht der Gleichrichter in n arsch, oder wirkt sich das eher sofort aus?

    Danke schonma
     
  2. Eins815

    Eins815 Gesperrter Benutzer

    Im Board seit:
    04.02.07
    Zuletzt hier:
    4.06.07
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    76
    Erstellt: 26.02.07   #2
    eigentlich wieder eine Frage fürs Technik-Subforum.
    Aber ein falsches Relais... ja mei... wenns nicht zu viel Steuerstrom beansprucht kanns so falsch sein, wies will. Es schaltet schlimmstenfalls nicht. Kaputtgehen tut deswegen nix.

    Ach ja: wenns ein Halbleiterrelais is, kanns sein, dass es nur in eine Richtung funktioniert :-)
     
  3. CallMeAstronaut

    CallMeAstronaut Threadersteller Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    24.10.16
    Beiträge:
    564
    Zustimmungen:
    64
    Kekse:
    1.447
    Erstellt: 26.02.07   #3
    ich frag, weil mein amp dadurch kaputtgegangen ist


    auf dem bericht steht: "auf der regelplatine (...) sind relais mit falschem schalterlayout und flaschen daten der schaltwicklung eingebaut worden"

    das hat ja dann den fehler verursacht

    deshalb wollte ich wissen, ob es sein kann, dass diese relais schon mindestens ein anderthalbes jahr in meinem amp sind oder ob bei einem solchen einbau der fehler sofrt auftritt
     
  4. Eins815

    Eins815 Gesperrter Benutzer

    Im Board seit:
    04.02.07
    Zuletzt hier:
    4.06.07
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    76
    Erstellt: 26.02.07   #4
    das ist schwer zu sagen. Ich kenn ja die Schaltung nicht - ich kanns nur allgemein beantworten.

    Was man aber sagen kann, ist, wenn diese Schaltwicklung zu viel Strom zieht, das nicht sofort Auswirkungen haben muss. Der Schaltstrom kann ein vorgeschaltetes Bauelement überlasten (Transistor, Widerstand, Diode...), was sich möglicherweise erst später bemerkbar macht. Also von dem her kann es schon sein. Ist genau so wie bei Glühbirnen: gibst du zu viel Strom drauf, leuchten sie in erster Linie heller - kaputtgehen müssen sie nicht gleich, aber die Lebensdauer sinkt drastisch.
     
  5. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 26.02.07   #5
    Sicher kann der Amp dadurch kaputtgehen, aber in Deinem Fall kann man ohne einen genauen Blick auf den Schalplan und den Aufbau mit dem falschen Relais schlecht was sagen.
     
  6. CallMeAstronaut

    CallMeAstronaut Threadersteller Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    24.10.16
    Beiträge:
    564
    Zustimmungen:
    64
    Kekse:
    1.447
    Erstellt: 26.02.07   #6
    es handelt sich hier um einen DSL 100

    und das reais WÄRE dann schon ca 2 Jahre drin gewesen
     
  7. CallMeAstronaut

    CallMeAstronaut Threadersteller Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    24.10.16
    Beiträge:
    564
    Zustimmungen:
    64
    Kekse:
    1.447
    Erstellt: 28.02.07   #7
    kann mir einer speziell hierzu noch was genaueres sagen oder lässt sich das nicht einordnen?
     
  8. Earforce

    Earforce Registrierter Benutzer

    Im Board seit:
    03.02.05
    Zuletzt hier:
    15.11.16
    Beiträge:
    821
    Ort:
    Halle/Westfalen
    Zustimmungen:
    15
    Kekse:
    2.046
    Erstellt: 28.02.07   #8

    Was für einen Fehler hat es denn überhaupt verursacht?
     
  9. CallMeAstronaut

    CallMeAstronaut Threadersteller Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    24.10.16
    Beiträge:
    564
    Zustimmungen:
    64
    Kekse:
    1.447
    Erstellt: 28.02.07   #9
    der amp is nach ca 5 minuten spielen immer ausgefallen. Vorstufenröhren ahben nicht mehr geleuchtet oder wenn dann noch so schwach dass mans nicht wahrnehmen konnte

    laut gutacheten müssen jetz gleichrichter und kondensator getauscht werden
     
  10. Eins815

    Eins815 Gesperrter Benutzer

    Im Board seit:
    04.02.07
    Zuletzt hier:
    4.06.07
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    76
    Erstellt: 28.02.07   #10
    dann lass es machen und gut is.
     
  11. CallMeAstronaut

    CallMeAstronaut Threadersteller Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    24.10.16
    Beiträge:
    564
    Zustimmungen:
    64
    Kekse:
    1.447
    Erstellt: 02.03.07   #11

    darum gehts ja nicht

    das ganze rührt eher daher, dass ich meinen amp zur reperatur gebracht habe, mir dort wahrscheinlich (das wahrscheinlich deswegen, weil während der wartezeit von 2 Monaten auf ein Ersatzteil immer davon die rede war, dass auf ein realis gewartet wird und nach garantieanspruch gesagt wurde es wäre nie eins verbaut worden!!) ein solches eingebaut wurde. nun heißt es, dass relais wäre schon vorher verbaut gewesen. der amp funktioniert allerdings erst nichtmehr, seit dem er wieder zurück ist. die firma will dami aber nichts zu tun haben. wenn ich jetz wüsste, wie "schnell" ein falsches relais einen schaden verursachen kann, könnte ich dann doch nachvollziehen, ob das relais doch dort eingebaut wurde. laut aussage der firma wäre das relais schon gute 2 jahre in dem amp verbaut. deswegen
     
  12. guitar.freak

    guitar.freak Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    9.10.09
    Beiträge:
    235
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 02.03.07   #12
    ich glaub da hat dich einer beschissen.
    ich würd da nochmal hingehen und des reklamieren
     
  13. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 03.03.07   #13
    Ähm...die Relais dienen im DSL zur Umschaltung der Kanäle usw, glücklicherweise liegt da keine Anodenspannung o.ä. an, das würde dann bei falschem Pin-Layout ordentlich knallen.

    Tatsache ist: Du kannst mit einem falschen Relais durchaus einen Amp schrotten, wie schnell das geht hängt von der Umgebung ab. Normalerweise passiert da nichts, aber Marshall scheint hier zu eng kalkuliert zu haben, was das Netzteil angeht. Egal, Tatsache ist, dass Dioden Überströme auf Dauer nicht mögen und in Folge dessen schon mal abbrennen können. Das kann Minuten, Stunden, Tage dauern, je nachdem, wie stark das Netzteil überlastet wurde und wie überlastfest es ist.

    Fazit: Reklamation bei denen, die den Amp repariert haben. Mach vorher Fotos von den Relais, anhand der Herstellerangaben haste dann das Pin-Layout und dann kannste die deswegen belangen. Es dürfte sich problemlos nachweisen lassen, dass der Amp mit der Schalterbelegung des Relais nicht funktionieren konnte, da er es aber vor der Reperatur bei denen getan hat, können die Relais vorher ja nicht drin gewesen sein.

    MfG OneStone
     
  14. CallMeAstronaut

    CallMeAstronaut Threadersteller Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    24.10.16
    Beiträge:
    564
    Zustimmungen:
    64
    Kekse:
    1.447
    Erstellt: 03.03.07   #14
    das hat mir jetz echt geholfen - danke
     
Die Seite wird geladen...

mapping