Washburn XS-4 Aktiv-Bass

von PeterD., 21.02.16.

  1. PeterD.

    PeterD. Registrierter Benutzer

    Im Board seit:
    21.02.16
    Zuletzt hier:
    25.02.16
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 21.02.16   #1
    Hallo an alle,

    ich bin absoluter Neuling beim Thema E-Bass, habe gestern einen Washburn XS-4, laut Seriennummer aus den Anfängen der 90er, geschenkt bekommen, incl. Verstärker Trace Elliot GP 7 4 x 10".
    Soweit so gut, alles angeschlossen, aber leider kann ich dem Bass keinen Ton entlocken, eine angeschlossene E-Gitarre funktioniert aber. Lediglich ein Knacken ist dem Verstärker hin und wieder zu Entlocken, beim Betätigen
    der Schalter und Regler. Also kurzerhand die 2 Deckel auf der Rückseite des Instruments abgeschraubt und einen leeren 9V-Block?! gefunden. Ab dem Moment war klar, es scheint wohl unterschiedliche Arten von E-Bässen zu geben...aktive und passive,
    wieder was dazu gelernt... :-)
    Beim Blick in das andere (größerer) Fach hat mich fast der Schlag getroffen. Regler, Schalter, Klinkenbuchse und eine kleine Platine, die in einem kleinen Plastik-Tütchen untergebracht ist, alles verdrahtet mit einer katastrophalen Leitungsführung
    und auch die Lötstellen sehen teilweise grausam aus. Machen die Herstelle von Instrumenten das von Haus aus so schlecht? Ich habe in der Ausbildung einiges löten müssen und mein Meister wäre asugeflippt, wenn ich etwas derartiges abgeliefert hätte.
    Was ich bisher (befasse mich ja erst seit gestern damit) rausgefunden habe:
    Ist ein Aktiv-Bass, war ja klar, nach dem Fund einer Batterie.
    Hat eine zusätzliche Platine, nennt sich wohl Active Tone Control B-10, solll vom gleichnamigen Bass (einer der Vorgänger) übernommen worden sein.
    Hat insgesamt 3 Pickups (2 Stk. gekoppelt -> P und ein weiterer einzelner -> J).
    Logischerweise die Klinkebuchse mit Anschluß an die Masse der Spannungsversorgung, zwecks Abschaltung, wenn das Kabel gezogen wird.
    Die Masse von der Bridge hat sich gelöst. Aber das sollte ja nur Auswirkungen auf die Störanfälligkeit haben und nicht für einen Totalausfall sorgen, oder?
    2 Regler für die Lautstärke der Pickups, ein 3 stufiger Umschalter für die Pickups (P - P+J - J).
    Und zuketzt der Tone-Regler (vermutlich für beide Pickups zugleich), den man herausziehen kann.

    Was ich jetzt nicht genau weiß ist, schalte ich mit dem Schalter am Tone-Regler komplett um zwischen Aktiv und Passiv, oder läuft das Ding nur aktiv und damit schalte ich diese Active Tone Control zu, bzw. ab?
    Am Mittwoch werde ich in meiner Werkstatt erstmal prüfen, ob aus den Pickups überhaupt was raus kommt, wenn ich das richtig gelesen habe, kommt ja aus den meisten aktiven auch ohne zusätzliche Spannung ein
    Signal raus, nur eben sehr geringer Pegel. Oder gibt es auch aktive Pickups, die ohne Spannungsversorgung gar kein Sgnal liefern?
    Laut verschiedener Schaltungspläne im Internet kann man feststellen, dass aktive Pickups direkt mit Spannung versorgt werden, bei diesem Exemplar hier gehen die +9V auf die Platine (Active Tone Control) und dann verliert
    sich (ohne Messgerät, jedenfalls bis Mittwoch in der Werkstatt) erstmal die Spur.
    Kann mir jemand helfen und mir die Funktionsweise erklären, bzw. hat jemand ein Wiring Diagramm, danit ich überprüfen kann, ob alles stimmt? Nichtmal eine Art Bedienungsanleitung konnte ich finden und der Washburn Support
    im dazugehörigen Forum, scheint auch, sagen wir unmotivviert zu sein, bei Instrumenten diesen Alters weiterzuhelfen.


    Gruß

    Peter

    P.S.: Fragen, über Fragen, ich weiß...aber wie schon geschrieben, ich befasse mich erst seit gestern nachmittag mit dem Thema und konnte leider explizit zu meinem Gitarren-Modell im WWW nicht allzuviel finden...
     
  2. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    21.09.18
    Beiträge:
    11.579
    Ort:
    Rhein-Main
    Zustimmungen:
    2.046
    Kekse:
    69.113
    Erstellt: 21.02.16   #2
    Hi,

    Platine in einer Plastiktuete? Das hoert sich nicht danach an, dass das im Originalzustand so war. Kann ich mir bei Washburn aus dieser Zeit nicht vorstellen.
    Als der XS-4 relativ neu war, gab es dazu einen Test in der Zeitschrift Gitarre & Bass, zusammen mit dem 5-Saiter, den ich damals interessiert gelesen habe, so dass ich ueberlegte, den Bass zu kaufen.
    Die Baesse schnitten im Test recht gut ab, was bei einer Elektronik inner Plastiktuete dann wohl eher doch nicht der Fall gewesen waere.

    Die PUs aktiver Baesse sind haeufig selbst nicht aktiv, sondern passiv; koennte bei dem XS also auch so sein.
    Zum Rest kann ich leider nichts (mehr) sagen - zu lange her.

    Gruss Ulrich
     
  3. PeterD.

    PeterD. Threadersteller Registrierter Benutzer

    Im Board seit:
    21.02.16
    Zuletzt hier:
    25.02.16
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 21.02.16   #3
    Hallo,

    ich habe gerade nochmal weiter geschaut und gemessen. Es scheinen passive (oder zumindest passiv nutzbare) PUs zu sein. Die 9V gehen nicht durch bis zu den PUs, nur auf die Platine. Daher vermute ich in den PUs keine weitere Verstärker-Elektronik. Die Masse wird über die Klinke-Buchse geschaltet, das funktioniert auch einwandfrei.
    Mit dem Push/Pull-Schalter am Tone-Poti kann ich den Ton entweder über die Platine leiten (im gedrückten Zustand), oder direkt (dann also unverstärkt) zur Klinkenbuchse (im gezogenen Zustand). Der muss also passiv auch laufen.
    Ich werde mich Mittwoch mal mit nem Strauß KroKo-Klemmen bewaffnen und das Pferd quasi von hinten aufzäumen, um zu sehen, ob die PUs ein Signal liefern.
    Wie hoch müsste denn ein Signal (mVSS oder gar nur µVSS?) bei Passiven oder auch bei aktiven PUs ohne Spannungsversorgung sein? Das könnte ich dann mit meinem Oszi prüfen, falls ich meine Tastköpfe wiederfinde und den Knopf zum Einschalten, schon lange nicht mehr benutzt das Teil... :-)
    Bei Gelegenheit male ich mal das Schema in schön und lade es bei Interesse hoch. Momentan sieht meine Zeichnung eher so aus, wie die Kabelverlegung in der Gitarre. :-)

    Gruß

    Peter

    P.S.: Das mit der Plastik-Tüte fand ich auch interessant. Immerhin ist die Lötseite der Platine mit einer dünnen Pappe geschützt, damit die Bauteilenden nicht durch die Tüte pieksen.
    Schwer ESD die Nummer und super abgeschirmt. Vielleicht ist das wirklich eine Art Nachrüstung. Das würde jedenfalls den Kabelkrampf erklären.
     
  4. PeterD.

    PeterD. Threadersteller Registrierter Benutzer

    Im Board seit:
    21.02.16
    Zuletzt hier:
    25.02.16
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 24.02.16   #4
    Sooo, frisch zurück aus der Werkstatt, war eigentlich nur eine Bagatelle. Die Potis! Habe ich noch nicht erlebt, dass die über den ganzen Drehbereich so gar nichts machen, nur am absoluten Vollanschlag.
    Und dann noch alle drei gleichzeitig. Erstmal mit Kontaktspray wieder zum Leben erweckt, Schalter auch gleich, ein paar fragwürdige Lötstellen erneuert und die Masseverbindung zur Bridge repariert.
    Alles wieder rein ins Fach (incl. Platine in Plastiküte), Klinkebuchs gereinigt (auch Wackelkontakte)...und läuft. Mal sehen wie lange, im Zweifelsfall müssen die Potis mal erneuert werden (erstmal nicht).
    Die Bridge scheint auch nicht mehr Original zu sein, war nur mit drei statt fünf Schrauben fest (auch behoben) und Löcher vorhanden, wo keine Schrauben mehr drin sind...zum Glück alles von der Bridge
    abgedeckt. Messungen mit Oszi waren gar nicht nötig.

    Gruß

    Peter

    P.S.: Die Nummer mit der Platine in der Plastiktüte stört mich schon ein wenig, aber in dem Fach ist nicht genug Platz für eine schöne Lösung. Mich würde echt mal interessieren, wie das Original aussieht/aussah.
    Ausbauen möchte ich den kleinen Turbo-Booster aber auch nicht...
     
  5. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    21.09.18
    Beiträge:
    11.579
    Ort:
    Rhein-Main
    Zustimmungen:
    2.046
    Kekse:
    69.113
    Erstellt: 24.02.16   #5
    Hi Peter,

    sehr schön! Und Glück gehabt, dass sich alles so gut beheben ließ.

    Solange alles funktioniert, spricht auch gegen eine Plastiktüte nichts. Und solange sie sich nicht großartig bewegen und dadurch durchscheuern kann, ist auch nicht so schnell ein Kurzschluss zu befürchten.
    Ein Kurzschluss sollte eben ausgeschlossen sein, nicht dass mal mitten im Gig Schluss ist. - Manchmal können solche No-go-Bastler-Provisorien äußerst langlebig sein :D .

    Gruß Ulrich
     
Die Seite wird geladen...

mapping