Welche Röhren für JCM2000 DSL 100

von denni, 20.06.07.

  1. denni

    denni Registrierter Benutzer

    Im Board seit:
    28.02.05
    Zuletzt hier:
    12.12.07
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 20.06.07   #1
    Verstärker ist 5 Jahre alt, dir Röhren wurden glaube ich ein mal gewechselt, jetzt wollte ich die Röhren wechseln da ich schon paar Jahre das nicht getan habe. Der Verstärker machet schon seltsame geräusche im Drive-Bereich, clen klingt noch super. Welche Röhren würdet ihr mal empfehlen ?? Jewals Endstufenröhren und Vorstufenröhren !
    Wir spielen Hard-Rock sachen, wie Nickelback oder was in der Art... Der Verstärker muss schon richtig agresiven SOund haben !!
    Danke im Vorraus !!
     
  2. denni

    denni Threadersteller Registrierter Benutzer

    Im Board seit:
    28.02.05
    Zuletzt hier:
    12.12.07
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 20.06.07   #2
    Tschuldigung TSL 100
     
  3. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 20.06.07   #3
    http://www.tube-town.net/info/doc/tt-tubemap.pdf
     
  4. denni

    denni Threadersteller Registrierter Benutzer

    Im Board seit:
    28.02.05
    Zuletzt hier:
    12.12.07
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 21.06.07   #4
    DANKE !!!

    Und wie oft muss man die Vorverstärkerröhren wechseln ?? diese 4 kleinere !!!
    ich habe gehört es reicht ein mal in 10 Jahren die zu wechseln da die nicht so stark wie die anderen belastet werden.
     
  5. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 21.06.07   #5
    Die solltest du wechseln, wenn du merkst das der Sound schlechter wird.

    Edit: Gilt auch für Endstufenröhren.
     
  6. denni

    denni Threadersteller Registrierter Benutzer

    Im Board seit:
    28.02.05
    Zuletzt hier:
    12.12.07
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 21.06.07   #6
    Der Sound ist eigentlich noch sehr gut sogar, es kommt nur ab und zu zum komischen brummen oder so was in der art. Deswegen habe ich gedacht das die Röhren etwas kaputt sind....
     
  7. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 21.06.07   #7
    Mh..... dass das Brummen an den Röhren liegt, denke ich eher weniger.

    Wann tritt das Brummen denn immer auf?
     
  8. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 21.06.07   #8
    Du meinst sicher ein Brutzeln? Das kann auch von verschmutzen Röhrensockeln kommen.
     
  9. Klartext

    Klartext Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    27.01.16
    Beiträge:
    6.272
    Ort:
    Steelport
    Zustimmungen:
    792
    Kekse:
    28.690
    Erstellt: 21.06.07   #9
    im TSL fand ich JJECC83S immer geil in der vorstufe,
    wenns n bissle agressiever sein soll, ne TT12ax7V1 in die V1-Position,
    also 1 x TT12ax7V1 und 3 x JJECC83S.

    Endstufenröhren würden auch JJ EL34 gut passen,
    aber wenns mehr "semmeln" soll SED/Svetlana EL34

    wenns dann immernoch Bruzzelt usw, ab mit dem Amp zum Tech !

    Robi
     
  10. denni

    denni Threadersteller Registrierter Benutzer

    Im Board seit:
    28.02.05
    Zuletzt hier:
    12.12.07
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 21.06.07   #10
    genau das wollte ich sagen, danke =)
     
  11. denni

    denni Threadersteller Registrierter Benutzer

    Im Board seit:
    28.02.05
    Zuletzt hier:
    12.12.07
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 21.06.07   #11

    das heisst ich kan unterschiedliche Röhren für die Vorstufe nehmen ja ?
    muss man die auch dann einstellen oder nur die Endstufenröhren ???
     
  12. denni

    denni Threadersteller Registrierter Benutzer

    Im Board seit:
    28.02.05
    Zuletzt hier:
    12.12.07
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 21.06.07   #12
    meistens wenn ich verzehrte sounds spiele, aber auch im Ruhezustand im Lead kanal, wenn ich auf Clean umschalte ist es relativ ruhig !
     
  13. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 21.06.07   #13
    Nur die Endstufenröhren müssen eingemessen werden.

    Edit: Mh... Brutzeln im Lead-Kanal im Clean-Kanal ist alles ruhig. Also schließe ich verschmorte Röhrensockel aus, sonst wäre es ja in allen Kanälen. Aber was es sonst noch sein könnte, kann ich dir auch nicht sagen.

    P.S.: Guck mal unten rechts in deinem Beitrag, da ist ein Knopf der heißt "Ändern". Dann musste nicht immer so viele Posts hintereinander machen.
     
  14. denni

    denni Threadersteller Registrierter Benutzer

    Im Board seit:
    28.02.05
    Zuletzt hier:
    12.12.07
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 22.06.07   #14
    Ist das richtig dass ich die Röhren einstelle, in dem ich hintere abdeckung abnehme und mit dem Multimeter gegen pin1 und pin2 + pin2 gegen pin3 spannung musse und den daneben liegenden potti drehe ? Werden die paarweise eingestellt und nicht einzeln ???
     
  15. BCI_MAN

    BCI_MAN Registrierter Benutzer

    Im Board seit:
    06.03.04
    Zuletzt hier:
    22.04.16
    Beiträge:
    308
    Zustimmungen:
    8
    Kekse:
    427
    Erstellt: 23.06.07   #15
    Guckst Du hier:

    http://www.eurotubes.com/euro-Marshall-DSLTSLV.htm

    Gruß

    BCI_MAN

     
  16. denni

    denni Threadersteller Registrierter Benutzer

    Im Board seit:
    28.02.05
    Zuletzt hier:
    12.12.07
    Beiträge:
    53
    Zustimmungen:
    0
    Kekse:
    12
    Erstellt: 24.06.07   #16
    danke danke ===)))
     
Die Seite wird geladen...

mapping