whammy 4 ist ungenau

-seb-

-seb-

Registrierter Benutzer
Zuletzt hier
05.02.16
Mitglied seit
21.09.08
Beiträge
702
Kekse
431
Hallo,
vor einiger zeit ist mir aufgefallen das wenn ich mein whammy 4 nach hinten drücke ( wo eigentlich der nicht oktavierte ton sein sollte also der normale) der ton oktaviert ist. ist muss es fester nach unten drücken und gedrückt halten um den normalen ton zu erhalten anderst hört es scih an als wäre die gitarre verstimmt.... was ist mit dem teil los und was kann man machen?

Gruß
 
el_Banano

el_Banano

Registrierter Benutzer
Zuletzt hier
23.02.20
Mitglied seit
22.08.08
Beiträge
552
Kekse
1.737
Ort
Berlin
Das was du machen musst, nennt sich kalibrieren. D.h. den Pedalweg des Whammy wieder neu einstellen. Wie das geht ist mir gerade entfallen, steht aber ganz sicher in der Bedienungsanleitung!

Ich nehme fast an, bei gedrücktem Effektschalter an den Strom anschließen.

Viel Erfolg!

Edith hat gegoogled:

Whammy IV Expression pedal calibration
Digitech Whammy4 submitted on 2/25/2009
Start with the expression pedal in the Toe down position (pedal forward).

1. Disconnect the power from the Whammy Pedal.
2. Press and hold the Effect footswitch while reconnecting the Power.
3. One of the Preset LED's will blink indicating you are in setup mode.
4. Release the Effect footswitch.

Note: Release the Effect footswitch as soon as you see one of the Preset LED's begin blinking, the LED should continue blinking after you release the Effect footswitch, if the LED is lit solid then the Effect footswitch was held to long. Repeat the procedure from step 1.

5. Using your hands Rock the expression pedal all the way back to the Heel down position (pedal back) slowly.
6. Using your hands Rock the expression pedal all the way forward to the Toe down position (pedal forward) slowly.
7. Press and release the Effect footswitch to complete the procedure.


Note: Do not put any pressure on the Bump-ons located under the Whammy IV Expression pedal while rocking the pedal back and forth, if pressure is put on the Bump-ons during step 5 and 6 of this procedure the Whammy IV will not return to proper pitch.

Stammt direkt von der Digitech Seite.
 
-N-O-F-X-

-N-O-F-X-

Registrierter Benutzer
Zuletzt hier
19.04.21
Mitglied seit
09.10.03
Beiträge
5.529
Kekse
8.946
ja, das funktioniert normal auch prima. ich hatte ähnliche Probleme und nach dem Kalibrieren war wieder alles ok.
 
-seb-

-seb-

Registrierter Benutzer
Zuletzt hier
05.02.16
Mitglied seit
21.09.08
Beiträge
702
Kekse
431
danke... ich werds gleich machen
 
Chaos-Black

Chaos-Black

Registrierter Benutzer
Zuletzt hier
30.12.13
Mitglied seit
23.01.06
Beiträge
1.496
Kekse
3.063
Ort
Niedersachsen/Göttingen
...das Problem hatte ich auch vor kurzem! Neukalibrierung hat bei mir nicht ausgereicht. Unter der Pedalwippe befindet sie so ein Gummi das die Bewegungen dämpfen soll. Irgendwie hatte sich da ein kleiner Staubhaufen angesammelt, der das Pedal immer wieder ein kleines Stückchen hoch drückte. Schau mal drunter, vlt ist da ja auch einer bei dir ;)

Liebe Grüße
Alex
 
-seb-

-seb-

Registrierter Benutzer
Zuletzt hier
05.02.16
Mitglied seit
21.09.08
Beiträge
702
Kekse
431
hat gleich beim ersten mal geklappt. ja ists bei mir auch das das pedal ein bisschen nach oben gedrückt wird.. nach dem kalibrieren gehts jetzt wieder... aber ich schau auch mal nach staub im pedal wies bei chaos-black war... noch mal danek für die hilfe
 
el_Banano

el_Banano

Registrierter Benutzer
Zuletzt hier
23.02.20
Mitglied seit
22.08.08
Beiträge
552
Kekse
1.737
Ort
Berlin
geschenkt ;)

ich hatte auch mal son ding, und bin durch "zufall" in diesen kalibrationsmodus gekommen.
hab die kalibrierung dann natürlich totalst verbockt, und dachte erst es wär kaputt :D

aber naja, manchmal mal hilft es, in der anleitung zu stöbern :great:
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben