Wie baue ich ein Effektboard selber?

von Udo69, 08.10.06.

  1. Udo69

    Udo69 Registrierter Benutzer

    Im Board seit:
    08.10.06
    Zuletzt hier:
    4.06.07
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.10.06   #1
    Wie baue ich ein Effektboard selber?
    Also ich muss die Effektgeräte miteinander verbinden und draufkleben.

    Aber wie is das mit der Stromversorgung? :eek:
     
  2. Zakk Wylde 369

    Zakk Wylde 369 Registrierter Benutzer

    Im Board seit:
    23.07.04
    Zuletzt hier:
    31.12.15
    Beiträge:
    2.133
    Zustimmungen:
    3
    Kekse:
    1.440
    Erstellt: 08.10.06   #2
    Was ist den das für ein erstaunlicher Thread! :eek:
     
  3. Udo69

    Udo69 Threadersteller Registrierter Benutzer

    Im Board seit:
    08.10.06
    Zuletzt hier:
    4.06.07
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.10.06   #3
    Ja ich bin neu und würde gerne wissen, wie ich das mit der Stromversorgung machen muss ...
     
  4. 6Red6Dragon6

    6Red6Dragon6 Registrierter Benutzer

    Im Board seit:
    05.02.05
    Zuletzt hier:
    8.05.14
    Beiträge:
    1.977
    Ort:
    Mannheim
    Zustimmungen:
    54
    Kekse:
    6.888
    Erstellt: 08.10.06   #4
    genauso, wie wenn du kein effekt board hättest.:p
     
  5. Sam Razr

    Sam Razr Registrierter Benutzer

    Im Board seit:
    22.10.05
    Zuletzt hier:
    1.06.15
    Beiträge:
    4.006
    Zustimmungen:
    12
    Kekse:
    4.279
    Erstellt: 08.10.06   #5
    Du kaufst dir ein Netzteil, eine Daisychain, steckst jeweils einen Stecker der Daisychain in ein Effektgerät und steckst das netzteil in die Steckdose. Jetzt kaufst du dir Patchkabel und steckst jeweils ein ende des Patchkabels in de Ausgang des einen Effektgeräts und das andere Ende in den Eingang des anderen FX Geräts. Klingt komisch, ist aber so.
     
  6. Udo69

    Udo69 Threadersteller Registrierter Benutzer

    Im Board seit:
    08.10.06
    Zuletzt hier:
    4.06.07
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.10.06   #6
    Wo bekommt man sowas weg? :great:
     
  7. monsterschaf

    monsterschaf Registrierter Benutzer

    Im Board seit:
    08.01.05
    Zuletzt hier:
    30.09.11
    Beiträge:
    691
    Ort:
    Saarland
    Zustimmungen:
    3
    Kekse:
    1.366
    Erstellt: 08.10.06   #7
    In jedem Musikhaus. Sag ihnen was Du willst, und gut ist.

    Sieh mal hier nach (ziemlich unten): IBANEZ 2006

    Artikel-Nr. DC3 oder DC5, wie Du es brauchst...
     
  8. Sam Razr

    Sam Razr Registrierter Benutzer

    Im Board seit:
    22.10.05
    Zuletzt hier:
    1.06.15
    Beiträge:
    4.006
    Zustimmungen:
    12
    Kekse:
    4.279
    Erstellt: 08.10.06   #8
  9. Domo

    Domo Helpful & Friendly User HFU

    Im Board seit:
    31.08.03
    Zuletzt hier:
    20.09.16
    Beiträge:
    10.963
    Zustimmungen:
    77
    Kekse:
    13.607
    Erstellt: 08.10.06   #9
  10. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 08.10.06   #10
    Als Daisy-Chain würde ich immerwieder die von Tonetoys kaufen.

    Die ist mMn robuster als das Ibanez und Thomannzeug. Ausserdem hast du für unbenutzte Anschlüsse Kappen sodass es da nicht zu kurzschlüssen kommen kann.
    (Und bei Tonetoys haste nichma Versandkosten, dann lohnt es sich echt immer da ne kleinigkeit zu kaufen)

    -> Tone Toys - Abe Whitecreek Mehrfachkabel


    Alle immer schneller als der Schinken :o
     
  11. Sam Razr

    Sam Razr Registrierter Benutzer

    Im Board seit:
    22.10.05
    Zuletzt hier:
    1.06.15
    Beiträge:
    4.006
    Zustimmungen:
    12
    Kekse:
    4.279
    Erstellt: 08.10.06   #11
    Da geb ich Bierschinken absulut recht. Hatte die von Visual Sound auch mal, nach ein paar tagen hat nix mehr gefunzt. Zurückgeschickt. Geld lieber in die Tonetoys Daisy investiert

    @Udo69: Das mit der Bewertung war ironisch gemeint, um zu zeigen das es nicht so schwer war was passendes selbst zu suchen. Abert egal.
     
  12. monsterschaf

    monsterschaf Registrierter Benutzer

    Im Board seit:
    08.01.05
    Zuletzt hier:
    30.09.11
    Beiträge:
    691
    Ort:
    Saarland
    Zustimmungen:
    3
    Kekse:
    1.366
    Erstellt: 08.10.06   #12

    Wir haben uns auch nicht alle gestern abend die Hutze platt gehauen, liebste Dauerwurst... :D Jetzt hab ich Hunger!
     
  13. Badga

    Badga Registrierter Benutzer

    Im Board seit:
    18.10.05
    Zuletzt hier:
    28.11.12
    Beiträge:
    679
    Ort:
    Oelde, Westfalen
    Zustimmungen:
    2
    Kekse:
    1.118
    Erstellt: 08.10.06   #13
    Hi zusammen!!
    Wollte noch mal was zum Netzteil sagen. Und zwar denke ich, dass 200mA bei mehreren Effekten doch sehr wenig ist, lieber 1000mA oder so, ist sicherer, wenn man wirklich5 effekte oder mehr dran hat :great:

    MfG Badga
     
  14. Sam Razr

    Sam Razr Registrierter Benutzer

    Im Board seit:
    22.10.05
    Zuletzt hier:
    1.06.15
    Beiträge:
    4.006
    Zustimmungen:
    12
    Kekse:
    4.279
    Erstellt: 08.10.06   #14
    Also bei mir reicht das locker
     
  15. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 08.10.06   #15
    kommt drauf an...schau mal was so standard-effekte an Strom brauchen. Da ist 15-20mA schon viel. Selbst richtig aufwändige digital-Effekte brauchen kaum Strom < 50mA, daher sind 200mA oft ausreichen...mit 500mA ist man selbst bei recht großen Boards ziemlich safe. Dagegen ist 1A eig overkill.

    Pöh! gestern war ich brav un hab meinen Schnupfen gepflegt....auja Hunger...ich mach mir jetz was zu essen, Boxenbauenmacht hungrig
    *Lammkotelett* sabber:p
     
  16. Max Power

    Max Power Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    11.08.09
    Beiträge:
    100
    Ort:
    Werl
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.10.06   #16
    hm naja die digitech treten ziehen schon relativ viel strom, also mein 300 mA reicht nicht mehr aus, das wird sehr schnell sehr warm *g* aber mein anderes 2 A teil macht leider komische knack geräusche durch schaltnetzteil bausweise :(
     
  17. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 08.10.06   #17
    Ich wiederhole mich zwar ungern aber...du müsstest etwa 10-15 Effekte an deinem 300mA Netzteil haben um in etwa an die Leistungsgrenze zu stoßen. (selbst mit Digitech tretern :rolleyes: )
     
  18. maxinferno

    maxinferno Registrierter Benutzer

    Im Board seit:
    29.09.06
    Zuletzt hier:
    17.11.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.10.06   #18
    Hi Max Power,
    warm ist relativ!Das was du fühlst und als warm empfindest ,macht deinem Gerät bzw. den verschiedenen Bauteilen nichts.Ein Normaler Elko hat bei 85° C immer noch eine Lebensdauer von ca. 1000 Stunden.Und so viel dazu.
    Vielleicht liegt aber auch ein defekt vor.Wirds auch ohne angeschlossene Geräte heiss?

    Gruss Max
     
  19. Sam Razr

    Sam Razr Registrierter Benutzer

    Im Board seit:
    22.10.05
    Zuletzt hier:
    1.06.15
    Beiträge:
    4.006
    Zustimmungen:
    12
    Kekse:
    4.279
    Erstellt: 08.10.06   #19
    Also ich hab an meinem 200mA Netzteil: Digitech Chorus, Overdrive, Flanger, Phaser, Boss TU 2 und Dunlop Crybaby. Und das klappt. Brummen kommt nur von der Neonröhre im Raum
     
  20. EET FUK

    EET FUK Registrierter Benutzer

    Im Board seit:
    28.08.06
    Zuletzt hier:
    8.01.12
    Beiträge:
    707
    Ort:
    Balve
    Zustimmungen:
    2
    Kekse:
    354
    Erstellt: 09.10.06   #20
    also bei meinem warp factor steht hinten drauf: 12v und 300 mA
    da wirds schon n bisschen knapp mit den 200 mA für alle oder?
     
Die Seite wird geladen...

mapping