wieso hat mein powerball so wenig gain ???

von newmail, 15.01.07.

  1. newmail

    newmail Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    21.05.09
    Beiträge:
    56
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.01.07   #1
    HI

    Hab einen Engl Powerball ohne Fusschalter auf maximalen GAIN u. im High Gain Modus laufen, u. nach euren Beschreibungen bezüglich Gain beim Powerball denke ich das da 100% etwas nicht stimmten kann, da ich mir sicher bin das ich da nicht wirklich auf die 100% Gain komme sondern max. auf 30% (wenn überhaupt)!!
    Hab auch schon alles durchprobiert bezüglich Einstellungen direkt am Amp, aber es wird nicht mehr (also ohne Fusschalter)

    Die Frage ist woran das bei mir liegt ?

    Ich muss gestehen das ich das ganze nur bei Zimmerlautstärke spiele, und zwar über eine Box die früher mal ein alter Ibanez GX60 Amp war (hab sie umgebaut zur one speaker box(1x12") für den Powerball da ich momentan keine Kohel für eine 4x12er hab und ich eben auch das ganze nur auf Zimmerlautstärke spiele u.da denke das 1 Lautsprecher dafür eh reicht..)

    Kann es sein das sich der Gain nur bei hohen Lautstärken entfalten kann od ist das egal, ob laut od leise gespielt ??

    Ok, woran also kann es liegen das mein neuer Powerball (ist auch die neue Version) nicht mal annähernd zum vollen Gain kommt ??

    Danke für eure Hilfe..
     
  2. Fert

    Fert Registrierter Benutzer

    Im Board seit:
    18.05.04
    Zuletzt hier:
    10.04.09
    Beiträge:
    22
    Ort:
    Amberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.01.07   #2
    ich würde erstmal vorschlagen dass du das ganze mal etwas lauter probierst. 100 Watt Vollröhre kann man eigentlich nicht richtig leise spielen. Hab den Engl Blackmore und der klingt auch erst richtig wenn volume und master mindestens auf 9 Uhr sind. Ich weiß jetzt auch nicht genau was für eine Lautstärke du unter Zimmerlautstärke verstehst.

    Wenns nicht daran liegt weiß ich leider auch nicht weiter.
     
  3. Klartext

    Klartext Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    27.01.16
    Beiträge:
    6.272
    Ort:
    Steelport
    Zustimmungen:
    792
    Kekse:
    28.690
    Erstellt: 15.01.07   #3
    also der PB macht bei Zimmerlautstärke schon genug "Rumms"...
    Gain bei 100 % ? naja wenn er net kommt ferständlich, aber ich würde das PRoblem erstmal nicht am Amp suchen da der eben für heftig gain bekannt ist und somit nicht wirklich das Problem sein kann (ausser bei nem Defekt)

    wie wärs wenn du mal das Instrumenntenkabel kontrollierst und das was aus deiner Gitare kommt ? ist das SIgnal zu "dünn" hat der Amp auch nicht mehr viel zu verstärken,
    allerdings muss da s Kabel oder die Gitarrenelektronik schlecht selbstgefummelt sein oder eins von beiden ist gantz einfach kaputt.

    hast du n DMM (Digitalmultimeter?) wenn ja, stek mal Kabel in die Gitarre dreh alles voll auf und schalte die auf Stegtonabnehmer, dann miss mal am anderen ende der Gitarre nach (Rot auf spitze vom Kabel, schwartz auf Masse vom Kabel und DMM auf 20KOhm messbereich stelen) wenn du nun noch weisst wie gross der wiederstand des Pickups ist
    und was herauskommt aus deiner Gitarre, dann weisst du obs Kabel oder gitarre ist...
    dann kannst du noch schnell das Kabel durchmessen und weisst worans liegt.

    oder gantz simpel, teste den Amp mit ner 2. Gitarre :D


    Robi
     
  4. averan

    averan Registrierter Benutzer

    Im Board seit:
    09.01.05
    Zuletzt hier:
    14.02.13
    Beiträge:
    249
    Ort:
    Bockhorn
    Zustimmungen:
    0
    Kekse:
    207
    Erstellt: 15.01.07   #4
    genau...aber dann sinnigerweise auch mal mit nem anderen Kabel, bzw. Dein Kabel mit Deiner gitarre an einem anderen Amp.

    Allerdings glaube ich nicht dass es daran liegt, dann müsste doch eigentlich alles mächtig leise sein, nicht nur beim gain.

    Ich tippe allerdings auch mehr darauf dass es an der "zu leisen Zimmerlautstärke" liegt. Daher: warten bis alle aus dem Haus sind, Blumenvasen und ähnliches sichern und dann mal aufreissen ;)
     
  5. Savage

    Savage Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    8.04.13
    Beiträge:
    97
    Ort:
    Märkischer Kreis
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 15.01.07   #5
    Der Gain der Vorstufe ist aber recht unabhängig von der Lautstärke, da wird das Problem nicht herkommen. Man kann die Enstufe auf "gerade hörbar" drehen und mekrt, dass die Vorstufe schon voll im Saft steht, wenn Gain (ca. 12 Uhr) und Volume ( ca. 10 Uhr) der Vorstufe aufgedreht sind.

    In erster Linie tippe ich auch auf Kabel, Pickup oder Verdratung in der Gitarre.
    Weitere Möglichkeit ist das Ende einer Vorstufenröhre. Ist das Phänomen in allen Kanälen?
     
  6. Ad-Rock

    Ad-Rock Registrierter Benutzer

    Im Board seit:
    16.09.03
    Zuletzt hier:
    24.02.16
    Beiträge:
    170
    Ort:
    Shangri La
    Zustimmungen:
    1
    Kekse:
    508
    Erstellt: 15.01.07   #6
    Hättest du die Möglichkeit ein Sound-Sample zu machen? Dann kann man
    dem Problem vielleicht eher auf die Spur kommen.
     
  7. Werwolf

    Werwolf Registrierter Benutzer

    Im Board seit:
    07.04.04
    Zuletzt hier:
    30.04.14
    Beiträge:
    940
    Ort:
    Bruchsal
    Zustimmungen:
    3
    Kekse:
    1.477
    Erstellt: 15.01.07   #7
    Ich würde mal zum Musikladen gehen und ihn neben einen anderen Powerball
    stellen und vergleichen! Da hängen dann auch genug andere Gitarren und
    Boxen rum, die du ausprobieren kannst!
     
  8. m-warrior

    m-warrior Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    15.01.15
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 15.01.07   #8
    also mit der lautstärke hat das garantiert nix zu tun. die imensen gainreserven sind auch bei "flüsterlautstärke" sofort erkennbar.

    für mich klingt das nach einem kabel das nicht so richtig kontakt hat, oder zusätzlich noch irgend eine andere beschädigte stelle hat womit nicht genug signal in den amp kommt....

    aber vielleicht liegt es ja auch an der box (wobei ich das nicht annehme)
    ich muss sagen ich finde den tip mit dem vergleichen im musikladen auch gut, mach das doch mal.... viel glück!

    warrior
     
  9. Gnu

    Gnu Registrierter Benutzer

    Im Board seit:
    25.10.04
    Zuletzt hier:
    8.02.16
    Beiträge:
    195
    Zustimmungen:
    1
    Kekse:
    25
    Erstellt: 15.01.07   #9
    @newmail
    Also ich muß @klartext@ mal beipflichten.
    Das Kabel kann schon einiges am Klang ausmachen. Hatte selber mal das Vergnügen, diese Erfahrung zu machen.

    Ist der PB neu gekauft?
    Bei mir war nämlich dasselbe Problem.
    Man ist von Transen oder Effektgeräten, PreAmps etc. ne andere Zerre gewohnt. An eine Vollröhrenzerre muß man sich auch erstmal gewöhnen.

    Außerdem hat mein PB dann nach ca. 2 Monaten dann doch mehr Ballett gemacht als am Anfang. Mit der Weile bin ich ziemlich zufrieden.
    Die Röhren mußten sich vielleicht erstmal einbrennen.
    (Für den PB braucht man auch etwas Zeit, um den richtigen Sound zu finden. Das ist nicht nach einer Woche getan. Das hab ich als Röhren-Neuling mitbekommen und vor mir schon 1000 andere)

    Box macht ohne Frage auch extrem viel Klangbildung aus.

    Was IMO noch hinzukommt:
    Man spielt mit einer anderen Zerre anders. Deswegen wird sich Dein Spiel bestimmt auch etwas ändern, wenn Du am PB arbeitest. Also mehr Richtung PB-Konformität hin.

    Bei höheren Lautstärken spielt eine Röhre auch Ihre Stärken aus (Sättigung).
    Zimmerlautstärke ist nix für die Röhre, da fühlt sie sich nich wohl.:D

    Alles in Allem... das wird schon noch. Nicht verzagen.:great:
     
  10. Frostbalken

    Frostbalken Registrierter Benutzer

    Im Board seit:
    20.04.06
    Zuletzt hier:
    30.06.13
    Beiträge:
    2.277
    Ort:
    Greifswald
    Zustimmungen:
    116
    Kekse:
    10.181
    Erstellt: 15.01.07   #10
    Das Problem kann auch gut an der Gitarre liegen. Ich hatte mal das Problem, daß ein Kabel des Stegtonabnehmers nicht richtig Kontakt hatte an der Lötstelle. Selbst bei voll aufgedrehtem Gain an meinem Amp (Blue Voodoo) hatte ich gerade mal einen Crunch-Sound. Wäre also möglich, daß du ein ähnliches Problem hast, muss aber nicht sein.
     
  11. newmail

    newmail Threadersteller Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    21.05.09
    Beiträge:
    56
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.01.07   #11
    ..erstmals DANKE für alle eure Antworten und Tipps.Hab natürlich gleich alles ausprobiert- sprich, verschiedene Kabel, u.Gitarren,aber es ist irgendwie alles gleich...Aber es ist ja nicht so das gar kein Gain da ist, es ist halt nur nicht so derart wie ihr es immer beschreibt..(also meiner Meinung nach, ist ja viell subjektiv..)

    Das einzige was ich noch nicht verändert habe ist eben die Box u.viell liegts daran..

    Gibt es eigentlich eine spezielle Box die auch schon bei Zimmerlautstärke eben ihre volle Leistung bringt ??

    Ich meine wenn man eine 100W Box hat dann ist klar das die erst bei einem gewissen Lautstärke beginnt zu "arbeiten", dh.kann sich das ganze nie so richtig entfallten wenn man leiser spielt !?!?!?

    1. Welche könnt ihr mir da empfehlen ????

    2.und wenn ich schon dabei bin -was mir am Powerball abgeht ist der Hall !!!!!

    Ist der irgendwie bei einem Fusschalter dabei(bei welchem?) od was wäre das beste Gerät um einen brauchbaren Hall am Powerball zu bekommen ???

    DANKE NOCHMAL
     
  12. jesses

    jesses Registrierter Benutzer

    Im Board seit:
    06.10.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    2.097
    Ort:
    Rostock
    Zustimmungen:
    319
    Kekse:
    12.042
    Erstellt: 15.01.07   #12
    An der Box wirds wohl kaum liegen, oder der Speaker iss hinüber! Am besten switchst du durch die Kanäle und kuckst wo genau das Problem liegt, respektive ob du überhaupt den LowLead bzw HighLead-Channel anhast! Ansonsten hat denn der PB was.. mach dir nix draus, kommt vor, auch bei neuen Geräten... der Diezel Herbert meines Bandkollegen (grade mal 3 Wochen alt) hat auch nen Schaden..

    Was den Hall angeht: Der Powerball hat keinen Hall (auch mit ner Fußleiste nich!)! da musste dir eine Tretmine oder sonstwas zu kaufen.
     
  13. Alex_Praise

    Alex_Praise Registrierter Benutzer

    Im Board seit:
    22.07.06
    Zuletzt hier:
    4.06.09
    Beiträge:
    627
    Zustimmungen:
    0
    Kekse:
    109
    Erstellt: 15.01.07   #13
    Holy Grail soll genial sein!
    Einfach in den FX Loop und fertisch!
     
  14. newmail

    newmail Threadersteller Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    21.05.09
    Beiträge:
    56
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.01.07   #14
    ok, super danke für den Tipp !!

    und was den Lautsprecher betrifft, soll ich jetzt einen speziellen anderen kaufen der auch für leiseres Spielen volle Leistung bringt od doch einen Celestion Vingage ?? Glaubt ihr ist der leise gespielt auch schon ok ??
     
  15. Dawni

    Dawni Registrierter Benutzer

    Im Board seit:
    05.08.05
    Zuletzt hier:
    1.08.08
    Beiträge:
    547
    Ort:
    Bessungen
    Zustimmungen:
    0
    Kekse:
    132
    Erstellt: 15.01.07   #15
    Wenn Gain beim Powerball auf maximum steht, dürfte sich das Signal selbst mit dem Volume Poti nicht wirklich runter regeln lassen. Aber was verstehst du eigentlich unter Gain? Gain ist nur die Verzerrung. Ob es nach Blähungen oder Kettensäge klingt hat damit nichts zu Tun. Schau doch mal im Powerball User Thread und stell deinen genau so ein wie es dort andere schon aufgeschrieben haben. Wenns dann ein wenig grummelig, aber schon in die Richtung moderner Metall Sound geht, dann liegt es an der mangelnden Lautstärke. Wenn nicht, dann ist irgendetwas kaputt.

    Lautsprecher bringen gar keine Leistung, sondern Wandeln nur das elektrische Signal in Schallwellen um. Man kann auch mit Vintage 30 leise spielen.

    Einstellung zum ausprobieren mit genug Gain wäre zum Beispiel:

    Hi Lead
    Gain: 12 Uhr
    Hi Lead Bottom aus
    Bass: 12 Uhr
    Mid: 1 Uhr
    Treble 1.30 Uhr
    Hi Lead Volume: 8.30 uhr
    Master Volume: 9 Uhr
    Presence 3 Uhr
    Depth Punch 3 Uhr

    Nur mal so als Beispiel wie man ihn einstellen kann. Ich hab deutlich weniger Gain drin.
     
  16. SoЯRoW

    SoЯRoW Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.07.11
    Beiträge:
    645
    Ort:
    pirk
    Zustimmungen:
    1
    Kekse:
    388
    Erstellt: 15.01.07   #16
    gut ja, genial nicht. er schluckt deutlich lautstärke und "verschluckt" sich sehr leicht wenn es leicht angecruncht wird. ich würd ihn nur für ganz ganz cleane sachen empfehlen.
     
  17. m-warrior

    m-warrior Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    15.01.15
    Beiträge:
    233
    Zustimmungen:
    0
    Kekse:
    63
    Erstellt: 15.01.07   #17
    also an der lautstärke liegt es bestimmt NICHT! den powerball kann man extrem leise spielen und er klingt bereits extrem brutal. man fühlt es bloss noch nicht weil die hose noch nicht flattert. :D

    ausserdem würde ich dir für "leises" spielen eher einen V60 speaker empfehlen. die V30 haben ihre vorzüge meiner meinung nach bei hohen lautstärken.

    und wie gesagt, ich würde trotzdem noch mit dem amp und deiner gitarre in einen musikladen gehen und vergleichen. ich meine... wenn ein amp ganz bestimmt nicht zu wenig gain hat, dann der powerball ;)

    und wegen dem hall: hast du dich denn überhaupt über den amp informiert oder angespielt bevor du ihn gekauft hast?? das wäre nämlich so üblich und schwer von vorteil!! :D

    warrior
     
  18. thejone

    thejone Registrierter Benutzer

    Im Board seit:
    14.12.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    363
    Zustimmungen:
    45
    Kekse:
    1.603
    Erstellt: 15.01.07   #18
    Moment mal,
    du sagst du hast den Amp von Ibanez zu einer Box umgebaut?
    Vielleicht liegt das Problem hier. Ich meine die Impedanzen müssen schließlich andernfalls kann es sein, dass der Amp sehr leise wird oder aber kaputt geht.

    Erzähl mal wie du es verdrahtet hast und auch wie du alles eingestellt hast, vielleicht liegt die Ursache hier.
     
  19. newmail

    newmail Threadersteller Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    21.05.09
    Beiträge:
    56
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.01.07   #19
    ok, bin mal zum Lautsprecher nach unten gekrochen: hier die Daten:

    ibanet ibanez mm- gx0206

    impedance 8ohm
    normal power 60w
    max power 120w


    poweramp output am engl hab ich dh.in 1x8 Ohm gesteckt !? Denk das ist ok so , od ??

    beim "zusammenbasteln" denk ich kann man eh nicht viel falsch machen - hab alles abgehängt und nur die + und - des Lausprechers mit der outputuchse verbunden (einfach zusammengesteckt)-ist auch ziemlich laut zu spielen aber das brauch ich nicht fürs Wohnzimmer..

    ansonsten muss ich sagen das der Engl schon eine gute Zerre hat aber bei weitem nicht so das es zu euren Beschreibungen passen würde..-also nach meinem Gefühl nach bin ich mir fast sicher das es nicht alles an Gain sein kann u.irgendwo der Hund begraben ist.

    Theoretisch kanns ja nur mehr an der Box liegen denn Kabel u Gitarren hab ich ja schon mit gleichem Ergebniss getauscht...
     
  20. The_Condor

    The_Condor Registrierter Benutzer

    Im Board seit:
    02.11.05
    Zuletzt hier:
    25.08.14
    Beiträge:
    1.078
    Ort:
    .at
    Zustimmungen:
    3
    Kekse:
    1.024
Die Seite wird geladen...

mapping