Yamaha DTXpress III + PCY-150S = Triggerprobleme?

von racw_infernus, 24.09.07.

  1. racw_infernus

    racw_infernus Registrierter Benutzer

    Im Board seit:
    01.03.05
    Zuletzt hier:
    18.12.12
    Beiträge:
    123
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    21
    Erstellt: 24.09.07   #1
    Tagchen allerseits,

    ich hab mir letztens ein gebrauchtes DTXpress III gekauft, zum einen zum spaßigen Herumknüppeln und zum anderen für Homerecordingzwecke.
    Da mir dieses blöde Käseecken-Pad ganz schnell als Ride aus dem Hals herraushing, weil die Glocke so einfach unmöglich zu spielen ist, hab ich mir jetzt auch noch ein gebrauchtes PCY-150S (das 3-Zonen-Pad) zugelegt.
    Anfangs hat alles noch ganz gut geklappt, endlich ein vernünftiges Ride-Pad, aber seit 2 Tagen zickt das nur noch rum. Wenn ich das Ride mit Bass gleichzeitig spiel, kommt meist nur die Bass ohne Ride, oder die Glocke anstattdessen. Am Kabel liegts nicht, da hab ich schon ein anderes probiert.

    Nun denn, ich bin mal gespannt auf eure Ratschläge :)

    Ach ja, gibt es zufällig eine Reset-Funktion am Modul, ich hab in den Handbüchern nichts dazu gefunden...
     
  2. Mattropolis

    Mattropolis Registrierter Benutzer

    Im Board seit:
    06.06.07
    Zuletzt hier:
    3.08.13
    Beiträge:
    63
    Ort:
    Biedenkopf
    Zustimmungen:
    11
    Kekse:
    93
    Erstellt: 04.10.07   #2
    Hallo, soweit ich das kenne hat das DTX-Mudul sog. Mute-Groups (Ein Pad sound endet, wenn ein andere getriggert wird.) Man kann die Pads verschiedenen Groups zuweisen, dann ist das Problem behoben ... Einfach mal in die Anleitung schauen.
     
Die Seite wird geladen...

mapping