Yamaha MG10-XUF - Fragen zum Aux-Weg

von Blizii, 21.09.19.

Sponsored by
QSC
  1. Blizii

    Blizii Registrierter Benutzer

    Im Board seit:
    21.09.19
    Zuletzt hier:
    22.10.19
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 21.09.19   #1
    Hallo,

    Ich habe mir vor ein paar Wochen ein Yamaha MG10-XUF bei einem Music-Store in meiner nähe gekauft und habe mich natürlich davor beraten lassen und bevor ich mein Problem erkläre mein Setup ist Praktisch zum Streamen das bedeutet ich habe einen Gaming-pc auf dem das Spiel, TeamSpeak Discord u.ä. läuft das geht in den Kanal 3 (Kanal 1 u. 2 sind Mics) bei Kanal 4 ist Ausgang von dem Streaming pc also Alerts u.ä. Kanal 5 ist Musik von einem MacBook, Kanal 6 ist Konsolen-audio Kanal 7 ist ein extra Kanal für meine D.A.W. so jetzt bin ich in einem spiel mit Voice-Chat (also ein TeamSpeak Plugin) zb. gmod, gta RP so der Sound ist also über den aux Kanal weil sonst alles gespiegelt wird dann will ich zb. einen stimmen Verzerrer oder Hall o.ä machen (fragt nicht wieso in-Game Sachen xD) und jetzt das Problem über diesen aux Kanal (der aux Kanal ist FX send das wurde mir von mehreren Mitabeitern in einem Music-Store gesagt) kommen keine Effekte das ist mein erstes Problem (das zweite ist nur theoretisch ein Problem) ich habe lange lange gesucht und bis jetzt nichts gefunden und habe mich jetzt dazu entschieden hier mal reinzuschreiben ich hoffe jemand kann mir helfen und meine Schilderung ist gut zu verstehen ist mit einem echten bsp. mein zwites problem ist praktisch das nach meinem empfinden der aux Kanal eine sehr schlechte audio Qualität hat ist das normal? ich danke schon mal im vorraus







    ps: nicht wundern wegen der Rechtschreibung ich habe eine Schwäche xD
    pps: ja ich habe den FX Regler aufgedreht also beim Mikrofon
     
  2. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    24.10.19
    Beiträge:
    9.425
    Zustimmungen:
    4.261
    Kekse:
    19.469
    Erstellt: 21.09.19   #2
    Das Thema wurde schon diverse Male im entsprechenden Forumbereich behandelt. Wenn Du dir da die Threads mal anschaust, wirst Du sicherlich eine Antwort finden.
    --- Beiträge zusammengefasst, 21.09.19, Datum Originalbeitrag: 21.09.19 ---
    PS: Gibt's heutzutage eigentlich keine Gaming-Foren mehr, wo sich Leute wie Du mit Gleichgesinnten austauschen können? Ich meine ihr habt doch alle mehr oder minder den gleichen Wunsch und das gleiche Setup, warum hat da noch niemals jemand seine funktionierende Hardware-/Software-Konstellation gepostet? Will jeder nur sein eigenes Ding machen und nix "verraten" oder wie?
     
  3. Blizii

    Blizii Threadersteller Registrierter Benutzer

    Im Board seit:
    21.09.19
    Zuletzt hier:
    22.10.19
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 21.09.19   #3
    Okay danke ich werde mich mal umgucken

    ps: ich habe leider nix gefunden also so ein setup oder so ein problem :)
     
  4. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    11.238
    Ort:
    NRW
    Zustimmungen:
    3.625
    Kekse:
    52.474
    Erstellt: 21.09.19   #4
    Hallo,

    ...ich versuche mal, wenigstens eine Frage hinzubiegen. Du möchtest Effekt auf den Mikrofonkanälen 1 oder 2. Und Du hast da den FX-Regler aufgedreht. Hast Du denn auch im Master-Bereich den FX RTN-Regler hochgezogen? Wenn der nicht "oben" ist, kannst Du am FX-Regler des betreffenden Kanales soviel rumdrehen, wie Du willst, Du wirst nichts hören.,,

    Viele Grüße
    Klaus
     
  5. Blizii

    Blizii Threadersteller Registrierter Benutzer

    Im Board seit:
    21.09.19
    Zuletzt hier:
    22.10.19
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 21.09.19   #5
    Ja der FX Rtn Regler ist Ganz oben und natürlich auch nicht gemuted
     
  6. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    11.238
    Ort:
    NRW
    Zustimmungen:
    3.625
    Kekse:
    52.474
    Erstellt: 21.09.19   #6
    Hallo,

    hast Du denn den eingestellten Effekt auch nicht nur durch Drehen des Auswahlreglers ausgewählt, sondern auch durch DRÜCKEN auf den Auswahlregler aktiviert? Vergißt man schon mal... ;)

    Viele Grüße
    Klaus
     
  7. Blizii

    Blizii Threadersteller Registrierter Benutzer

    Im Board seit:
    21.09.19
    Zuletzt hier:
    22.10.19
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 21.09.19   #7
    Natürlich ich höre ja beim Monitoring also beim Main-Out von den Kopfhörern die Effekte anders als beim Aux-KanaL ;)
     
  8. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    11.238
    Ort:
    NRW
    Zustimmungen:
    3.625
    Kekse:
    52.474
    Erstellt: 21.09.19   #8
    Hallo,

    ...so, letzter Versuch... nach dieser Deiner Antwort und dem nochmaligen mehrfachen Durchlesen Deiner Eingangsfrage vermute ich nun, daß Du erwartest, den Effekt, den Du mit dem internen Prozessor erzeugst (und offenbar ja auch auf dem Master hörst) ebenfalls an der FX-send-Buchse abgreifen zu können.
    Das ist aber NICHT der Fall. Sollte dies Dein Anliegen sein, liegt ein grundlegendes Mißverständnis der Mixerkonfiguration vor. Du kannst bei Deinem Pult ENTWEDER per FX-Regler pro Kanal den internen Effektprozessor ansteuern ODER Du hängst ein externes Effektgerät an die FX-send-Buchse. Beides zusammen geht NICHT. Also entweder nur eingebauter Effekt, und der geht auch ganz richtig auf den main out, oder Du benutzt ein externes Effektgerät, dessen Ausgangssignal Du ja aber wieder über einen oder zwei Kanäle ins Pult führen müßtest.

    Viele Grüße
    Klaus
     
Die Seite wird geladen...

mapping